Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerkabbrüche an Workstations

Frage Netzwerke LAN, WAN, Wireless

Mitglied: syncmaster

syncmaster (Level 1) - Jetzt verbinden

03.12.2005, aktualisiert 12:08 Uhr, 3641 Aufrufe, 3 Kommentare

Wir haben 4 Arbeitsplätze und einen Netzwerkdrucker an einem Server 2003 hängen. Auf den Arbeitsplätzen sind verschiedene Laufwerke des Servers gemappt und der Drucker als Netzwerkdrucker eingerichtet.

Nun haben wir das Phänomen, daß sich nach einiger Zeit die gemappten Laufwerke der Arbeitsstationen verabschieden. Dies zeigt sich dann durch ein rotes X unter dem Laufwerkssymbol im Windows Explorer.

Über den Windows Explorer läßt sich die Verbindung auch einfach wieder aufbauen, indem man das Laufwerk anklickt.

Leider kommen aber diverse Anwendungen nicht mit dieser Situation klar und versagen Ihren Dienst.

Wir haben schon alle Netzwerkkarten auf eventuelle Stromspar- und Einschlaffunktionen untersucht und diese ggf. deaktiviert. Es sind auch alle Energiespareinstellungen des Servers deaktiviert. Leider haben wir das Problem immer noch.

Hat jemand schon mal ein ähnliches Phänomen gehabt und weiß eine Lösung?

Ich bin für jeden Tip dankbar!

Gruß Thomas
Mitglied: Guenni
03.12.2005 um 09:42 Uhr
@syncmaster

Hi,

in diesem Artikel wird die Ursache(oder eine der Ursachen) beschrieben,
warum es dazu kommen kann.

support.microsoft.com/default.aspx?scid=kb;de;318370

Abhilfe soll SP3 schaffen.

Vielleicht klappt's ja bei euch.

Gruß
Günni
Bitte warten ..
Mitglied: syncmaster
03.12.2005 um 10:04 Uhr
Hallo Günni,

vielen Dank für den Tip. Die Arbeitsstationen haben aber W2K prof. SP4 drauf. Damit sollte das Problem eigentlich behoben sein.

Hast du vielleicht noch einen anderen Tip?

Gruß

Thomas
Bitte warten ..
Mitglied: adamkos
03.12.2005 um 12:08 Uhr
hallo !

hast du deinen switch (router) auf auto eingestellt ?
besser du bindest ihn mit einer festen uebertragungsrate an (100/1000...).
checken -> zuleitung (backbone) switch / server - ist das lwl ?
schau dir mal auf deinem switch die collision rate an (wenn möglich).

gruss andy
Bitte warten ..
Ähnliche Inhalte
Backup
gelöst Backup - Macrium Server oder Workstation ? (5)

Frage von Estefania zum Thema Backup ...

Vmware
VMware Workstation Restriction funktioniert nicht!? (8)

Frage von f0rml0s zum Thema Vmware ...

Vmware
gelöst VMWare Workstation VMs automatisch starten (6)

Frage von Stefan007 zum Thema Vmware ...

Windows Netzwerk
Workstation verliert Verbindung (2)

Frage von Netgear24 zum Thema Windows Netzwerk ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
CNC Maschinen verlieren Netzwerkverbindung (kurioser Fehler) (22)

Frage von NoHopeNoFear zum Thema LAN, WAN, Wireless ...

Drucker und Scanner
Erfahrungen mit Enterprise-Tintenstrahldruckern A4 und A3 (14)

Frage von User1000 zum Thema Drucker und Scanner ...

Webentwicklung
Aktuellen Mitarbeiter auf Homepage anzeigen (13)

Frage von alemanne21 zum Thema Webentwicklung ...