Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerkadapter wird im Gerätemanager ausgeblendet

Frage Netzwerke LAN, WAN, Wireless

Mitglied: speedb

speedb (Level 1) - Jetzt verbinden

29.08.2006, aktualisiert 12:43 Uhr, 6204 Aufrufe, 3 Kommentare

Hallo,

ich habe ein Problem mit Windows XP und einer bzw. mehrererer Netzwerkkarten.
Bei der Installation wird die Netzwerkkarte vom System erkannt, aber nach erfolgreicher Installation nicht im Gerätemanager angezeigt.
Wenn ich aber "ausgeblendete Geräte anzeigen" aktiviere, wird die Hardware angezeigt.
Wo könnte das Problem liegen?

Mit freundlichen Grüßen

Marco
Mitglied: leknilk0815
29.08.2006 um 11:11 Uhr
Hi,
hört sich nach Treiber an.
Welche NIC verwendest Du, verwendest Du die XP- Treiber oder die vom Hersteller?

Gruß - Toni
Bitte warten ..
Mitglied: speedb
29.08.2006 um 12:29 Uhr
Hallo Toni,

ich habe bereits einige Karten ausprobiert, wie beschrieben leider immer das gleiche Problem.
Von Fritz ISDN Karten bis 3Com Karten mit RTL8139 Chipsatz, also alles was unter Win2K, XP Linux etc. läuft.
Die Karten habe ich ebenfalls in einem baugleichen Rechner getestet. (WinXP)
Ist zwar unwarscheinlich, dass die Karten alle ne Macke haben, aber ausgeschlossen ist das ja nicht.
Unter Windows Bart PE und einer Knoppix Boot CD habe ich das gleiche Problem.
Der PC meldet in der Eregnisanzeige, dass ein ACPI Fehler vorliegt.
Bei abgeschaltetem ASPI im BIOS bootet die schrottige Kiste erst gar nicht!

Ich tippe mitlerweile auf den PCI Controller, habe leider im Moment keine andere PCI Karte zur Hand und einen Hardwarefehler konnte ich auch nicht ermitteln.

Vielleicht hat ja noch jemand eine gute Idee.

Marco
Bitte warten ..
Mitglied: leknilk0815
29.08.2006 um 12:43 Uhr
Hi,
da muß ich Dir Recht geben...
wenn mit einer Boot-CD das gleiche passiert, ist es definitiv die HW.
Nachdem dies mit verschiedenen Karten passiert, gibts nur noch wenige Möglichkeiten.
Ich würde mal möglichst alle anderen Karten entfernen und dann mit der Bart booten, vielleicht hat ja ne Karte ein Problem. Dann mal einen BIOS- Reset, vielleicht ist da was verbogen (evt. auch einen Upgrade versuchen).
Ansonsten...???

Gruß - Toni
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows 7
gelöst Windows 7 Neuinstallation und kein LAN-Adapter im Gerätemanager (3)

Frage von Akcent zum Thema Windows 7 ...

Windows Server
DirectAccess - Konfigurationsproblem mit Netzwerkadapter (10)

Frage von Maik20 zum Thema Windows Server ...

Windows 10
gelöst Gerätemanager: Faken der angezeigten Hardware (4)

Frage von DerTeufelImDetail zum Thema Windows 10 ...

Batch & Shell
gelöst Get-WmiObject, nach Netzwerkadapter filtern (11)

Frage von Flodsche zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Hardware
Laptop ins Salzwasser gefallen (18)

Frage von Marcel94 zum Thema Hardware ...

Hardware
Lenovo Yoga 500 über angeschlossene USB Tastatur booten (13)

Frage von thomasreischer zum Thema Hardware ...

Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (13)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...