Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerkadaptereinstellungen nicht möglich

Frage Netzwerke

Mitglied: Marcys

Marcys (Level 2) - Jetzt verbinden

22.07.2010 um 23:57 Uhr, 15008 Aufrufe, 4 Kommentare

Hallo zusammen,

seit einigen Lagen spinnen meine Wlan/Lan Adapter unter Win7 64 Pro.

Ich gehe über WLan ins Netz. Plötzlich konnte sich mein Wlanadapter mit meiner Fritzbox nicht verbinden. Darauf hin habe ich auf LAN umgesteckt. Wenn ich nun in der Systemsteuerung in irgendeine Eigenschaft eines Netzwerksadapter (Wlan/Lan oder VmWare adapter) gehen möchte. Kommt folgende Meldung:

Einige Steuerelemente auf dieser Eigenschaftenseite sind deaktiviert, da mindestens eine Netzwerkeigenschaftenseite bereits geöffnet ist. Schließen Sie alle Eigenschaftenseiten, und öffnen Sie diese Eigenschaftenseite erneut, um die Steuerelemente verwenden zu können.

Ich gelange zwar in die Eigenschaften aber wenn ich in TCP/IP 4 rein gehen möchte um z. B. die IP Adresse einzugeben, dann ich das nicht, da der Button "eigenschaft" grau hinterlegt und somit nicht zugänglich ist.

Ich weiß nicht was das soll. Ich habe den PC schon mehrmals neu gestartet. Aber diese Meldung kommt immer wieder.

Was könnte das den sein? Weiß es jemand?

Gruß
Martin
Mitglied: Flo985
23.07.2010 um 07:15 Uhr
Hallo,
hört sich für mich ganz nach fehlenden Rechten an.
Bitte warten ..
Mitglied: Virus76
23.07.2010 um 08:59 Uhr
Hallo,

hast du evtl. dein WLan an deinem Notebook desaktiviert? Viele Notebooks haben eine separate Taste mit der das WLan ausgeschaltet werden kann.

MfG
Bitte warten ..
Mitglied: digital-nervous-system
23.07.2010 um 10:33 Uhr
ich würd die Netzwerkadapter im device manager rausschmeißen und neuinstallieren...

als kleinen workaround um deine LAN-Verbindung zu konfigurieren

01.
netsh interface ipv4 set address name="Name deiner  LAN-Verbindung" source=static <IP> <MASK> <GATE> 
02.
netsh interface ipv4 add dnsserver name="Name deiner  LAN-Verbindung" addr=<IP (meist das Gateway)> index=1
das ganze in ein text file packen, mit Dateiendung .cmd abspeichern und als Admin ausführen (Rechtsklick -> runas Administrator)

Gruß
Jürgen
Bitte warten ..
Mitglied: Marcys
23.07.2010 um 12:51 Uhr
Hallo Zusammen,

vielen Dank für die Tipp.s

Als nach mehrfachem rauf und runter fahren tat plötzlich alles wieder. Zumindest die Konfiguration der Netzwerkadapter. Was aber nicht klappt ist, dass ich über die Wlankarte ins netz komme. Wlanumgebung wird zwar gefunden. Aber wenn ich den Schlüsseleingebe (und der ist richtig eingegeben) kommt als antwort: Keine Übereinstimmung. Habe mal sogar mein Wlannetz nicht verschlüsselt. Und ich komme trotzdem über die Wlankarte nicht rein.

Was könnte das denn sein?

Gruß
Martin
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
Ist das mit Batch möglich? (2)

Frage von it-frosch zum Thema Batch & Shell ...

Windows Tools
USB-Stick nur Lesezugriff möglich? (11)

Frage von Nathi1998 zum Thema Windows Tools ...

JavaScript
Jnlp Verknüpfung an Java nicht möglich (10)

Frage von snajman zum Thema JavaScript ...

Neue Wissensbeiträge
LAN, WAN, Wireless

Neue Cisco Catalyst-Serie 9000

Information von Kuemmel zum Thema LAN, WAN, Wireless ...

Sicherheit

Millionen Euro in den Sand gesetzt?

(3)

Information von transocean zum Thema Sicherheit ...

Heiß diskutierte Inhalte
Netzwerke
Mobile Einwahl IPSec VPN von iPhone iPad T-Mobile zur Pfsense (14)

Frage von Spitzbube zum Thema Netzwerke ...

LAN, WAN, Wireless
Eine Netzwerkdose im Wechsel für zwei unterschiedliche Netze (12)

Frage von kartoffelesser zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Ordner-Freigabe außerhalb der Domäne (9)

Frage von Remsboys zum Thema Windows Netzwerk ...

Windows Server
gelöst "Anmelden über Remotedesktopdienste verweigern" lässt sich nicht bearbeiten! (9)

Frage von schollw zum Thema Windows Server ...