Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerkadresse beziehen

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Anaron

Anaron (Level 1) - Jetzt verbinden

13.07.2008, aktualisiert 20:16 Uhr, 9782 Aufrufe, 9 Kommentare

Hallo zusammen

Mein Problem ist zwar hier im Forum und im Internet allgemein bekannt, aber keine Lösung hat bisher bei mir funktioniert.

Ich habe einen Accesspoint, damit ich von meinem PC aus und vom Laptop meiner Freundin aufs Internet zugreifen kann. Auf beiden Rechnern ist Windows XP installiert. Bei meinem PC klappt alles wunderbar (ich schreibe auch von hier aus diesen Beitrag). Der Laptop meiner Freundin zickt jedoch seit einigen Tagen: Die Signalstärke zum Netzwerk ist hervorragend, jedoch bekomme ich keine IP Adresse. Der Verbindungsversuch bleibt hängen beim Punkt "Netzwerkadresse beziehen". Danach kommt dann die etwas irreführende Fehlermeldung "Keine oder eingeschränkte Konntektivität" und Windows gibt mir eine 169er IP.
Wie gesagt, es hat wochenlang immer super funktioniert. Dann wollte ich die Sendeleistung des APs etwas verstärken. Dafür habe ich den Laptop mit einem LAN-Kabel am AP angeschlossen, die LAN-Verbindung aktiviert (war vorher deaktiviert) und eine feste IP-Adresse vergeben. Auf dem AP habe ich dann entgegen der Dokumentation den Eintrag nicht gefunden um die Sendeleistung zu erhöhen. Also habe ich die LAN-Verbindung wieder deaktiviert. Seit diesem Zeitpunkt funktioniert die WLAN-Verbindung nicht mehr. Könnt ihr euch das erklären?

Ich habe schon folgendes versucht:
- Firewall einschalten/ausschalten
- MAC-Adressenfilter auf dem AP überprüft (ist leer)
- Laptop direkt am internet angehängt ohne AP dazwischen (diesen test habe ich allerdings nie mit deaktivierter Firewall ausgeführt)
- ServicePack 3 installiert
- Statische IP Angaben (IP, subnetmask, gateway, dns-server) übernommen vom meinem PC, welchen ich für die Zeit dieses Tests heruntergefahren habe
- AP reset
- AP ausgetauscht mit demjenigen eines kollegen
- WLAN-Karte des Laptops ausgetauscht mit derjenigen des gleichen kollegen
- und schlussendlich: Windows XP neu aufgesetzt

Nichts davon hat geklappt.
Könnt ihr euch vorstellen, was hier das Problem ist?
Ein Software-Problem schliesse ich aus, weil ich mittlerweile den Laptop ja neu aufgesetzt habe.
Ist hier irgendeine HW-Komponente am Laptop gestorben? Und zwar sowohl LAN als auch WLAN (habe den Laptop ja auch direkt am Internet angehängt ohne WLAN dazwischen)? Oder gibt es hier etwas zentrales, das von beiden Verbindungen benötigt wird?

Ich bin euch für alle Ratschläge dankbar!

Freundliche Grüsse
Anaron
Mitglied: idephili
13.07.2008 um 11:11 Uhr
Hi,

ist es wirklich ein Access-Point oder ein Router. Falls AP, dann wär´s mir neu, daß der IPs vergibt, somit bekommst Du ohne feste immer die Meldung mit "eingeschränkte bla bla bla...".
Desweiteren stellst Du via AP nur eine Verbindung zum Modem her, die Verbindungskonfiguration - Name & Kennwort - muß lokal erfolgen. Und dann ist noch die Frage, wieviel gleichzeitig auf diesem Weg ohne Router online gehen können. Vielleicht ist das andere Laptop dauernd im Internet, falls nur einer darf.

Gruß
Bitte warten ..
Mitglied: Atalmet
13.07.2008 um 12:03 Uhr
Hi,

mach doch einfach beim laptop ipconfig /all und post it hier
start->ausführen->cmd->ipconfig /all
Bitte warten ..
Mitglied: Anaron
13.07.2008 um 12:58 Uhr
Hallo

Ich glaube, der AP (AccessPoint) beinhaltet eine Routing- und DHCP-Funktion oder aber ich darf von meinem Internet-Provider aus mit mehreren PCs online sein. Wäre eines von beiden nicht der Fall, könnte ich mir nicht erklären, wie es möglich war, dass ich während den letzten paar Monaten online sein konnte, wenn der Laptop ebenfalls online war (und das war regelmässig der Fall).

@Atalmet: Wenn du möchtest, kann ich dir schon ein ipconfig /all hier posten, aber ich denke, ihr habt alle schon mal gesehen, wie das ausschaut, wenn man eine 169er IP bekommt... Oder wenn nach einem ipconfig /release die IP-Adresse 0.0.0.0 ist. Denkst du, es liegt trotz all meiner Massnahmen an einem Software-Problem?
Bitte warten ..
Mitglied: Atalmet
13.07.2008 um 13:12 Uhr
169....apipa bekommt man wenn der Rechner keine ip adresse zugewiesen bekommt dan vergibt sich windows selber diese ip adresse,da der router mit dem anderen pc arbeitet heisst es ja das der router ip adressen vergeben kann das heisst defact das auf dem laptop ne macke ist entweder die dhcp funktion ist ausgeschaltet oder ein anderes problem,könnte durchaus auch ein tcp/ip reset helfen.
Verbinde doch den laptop über eine lan kabel mit dem router und schau dir ipconfig an schalte aber vorher auch die firewall aus falls eine vorhanden ist und post it hier die ''ipconfig /all'.
Dann gehen wir die Einzelnen schritte durch.

-was wichtig waere Routername:?
- Router ip adresse

Gruss
Bitte warten ..
Mitglied: idephili
13.07.2008 um 13:32 Uhr
Hi,

um welches Gerät geht´s dennn eigentlich? Routing und AP ist in dem Sinne kein Widerspruch, aber, wenn´s Dein Gerät kann, ist es kein AP im eigentlichen Sinne.
Dein "oder" im ersten Satz ist nicht ganz unentscheidend. Wie stellst Du denn die Internetverbindung her? Mit glauben kommt man hier schwer weiter.

Gruß
Bitte warten ..
Mitglied: filippg
13.07.2008 um 14:52 Uhr
Hallo,

ich kenne dieses Problem bei Falscheingabe des WPA-Kennworts. Das WLAN-Dienstprogramm zeigt dann zwar an, dass die Verbindung hergestellt sei, es können aber keine Daten übertragen werden - folglich funktioniert auch DHCP nicht. Kann man lange suchen... Was passiert denn, wenn du eine statische Adresse vergibst? Werden dann Daten übertragen? Einmal habe ich auch lange gesucht, da war dann der DHCP-Dienst deaktiviert. Schonmal mit einem Sniffer draufgeschaut? Mit der Installation von SP3 hast du die Situation nicht unbedingt verbessert...

Gruß

Filipp
Bitte warten ..
Mitglied: Anaron
13.07.2008 um 18:13 Uhr
Hallo zusammen

Erstmal vielen Dank für eure Antworten.


@Atalmet:
Der DHCP-Service läuft, das hatte ich überprüft. Ausserdem müsste der nach der Neuinstallation von Windows auch wieder eingeschaltet worden sein.
Was meinst du mit tcp/ip reset? Was ich im ersten Post noch vergessen hatte: Vor der Neuinstallation habe ich noch "netsh int ip reset [logdatei]" und "netsh winsock reset" probiert - beides führte nicht zum Erfolg.
Wenn ich mich bisher mit dem Laptop per LAN mit de AP verbunden habe, habe ich immer eine feste IP Adresse zugewiesen (steht so im Manual). Ich nehme mal an, dass du nicht an diesem ipconfig-Output interessiert bist sondern dann, wenn ich mir eine IP-Adresse zuweisen lassen würde. Ok, habe ich bisher noch nie gemacht, werde ich gleich nachher ausprobieren und den Output von ipconfig posten.
Routername.... da bin ich überfragt. Im Manual drin steht nur, dass der AP standardmässig 192.168.1.245 hat (habe ich auch nicht umkonfiguriert). Wie finde ich den Namen heraus?

@idephili:
Es geht um einen Linksys AP (WAP54G).
Was meinst du genau mit "Wie stellst Du denn die Internetverbindung her"? Ich habe ein LAN-Kabel zwischen Modem und AP. Und wenn ich hier von meinem PC aus auf das Netzwerk des AP connecte, dann habe bekomme ich eine IP-Adresse und kann auch ins Internet.

@filippg:
Ich habe absichtlich ein ungeschütztes Netzwerk. Soll ich mal einen Encryption-Key eingeben und es so nochmals versuchen? Möchte aber anmerken, dass es wie gesagt nun mehrere Monate lang auch ohne Encryption funktioniert hat.
Wenn ich eine statische IP-Adresse vergebe, dann kommt die Fehlermeldung "Eingeschränkte oder keine Konnektivität" nicht mehr, weil diese ja eigentlich nicht mehr heisst als dass vom DHCP keine IP bezogen werden konnte. Im Status der WLAN-Verbindung steht also "Verbindung hergestellt", jedoch funktioniert das Internet nicht (0 empfangene pakete, nur gesendete).
Nope, habe noch nicht mit einem Sniffer draufgeschaut. Ich hatte mal so ne Knoppix-CD, welche nur für das gemacht war, jedoch finde ich diese gerade nicht mehr. Kannst du mir ein Sniffer-Programm für Windows empfehlen? airsnort und aircrack hatte ich mal installiert, konnte diese beiden Programme aber nicht bedienen
Ursprünglich war SP2 drauf. Danach habe ich vor der Neuinstallation SP3 installiert. Nach der Neuinstallation war noch kein SP drauf, mittlerweile habe ich wieder SP3 installiert.
Es gibt da noch diesen Microsoft-Patch KB884020, welcher ein ähnliches Problem beschreibt (gleiches Symptom, tritt aber nur bei Loopback Adressen auf). Den hatte ich auch mal installiert und dieser Patch hat mich auch dazu animiert, SP3 zu installieren, weil ich gehofft hatte, dass Windows in diesem Bereich vielleicht noch einen Fehler entdeckt und korrigiert hat...
Bitte warten ..
Mitglied: idephili
13.07.2008 um 19:45 Uhr
Nabends,

Dein Linksys ist definitiv ein AP. Welchen DHCP-Dienst hast Du denn da geprüft? So ein Dienst vergibt IP-Adressen.
Du mußt am PC lokal eine Breitbandverbindung einrichten, damit Du online gehst. Außer Dein AP hängt nicht an einem Modem, sondern an einem Router, aber wer weiß das schon.

Gruß
Bitte warten ..
Mitglied: filippg
13.07.2008 um 20:16 Uhr
Nachdem auch bei statischer IP-Vergabe keine Daten übertragen werden wrüde ich das mit dem DHCP erstmal ignorieren und versuchen bei statischer Adresse eine Übertragung hinzukriegen. Wenn das läuft kann man sich auch wieder um DHCP kümmern.
Unverschlüsselte WLANs gehören sich nicht. Aber überprüf, ob der Rechner auch der Meinung ist, das Netzwerk sei unverschlüsselt.

Gruß

Filipp
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Microsoft Office
Word-Arbeitsgruppenvorlagen von Sharepoint beziehen - möglich?

Frage von DerWoWusste zum Thema Microsoft Office ...

Netzwerkprotokolle
gelöst Kurze Frage: AnyConnect woher beziehen? (8)

Frage von PharIT zum Thema Netzwerkprotokolle ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...