Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Keine Netzwerkadresse vom D-Link 624 Router über Bridge

Frage Netzwerke LAN, WAN, Wireless

Mitglied: oszi

oszi (Level 1) - Jetzt verbinden

22.11.2006, aktualisiert 18.10.2012, 4635 Aufrufe, 5 Kommentare

Hallo,
ich habe ein ganz seltsames Phenomen bei unserem Netzwerk.
Als Router und AP habe ich einen D-Link 624 welcher sowohl über LAN und WLAN angesprochen werden und per DHCP Adressen vergibt.
Bis hierher alles im grünen Bereich.
Zur Erweiterung habe ich jetzt mit zwei DWL 2100 einen Bridge gebaut und am anderen Ende hängt noch ein AP dran.
Wenn ich mich jetzt per LAN oder auch WLAN am Router anmelde, kann ich bis zum letzten AP alle Geräte ansprechen und konfigurieren.
Umgekehrt jedoch komme ich nicht auf den Router.
Ich kann mich zwar am AP einloggen, bekomme aber keine Adresse zugewiesen. Wenn ich eine feste Adresse eingebe, kann ich auf den AP und auch auf die beiden Bridge-AP's zugreifen, komme aber nicht auf den Router drauf. Wohl deshalb krieg ich auch keine Adresse.

Hat jemand eine Idee? Nach 2 Tagen Bastelei fällt mir nichts mehr ein. Danke schon mal..
Mitglied: leknilk0815
22.11.2006, aktualisiert 18.10.2012
Hi, das gleiche (oder ein zumindest ähnliches) Problem habe ich auch, Lösung kann ich leider auch nicht anbieten, auch beim Herstellersupport (Netgear) verlief das ganze im Sande.
Hier noch der Link zum Thread:
http://www.administrator.de/forum/kein-wlan-hinter-funkstrecke-m%c3%b6g ...

Vielleicht geht ja doch noch was...

Gruß - Toni
Bitte warten ..
Mitglied: aqui
22.11.2006 um 15:41 Uhr
Nach der Feature Beschreibung zur Bridge steht auf der Webseite das dafür ebenfalls WDS notwendig ist. Also ggf. WDS zur Bridge Funktion einschalten. Ist aber nur ne Vermutung...bei D-Link weiss man nie...
In deinem Szenario musst du eine P2P Bridge konfigurieren. Der Router darf auf alle Fälle nicht Teil der (also eine Seite) der Bridge sein, das funktoniert nicht, da ein AP entweder nur AP oder dediziert Bridge sein kann !
Bitte warten ..
Mitglied: oszi
22.11.2006 um 22:10 Uhr
Beide AP's der Bridge laufen natürlich unter WDS und der Router ist außen vor. Wegen des allgemeinen D-Link Konfig-Problems habe ich eine zweite Bridge gebaut, diesmal mit 2 Linksys AP's und es ist exakt das gleiche Problem. Abgesehen davon das die beiden Linksys Geräte sich ständig mit diesem blöden Easy Setup selber konfigurierten wollten ist es kein Unterschied zum Szenario mit den D-Link Geräten. Morgen fliegt erst mal der Router raus und dann werden wir mehr wissen.
Bitte warten ..
Mitglied: aqui
23.11.2006 um 12:16 Uhr
Mit Linksys sollte es eigentlich problemlos klappen. Siehe hier:

http://www.dd-wrt.com/dd-wrtv2/down.php?path=downloads%2FDocumentation% ...
Bitte warten ..
Mitglied: oszi
25.11.2006 um 16:04 Uhr
Ich danke allen für die Tips und Hilfen.
Nachdem der Router getauscht wurde ging plötzlich alles ohne Probleme.
Bei einem einfachen Netz läuft der Router prima, es gehen alle Funktionen, warum er mit der Bridge nicht will ist leider nicht nachvollziehbar.
Aber da jetzt alles läuft, fassen wir nun lieber nichts mehr an..
Bitte warten ..
Ähnliche Inhalte
Netzwerkmanagement
D-Link und VLAN
gelöst Frage von Bastler0815Netzwerkmanagement16 Kommentare

Hallo zusammen, ich habe schon viele Einträge gelesen und auch viele probiert, leider kam ich nicht an mein gewünschtes ...

Router & Routing
D-Link DIR-655
Frage von Questionmark93Router & Routing4 Kommentare

Hallo, Ich habe hier einen ROuter, D-Link DIR-655 stehen. Jetzt meine Frage: Wie kann ich einstellen das mein Router ...

LAN, WAN, Wireless
D Link AP Verbinden
gelöst Frage von rocco61LAN, WAN, Wireless8 Kommentare

Guten Morgen zusammen, ärgere mich eben mit einen neuen D-Link AP DAP 2553. Eingerichtet, passt. Lan Verbindung Passt. W-Lan ...

Router & Routing
D-Link DIR-635 als AP
gelöst Frage von a.grotheRouter & Routing4 Kommentare

Hallo zusammen, wer kann mir weiterhelfen, da ich auf der Hersteller Seite keine Unterlagen finden konnte. Ich würde gerne ...

Neue Wissensbeiträge
Microsoft Office

Office 2010 Starter wieder installieren auf einer frischen Windows-Installation

Tipp von Lochkartenstanzer vor 12 StundenMicrosoft Office

Moin, vor ein paar Tagen schlug bei mir ein Kunde auf, der sein Widnows 7 geschrottet und es inklusive ...

Datenbanken

Upgrade MongoDB 3.4 auf 3.6

Erfahrungsbericht von Frank vor 14 StundenDatenbanken

Seit kurzem gibt es das 3.6 Update für die MongoDB: Sicherheit, das Sortieren, Aggregation und auch die Performance wurde ...

SAN, NAS, DAS

Backdoor Zugang und Upload-Bug in vielen Western Digital MyCloud Geräten

Information von Frank vor 15 StundenSAN, NAS, DAS2 Kommentare

James Bercegay von der Firma Gulftech hat die Fehler an Western Digital gemeldet und das Unternehmen stellt bereits ein ...

Microsoft Office

Outlook 2016 - Beim Weiterleiten keine PDF Anhänge mehr - KB4011626 entfernen

Erfahrungsbericht von Deepsys vor 18 StundenMicrosoft Office1 Kommentar

Wenn ihr feststellt das ihr beim Weiterleiten von E-Mails keine PDF Anhänge mehr versendent, dann dankt Microsoft. Diese tolle ...

Heiß diskutierte Inhalte
Windows Netzwerk
Drucker isolieren in Windows Domäne
gelöst Frage von lcer00Windows Netzwerk14 Kommentare

Hallo zusammen, habe eine Windows-AD (2012R2) in der es einen Druckerserver gibt. Mittlerweile verliere ich das Vertrauen in die ...

Server-Hardware
Veeam Backup Server stürzt alle paar Tage ab
Frage von Leo-leServer-Hardware11 Kommentare

Hallo Forum, ich habe momentan folgendes Problem. Veeam Backup and Replication 9.5 u2 auf voll gepatchten DL 380 G7 ...

Windows 10
Win10 Laptop findet keine Netzwerkgeräte und Freigaben mehr
Frage von CoolzeroWindows 1010 Kommentare

Hi, seit ein paar Tagen habe ich das Problem das mein Windows 10 Laptop keine Geräte mehr in der ...

Batch & Shell
Dateien verschieben mit batch
gelöst Frage von michi-ffmBatch & Shell10 Kommentare

Hallo Zusammen hat jemand evtl eine Idee? Zunächst hier das Skript: Leider werden keine UNC-Pfade unterstüzt, kann mir jemand ...