Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Netzwerkauslastung geht fast NIE über 1 Prozent

Frage Netzwerke

Mitglied: DJBreezer

DJBreezer (Level 1) - Jetzt verbinden

22.10.2009, aktualisiert 18:24 Uhr, 10330 Aufrufe, 6 Kommentare

Hat jem. ne Idee warum meine netzwerkauslastung fast NIE über 1% geht ??!?! Habe ein VM-Ware Image von 380 GB kopiert von einem Server auf den anderen ... beide am gleichen Switch!!!! 1 Gbit/s.... siehe Bild!

fb9328093df4575fa4f56b0b03a6a855-unbenannt - Klicke auf das Bild, um es zu vergrößern
Mitglied: wiesi200
22.10.2009 um 19:51 Uhr
Wow, das ist eine Frage, es kann nicht jeder Hellsehen.
Du hast da übrigens Spitzen mit 50% drinnen.
Bitte warten ..
Mitglied: kekzle
22.10.2009 um 22:15 Uhr
Hmm..

das kommt auch auf die Hardware an ...

Grüße
Bitte warten ..
Mitglied: DJBreezer
23.10.2009 um 08:25 Uhr
Jo das ihr nicht hellsehen könnt denk ich mir Also zur Hardware, es sind Netgear GS716T.

Die Spitzen sind manchmal sporadisch da, aber leider zu selten.

Der Server kopiert übrigends immernoch das VMWare-Image....

Virenscanner ist auf keinem der beiden Server .. also der blockiert hier auch nicht!
Bitte warten ..
Mitglied: aqui
25.10.2009 um 15:32 Uhr
Leider warst du ja nicht so intelligent uns mal mitzuteilen mit welchem Protokoll du denn überhaupt kopierst. Aber dir scheint hellsehen ja zu genügen für eine Antwort, also hellsehen wir mal etwas...

Vermutlich meinst du beim Kopieren das du ganz einfach über Windows CIFS (Sharing) kopierst.
Das ist eines der schlechtesten und unökonomischten Kopier Protokolle im Netz, da nur sehr sehr kleine Pakete (und damit auch Datenhappen) kopiert werden.
Ferner ist deine "Netzperformance" in starkem Maße abhängig von Serverhardware und Platten, da du ja mit Kopieren einen Gesamtprozess testest und mitnichten nur deine Netzwerkperformance.
Da spielt also sowas rein wenn du nur IDE Emulation statt AHCI Modus laufen hast am SATA Plattencontroller, das schlechte VmWare Interface usw. usw.
Genau das was du ja auch selber gerade siehst beim Kopieren...
Hinzukommt das Billigswitches wie dein o.a. NetGear (...doch egal was..NetGear ist ein Billigheimer von dem du KEINE Performance erwarten darfst !) bei kleinen Paketen sich generell die Karten legen in bezug auf Performance und hier nur eine sehr sehr schlechte Durchsatzrate haben.
So kommt eins zum anderen:
  • Schlechte Protokollperfomence mit CIFS
  • Billiger Consumerswitch mit schlechter Performance bei kleinen Pakteten
  • Vermutlich auch billige Netzwerkkaerte (Realtek o.ä.) mit Performanceproblemen.
Alles zusammen (und das oben sind ja nur netspezifische Parameter !) bewirkt dann die mickrige Performance. Ist hart...ist aber so !!

Wenn du generell mal wissen willst was dein Netz hergibt nimmst du Tools wie NetIO oder IPerf:
http://www.nwlab.net/art/netio/netio.html
bzw.
http://www.nwlab.net/art/iperf/
Das wäre eine sinnvolle Messung....und nicht stumpfes Kopieren unter winblows...
Bitte warten ..
Mitglied: DJBreezer
25.10.2009 um 17:05 Uhr
Es gibt leute die IMMER gleich beleidigend werden müssen...

zu den Servern:
HP ProLiant ML370 G5

ESXi ist das Grundsystem! Der Backupserver hängt mit dem ESXi an einem Switch .. Backup Server ist ein Fujitsu Siemens Primergy TX300 !!! Ich denke das die NICs komplett ausreichen !!!! ;)

Zu den "häppchen" eine komplette VMDK mit 380 GB is kein "häppchen" .....

Zum Swtich muss ich dir Recht geben is von Netgear ... is aber nicht grad für "zu Hause" ...
Bitte warten ..
Mitglied: wiesi200
25.10.2009 um 17:27 Uhr
Also beleidigend kann man das nicht nennen.
Aber ehrlich zuerst schreibst du so gut wie überhaupt nicht's in deine Frage, dann wirst du aufgefordert mehr zu schreiben. Was kommt? Nicht viel mehr.

Dann, auch wenn die Datei 380GB groß ist bedeutet das nicht das es in einem Paket übertragen wird.

Und jetzt du hast einen ESXi Server auf dem betreibst du nach der dem Screenshot ein Windows System und in dem Windowssystem überträgst dann eine virtuelle Maschine oder wie?
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards
Prozessor geht nicht über 49 Prozent
gelöst Frage von iGordonCPU, RAM, Mainboards6 Kommentare

Hi, mein Notebook macht mir derzeit etwas Ärger. Ich habe ein HP ProBook 6450b. Das Notebook hat einen i5 ...

LAN, WAN, Wireless
Windows Netzwerkauslastung
Frage von draculausLAN, WAN, Wireless4 Kommentare

Hallo zusammen, ich bräuchte von euch noch ein paar Ideen. Folgende Situation: Client Win 7 in Win Umgebung mit ...

Hardware
PC geht an und unter 1 Sekunde wieder aus
gelöst Frage von coataktia92Hardware6 Kommentare

Hallo, hab nen neuen PC zusammengebaut: Intel Core i5-6600k KFA² GeForce GTX 970 EXOC Black Edition G.Skill Ripjaws V ...

Netzwerkmanagement
Netzwerkauslastung Monitoring
gelöst Frage von SIPSIPNetzwerkmanagement9 Kommentare

Hallo zusammen Ich bin auf der Suche nach einem Monitoring Tool für ein Firmennetzwerk. Kürzlich erhielt ich einige Beschwerden, ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 1 TagApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement16 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...