Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Netzwerkbrücke korrekt einrichten

Frage Microsoft

Mitglied: 33968

33968 (Level 2)

03.12.2008, aktualisiert 15:44 Uhr, 10668 Aufrufe, 4 Kommentare

Auf meinem Laptop habe ich einen Windows 2003 Server Virtuel mit Vmware laufen.

Mein Laptop ist im Netzwerk 192.168.1 und hat die IP 11 (192.168.1.11 - Subnet 255.255.255.0)
Router / Gateway: 192.168.1.1

Mein Virtueller Server ist jedoch ist im Netzwerk 192.168.206 und hat die IP 250 (192.168.206.250 - Subnet 255.255.255.0)
Router Gateway: 192.168.1.1

Mein Laptop ist mit dem Gatway per Wirelss verbunden.


Ich möchte auf dem virtuellen Server eine Freigabe einrichten mit der ich mit dem Laptop (windows XP) darauf zugreifen kann, obwohl der Virtuelle Server und mein Laptop nicht im gleichen Netz aber im gleichen Subnet sind.
Wie kann ich das erreichen?
Mitglied: BernhardMeierrose
03.12.2008 um 11:22 Uhr
Moin moin,

eins der beiden Systeme muss über eine IP-Adresse aus dem "Gegennetz" verfügen sonst kannst Du nichts routen.
Also am einfachstem der VM eine zweite IP aus dem 1er-Netz geben.

Gruß
Bernhard
Bitte warten ..
Mitglied: 33968
03.12.2008 um 11:45 Uhr
Ich habe beim Server die Netzwerkkarte auf HostOnly konfiguriert.
Zudem habe ich im Virtual Network Manager von Vmware ein virtuelles Netzwerk (192.168.206.0) erstellt.
Eine Vmware Verbindung habe ich als Gateway/ Nat für das virtuelle Netzwerk erstellt (192.168.206.1).

Die Kommunikation ist erfolgt.
Bitte warten ..
Mitglied: aqui
03.12.2008 um 12:35 Uhr
Wenn du den Host Adapter auf Bridging konfiguriert hättest hättest du diese Frickelei nicht machen müssen !
Aus dem lokalen LAN kannst du nun nur mit Port Forwarding auf Applikationen der VM Zugreifen was meist eine Einschränkung darstellt.
Um die VM sicher zu machen vor Zugriff von außen ist es aber OK.
Leider lässt du uns ja im Dunkeln tappen was deine Überlegungen dazu waren aber wenns jetzt klappt und du damit leben kannst ists ja OK !?
Bitte warten ..
Mitglied: 33968
03.12.2008 um 15:44 Uhr
Ich habe eine virtuelle Testumgebung mit einem Domänencontroller, (AD, DNS, DHCP, WSUS, etc Server) einem Windows XP und einem Windows Vista.
Mein Laptop Wiederum, auf dem die ganze virtuelle Testumgebung läuft ist in einer andere Domäne und anderem Netz.

Ziel war es die Kommunikation (Datenaustausch) zwischen der Testumgebung (Server, XP, Vista) und meinem Laptop, welche voneinander dennoch getrennt sein sollten, damit meine Testumgebung nicht in das Firmennetzwerk reinfunkt (z..b DHCP, DNS, Sicherheit, Zugriff von aussen, etc.) .

Als Gateway zwischen meinem Laptop und der Testumgebung ist eine Virtuelle Verbindung eingerichtet mit der IP 192.168.206.1.

Ein wichtiger Aspekt war auch die Sicherheit, damit nicht einer von meiner virtuellen Testumgebung auf das Firmennetzwerk zugreifen kann und auch umgekehrt, bzw. völlige Isolation zwischen der Testumgebung und dem Firmennetzwerk mit Ausnahme meines Laptop und des Firmengateways für Internetzugriff, wobei der laptop völlig im Firmennetzwerk integriert ist.
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Cluster
Brauche hilfe beim einrichten von Galera Cluster for MySQL

Frage von akadawa zum Thema Cluster ...

Router & Routing
gelöst Zweite Internetanbindung in der Sophos UTM 9 einrichten (5)

Frage von NoName05 zum Thema Router & Routing ...

TK-Netze & Geräte
Auerswald Compact 5020 VoIP einrichten (5)

Frage von SirSimon zum Thema TK-Netze & Geräte ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...