Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerkbrücke unter winxp geht nicht mit ubuntu ok

Frage Linux Ubuntu

Mitglied: hildefeuer

hildefeuer (Level 1) - Jetzt verbinden

18.05.2008, aktualisiert 12:10 Uhr, 5716 Aufrufe, 1 Kommentar

Netzwerkbrücke geht mit XP plötzlich nicht mehr nachdem über ein Jahr alles problemlos lief.

Seit Anfang 2007 läuft eine Netzwerkbrücke unter XP-Prof mit einer dbox und funktioniert auch. Ab und zu wurde eine dbox2 mit Linux oder ein Laptop mit XP-Prof oder Ubuntu angeschlossen und lief einwandfrei.

Nachdem letzte Woche der Service Pack 3 per Autoupdate kam, geht die Netzwerkbrücke nicht mehr unter XP wohl aber vom Laptop mit Ubuntu.

Folgende Konfiguration alles mauell konfiguriert:
192.168.1.1 ist die Netzwerkbrücke auf dem PC mit XP-Prof der im Internet ist via wan Miniport und DSL Modem.
192.168.1.8 ist die dbox mit Linux geht auch.
192.168.1.9 ist ein Laptop der mit XPprof oder Ubuntu betrieben wird. Ubuntu geht XP kommt nicht ins Internet. Die LAN-Verbindung zum Rechner mit Netzwerkbrücke geht auch. Dort geht auch das Internet.
unter XP kann man am Laptop alles erfolgreich pingen.
ping 192.168.1.1 Netzwerkbrücke o. K.
ping 145.253.2.11 DNS Server Arcor auch o. k.
aber trotzdem kein Internet auf dem Laptop unter XPprof aber unter Ubuntu.
Der Rechner auf dem die Netzwerkbrücke läuft zeigt bei der betreffenden LAN karte ein abgezogenes Netzwerkkabel.
Aber das war früher auch häufig der fall, ging aber trotzdem. Hier geht auch das Internet, allerdings ging auch der Autopdate des Alvira Virenscanners einige Tage nicht. Update von Google Eathe ging auch nicht.
ipconfig zeigt die korrekte Konfiguration nur igendwie geht die dns Auflösung in Zusammenhang mit der Netzwerkbrücke nicht, obwohl manuell vorgegeben und der DNS Server von Arcor angepings werden kann.
Mitglied: hildefeuer
18.05.2008 um 12:10 Uhr
Habe es selbst beheben können.
Offensichtlich sind beide Arcor dns server übelastet die ich hinterlegt hatte. Habe als 2. DNS-Server einen anderen eingefügt , dann ging es.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Server-Hardware
gelöst Internal Health LED am HP DL380 Gen 9 geht nicht mehr obwohl alles OK im Server (4)

Frage von Kalma73 zum Thema Server-Hardware ...

Visual Studio
C-Sharp MVVM DataContext geht verloren

Frage von mayho33 zum Thema Visual Studio ...

Ubuntu
gelöst Ubuntu 16.04 Snap Ejabberd read only einer Config Datei (7)

Frage von horstvogel zum Thema Ubuntu ...

Heiß diskutierte Inhalte
Windows Installation
Eine etwas (wirklich) speziellere Frage: Windows 10-Installation über (11)

Frage von DerFurrer zum Thema Windows Installation ...

Linux
gelöst Boot failed: not a bootable disk (10)

Frage von Fleckmen zum Thema Linux ...

Windows Server
Probleme mit Client Software Zugriff auf Windows Server 2012 (8)

Frage von it-kolli zum Thema Windows Server ...

Multimedia & Zubehör
gelöst Iphone 6 prob (8)

Frage von jensgebken zum Thema Multimedia & Zubehör ...