Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerkbrücke zwischen LAN und WLAN in XP????? Welche IP-Konfiguration ist nötig?

Frage Netzwerke LAN, WAN, Wireless

Mitglied: tzepf

tzepf (Level 1) - Jetzt verbinden

09.01.2005, aktualisiert 09.09.2005, 23761 Aufrufe, 18 Kommentare

Hallo zusammen,

ich habe folgende Situation bei mir:

Mein XP-Rechner ist über WLAN an das 192.168.0.0/24 Netz angebunden. Ein zweites Netz (LAN) soll hinzugefügt werden, das über die XP-Netzwerkbrücke verbunden werden soll.

Welche IP-Konfiguration ist nun nötig für das 2. Netz? Welche Gateways müssen eingestellt werden, damit auch mein Router (192.168.0.1) angesprochen werden kann?

Alle meine Versuche scheiterten bis jetzt, hat jemand einen guten Tipp? Vielen Dank im Voraus!

Grüße
Tobias
Mitglied: 5110
10.01.2005 um 15:11 Uhr
Hallo Tobias,
folgende IP-Einstellung sollte funktionieren:
1. Rechner: IP 192.168.1.1
Netz 255.255.255.0
2. Rechner: IP 192.168.1.2
Netz 255.255.255.0
Gateway 192.168.1.1
MfG Albrecht
Bitte warten ..
Mitglied: tzepf
10.01.2005 um 16:38 Uhr
Vielen Dank für die Antwort.

Meinten Sie Rechner, d.h. PC1 und PC2, oder die 2 Lankarten in einem Rechner?

Ich bräuchte die Konfiguration der beiden LAN Karten einem Rechner, damit die Brücke klappt. muss ich bei der Brücke auch ein Gateway angeben?
Bitte warten ..
Mitglied: 5110
10.01.2005 um 18:00 Uhr
Hallo,
der PC1 ist derjenige, der am WLAN hängt. Die Verbindung ist ja konfiguriert und läuft.
Der PC2 sucht die Verbindung über das Gateway ins Internet. Am PC1 brauct es als Gateway nur den Eintrag in der WLAN-Konfiguration (Adresse des Routers (192.168.0.1)
MfG Albrecht
Bitte warten ..
Mitglied: admin911
10.01.2005 um 23:27 Uhr
n'Abend!

für eine Brücke muß gar ncihts eingestellt werden, denn eine Brücke ist eine Brücke und kein Router. Die Netzwerkbrücke ist ist protokolllos und bedarf keiner Konfiguration durch IP oder IPX. Die Netzwerkbrücke verwaltet die Netzwerksegmente und erstellt ein einziges Subnetz für das gesamte Netzwerk. Eine Konfiguration ist nicht erforderlich. Dabei könne die Netzwerksegmente von unterschiedlichen Medientypen sein, also Wireless Ethernet, Twisted Pair, oder BNC oder sogar auch Token Ring. Die Einstellungen für die Gateways bleiben also auf allen Rechnern die gleichen.
Grüße, Peter
Bitte warten ..
Mitglied: tzepf
11.01.2005 um 14:29 Uhr
das problem ist nur, das wenn ich die brücke aktiviere überhaupt keine verbindung mehr zustande kommt. ich kann der brücke ja eine ip zuweisen, aber welche soll ich da nehmen? und muss ich die ips der lan und wlankarte dann entfernen?

ich arbeite nur mit festen ips. kann ich dann für beide segmente 192.168.0.x vergeben oder muss ich eines in 192.168.1.x umändern? bleibt die subnet maskl gleich?
Bitte warten ..
Mitglied: 5110
11.01.2005 um 17:41 Uhr
Hi,
es siMfG Albrechtnd zwei Netze, die Adressen müssen verschieden sein, die Netzmasken können gleich sein.
Bitte warten ..
Mitglied: tzepf
11.01.2005 um 21:29 Uhr
gut ich werde es testen und mich melden.

vielen dank schonmal

mfg
tobias zepf
Bitte warten ..
Mitglied: admin911
17.01.2005 um 18:07 Uhr
Hallo Tobias,

hat das mit der Brücke geklappt? oder hakt es ?

Grüße Peter
Bitte warten ..
Mitglied: tzepf
17.01.2005 um 22:26 Uhr
hallo,

bin noch am probieren, momentan sieht es so aus:

- der lan-adapter hat die ip 192.168.0.1
- der wlan adapter hat die ip 192.168.0.99
- beide haben die subnet 255.255.255.0

wenn ich jetzt auf brücke klicke hat die ja keine ip, das ist normal. welche ip soll ich der brücke dann geben? bei den einzelnen lan verbindungen steht im status keine ip mehr...

muss ich bei der brücke außer ip und subnet noch etwas angeben (gateway??). ich habe keinen router im einsatz momentan.

hoffe mal das ich es irgendwann hinbekomme
Bitte warten ..
Mitglied: admin911
17.01.2005 um 22:58 Uhr
'n Abend auch,

is ja komisch, das bei dir die NICs die IP verlieren, wenn du die Brücke aktivierst.
Ich hab's mal nachgestellt. Hab eine Ethernetkarte und eine WLAN. Beide beziehen eine Adresse von meinem DHCP. Soweit so gut. Das Notebook ist jetzt also unter beiden Adressen erreichbar. Jetzt markiere ich die beiden NICs und mache Rechts-Klick auf die markierten Adapter und wähle aus dem Kontext-Menü "Verbindungen überbrücken". Fertig ist die Brücke. Schaue ich jetzt mit ipconfig nach den IP-Adressen der Adapter so haben diese Ihre Adresse behalten. Und von meinem PC (der im gleichen Netz hängt wie die Ethernetkarte vom Notebook) kann ich jetzt auf den WLAN Acces Point pingen. Dies kann nur über die Brücke geschehen, weil der Access Point gar nicht an mein lokales Netz angeschlossen ist.
Es kann also ganz einfach sein, aber man hat ja schon Pferde vor der Apotheke "sich erbrechen" sehen.
Ich behaupte boshafterweise einfach mal es könnte am SP2 liegen. Du kannst es ja mal deinstallieren und sehn ob's geht. Aber vorher teste nochmal ob der IP Stack nicht irgendwie abgedreht ist. Der IP Stack kann auf der Kommmandozeile auf default-Werte eingestellt werden. (Nicht zu empfehlen an RAS Servern ).
Folgendes Kommando: netsh int ip reset c:\resetlog.txt

Jetzt Viel GLück zu wünschen ist gehässig oder?
Grüße aus Hamburg, Peter
Bitte warten ..
Mitglied: tzepf
19.01.2005 um 14:35 Uhr
hallo peter,

vielen dank nochmal für die ausführlichen antworten.

bekommen deine netzwerkkarten einem dhcp adressen oder von 2? weil weiter oben ist die rede von unterschiedlichen netzen, dazu wären ja 2 dhcps notwendig...

es wäre vielleicht hilfreich, wenn ich von dir mal beispielhaft die ips von den beiden netzwerkkarten und der brücke, die ja auch eine vom dhcp bezieht (???) bekommen könnte. bis jetzt arbeite ich mit festen ips, aber ich kann meinen ap als dhcp-server laufen lassen. welchen ip bereich verwendest du?

sp2 werd ich dann im letzten notfall installieren.

glück kann ich immer gebrauchen

viele grüße
tobias
Bitte warten ..
Mitglied: admin911
19.01.2005 um 20:43 Uhr
Hallo Tobias,

richtig die Art und Weise wie ich es getestet und beschrieben, wirft fast mehr Fragen auf als es Antworten gibt.
Ich hatte am AP auch DHCP eingerichtet, aber mit einem anderen Bereich, damit es nicht zu überschneidungen kommt.
Die Brücke bekommt keine eigene IP Adresse. Die Brücke ist ein Januskopf, der 2 IP Adressen hat. Und zwar aus dem gleichen Netz. Denn routen soll die Brücke nicht, sonst wäre es ja ein Router
Was ich aus Faulheit mit DHCP mache kann man auch immer manuell machen. Wichtig ist, das man sich, wenn man von einer Netzwerkbrücke spricht von der Vorstellung verabschiedet man habe es mit verschiedenen IP Netzen zu tun. Eine Brücke, so wie du sie einrichten möctest ist im Prinzip nur ein Switch, denn beise laufen nur auf Layer2. (Natürlich mit der Ausnahme, das MS mal wieder Layer-3 ähnliche Erweiterungen eingebaut hat.) Was man auch ruhig machen kann zum Test ist, die WLAN Karte und die Kabelverbindung am gleichen AP zu betreiben. Das geht, ohne daß es zum Netzzusammenbruch durch umherfliegende IP Pakete kommt, weil MS das Spanning Tree Protokoll in die Netzwerkbrücke implementiert hat. Das STP verhindert vagabundierende im Kreis laufende Pakete.

Wieso ist dein Router eigentlich im anderen Netz als dein PC?

Ich verwende ein Klasse C Netz 192.168.5.0/24 (Subnetz 255.255.255.0)

Also am besten gar nicht so kompliziert denken, einfach mal allen Karten eine IP aus dem gleichen Raum geben.

Gruß, Peter
Bitte warten ..
Mitglied: tzepf
28.01.2005 um 17:43 Uhr
Hallo,

habe es mit einem DCP probiert aber ohne Ergebis, kann nicht pingen...

Gibt es denn auch eine andere Lösung als über die XP-Brücke? Hatte die AP`s schon als Client / AP laufen, aber die Performance war mangelhaft, die hälft der PÖings ging verloren?

Wie krieg ich die 2 Netzt also über WLAN zusammen ohne die AP´s untereinander zu verbinden? Weil sowohl der Bridge als auch der Client Mode funktionieren nicht richtig (selbst bei zwei gleichen AP´s DWL-900AP+ von D-Link), vom Repeater Mode mal ganz abzusehen...

Habt Ihr Tipps?

mfg
zepf
Bitte warten ..
Mitglied: erebos
16.02.2005 um 12:33 Uhr
Hi!

Mein WLAN-Router hat die IP 192.168.0.254/24

Mein 1.PC (="Server") hat eine LAN und WLAN-Karte eingebaut. Netzwerkbrücke aktivieren. Somit kann man nur mehr an der Netzwerkbrücke eine IP eintragen. Bei mir ist das die 192.168.0.1/24.

Mein 2.PC 192.168.0.2/24 , GW: 192.168.0.1 hat dann nur noch eine LAN-Karte mit Verbindung zum Server.
Bitte warten ..
Mitglied: kritzel
29.07.2005 um 13:22 Uhr
ich glaube ich habe genau das gleiche problem!

ich habe einen rechner der mit einem wlanusbstick der sich zu einem AP verbindet und eine 5 port switchkart auf die ich mittels netzwerkbrücke das netz verteilen will.

ich habe beiden geräten folgende ip's zugewiesen:

switchkarte:172.16.105.138 255.255.0.0 gateway 172.16.01
wlanstick: 172.16.105.139 255.255.0.0 gateway 172.16.01
nw-brücke: 172.16.105.140 255.255.0.0 gateway 172.16.01

sobald die brücke aktiviert ist, zeigt das wlan-symbol das die verbindung immernoch aktiv ist, aber ich bekomme keinen ping!

muss die mac-adresse auf dem AP eingetragen sein (glaub ich irgendwie nicht)?!

muss ich vielleicht irgendwas an den einstellungen der switchkarte oder des wlansticks verändern?!
am anfang hatte ich das problem das die switchkarte auf 100mbit/s stand und da ließen sich wlanstick und switchkarte noch nichtmal ausserhalb der netzwerkbrücke gleichzeitig betreiben.

was mache ich falsch?!


danke schonmal
Bitte warten ..
Mitglied: tzepf
29.07.2005 um 16:33 Uhr
Hallo,

ich hatte irgendwann genug von der Netzwerkbrücke und habe nun folgende Lösung geschaffen:

Die WLAN Verbindung zwischen den beiden Gebäuden erfolgt mit 2 DWL-900 AP+ im Bridge Modus. Die AP´s hängen an einem Switch, in dem auch nochmal ein DWL-900 AP+ eingesteckt ist, um in einem Gebäude sich mit dem Labbi frei bewegen zu können. Ist zwar etwas teurer da man 3 AP´s braucht, aber geht echt super.

MFG
t.zepf
Bitte warten ..
Mitglied: thl1966
09.09.2005 um 02:40 Uhr
Ich hatte dasselbe Problem. Ich habe es wie folgt gelöst:

Infrastruktur Netzwerk:

1. Router ACER 54 MBit WLAN --> Hier sind die Internetdaten eingetragen.
IP-Adresse: 192.168.62.1/24 mit WPA/TKIP Verschlüsselung
An diesem Router hängt per Kabel im Erdgeschoss ein PC dran, der nur damit ins
Internet geht.
2. Router DLINK DI-514 Firmware 1.05 -> Wird nur als Switch verwendet!
IP-Adresse: 192.168.0.1/24
Hier hängt ein Windows 2003 Server (IP-Adresse 192.168.10.100) dran und
ein Notebook (IP-Adresse 192.168.0.45)

PCs:

Notebook WLAN Karte Netgear 108MBPS (IP-Adresse: 192.168.62.33/24) fürs Internet (funktioniert!) mit Gatewayadresse: 192.168.62.1 und DNS-Adresse 192.168.62.1

Notebook LAN Karte 100 MBit (verbunden mit DLINK Router) IP-Adresse 192.168.0.60

An diesem Notebook beide Karten als Netzwerkbrücke eingerichtet
Nach der Einrichtung hat die Brücke erst mal automatischen Bezug von IP-Adressen und DNS-Adressen. Diese habe ich geändert in 192.168.62.110

Server LAN-Karte: 1000MBit IP-Adresse: 192.168.10.100/24 GW
Stndardgateway: 192.168.62.1, DNS-Server 192.168.10.100 (wird benötigt, um sich selbst um DNS aufzulösen!, hat mir der Verbindung ins Internet nichts zu tun!)
Auf der LAN-Karte habe ich eine 2. IP-Adresse: 192.168.62.50 eingerichtet

das wars.


Der Server hat jetzt Zugang zum Internet!

Ich hoffe die Anleitung war genau genug für alle, die es nachvollziehen möchten.
Bitte warten ..
Mitglied: thl1966
09.09.2005 um 02:55 Uhr
Habe i´n meinem vorherigen Beitrag etwas vergessen:

Auf der Netzwerkbrücke habe ich als als Standardgateway: 192.168.62.1 und
als DNS-Server 192.168.62.1 eingetragen.

Am zweiten PC mit der LAN-Karte habe ich eine zweite IP-Adresse hinzugefügt: 192.168.62.50 und ein Standardgateway: 192.168.62.1 eingetragen.

So, jetzt ist es vollständig!

Falls es jemand weniger unkompliziert hinbekommt, würde ich es gerne wissen.

Ich habe als mehrer unterschiedliche Netze, da ich viel mit Windows 2003 Server ausprobiere.
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
2 IP-Adressen, LAN und WLAN
gelöst Frage von joergWindows Netzwerk7 Kommentare

Hallo zusammen, wir stoßen nach einführen von WLAN (ja bei uns hat auch die "Moderne" Einzug gehalten), gerade auf ...

Netzwerke
LAN und WLAN je mit gleicher IP
Frage von dauatitsbestNetzwerke20 Kommentare

Hallo Leute, ich hab ein Notebook und das kann auf ein Programm auf einem anderen Rechner nur mit EINER ...

LAN, WAN, Wireless
LAN und WLAN Konfiguration mit DHCP für 2 getrennte WLAN Kreise
Frage von hzetkaLAN, WAN, Wireless9 Kommentare

Hallo. Ich kämpfe zur Zeit mit folgendem Problem. Ich habe einen Internetzugang über einen WLAN Router mit 4 Lan ...

LAN, WAN, Wireless
IP Camera : Über Lan funktioniert jedoch über Wlan nicht
Frage von LosSantosLAN, WAN, Wireless8 Kommentare

Hallo ihr Lieben. Folgendes Problem : Ich habe eine LogiLink WC0030 IP Camera gekauft,angeschlossen und installiert. Alles super soweit ...

Neue Wissensbeiträge
Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 16 StundenBatch & Shell8 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 18 StundenHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 1 TagMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 1 TagSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Heiß diskutierte Inhalte
Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server17 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Frage von AkcentWindows 1015 Kommentare

Hallo, habe hier einen Windows 10 Rechner der von einem User umgefallen wurde (Beine übers Knie, an den PC ...

Windows 10
Bitlocker nach Verschlüsselung nicht mehr aufrufbar!
gelöst Frage von alexlazaWindows 1013 Kommentare

Hallo, ich besitze ein HP ZBook 17 G4 mit einem Windows 10 Pro Betriebssystem. Bei diesem Problem handelt sich, ...

Batch & Shell
Neuste Datei via PowerShell kopieren
gelöst Frage von kaiuwe28Batch & Shell11 Kommentare

Hallo zusammen, ich hatte mir mit Hilfe der Suche im Forum einen kleinen Code von colinardo rausgesucht und versucht ...