Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerkcontroller werden in Monowall VM nicht erkannt (VM-Ware)

Frage Netzwerke LAN, WAN, Wireless

Mitglied: beta-way-of-life

beta-way-of-life (Level 1) - Jetzt verbinden

08.02.2011, aktualisiert 18.10.2012, 4221 Aufrufe, 8 Kommentare

Hallo Leute,
ich hoffe mir kann jemand helfen!

Hier gleich mal vorweg die Config.

http://img585.imageshack.us/i/configu.jpg/

Hat da jemand eine Idee warum meine Netzwerkkarten in Monowall nicht erkannt werden?
Müsste doch alles passen oder?

Danke schon mal.

Mit freundlichen Grüßen
Mitglied: 2hard4you
08.02.2011 um 22:56 Uhr
Moin,

wieso hast Du ne Bridge drin?

läuft das unter Hyper-V oder VMWare-Server?

Gruß

24
Bitte warten ..
Mitglied: danielfr
08.02.2011 um 23:29 Uhr
Ich bin zwar keine Monowall Experte, aber das Setup zeigt doch zwei aktive Netzwerkkarten an?
Valid Interfaces are:
em0 blabla
em1 blubblub
Wo ist das Problem?
Und das mit der Bridge ist auch ne sehr gute Frage.
Ansonsten liegen Deine Netzwerkkarten alle im gleichen IP Subnetz, welchen Sinn macht das?
Gruß Daniel
Bitte warten ..
Mitglied: beta-way-of-life
09.02.2011 um 08:23 Uhr
Ja, es sind 2 Interfaces drin.
Aber wie Ihr im Screen seht nicht die Richtigen.

Es müsste em0 D-Link blabla und ned Intel Irgendwas.

Die Interfaces 1 und 2 sind nur gebridget weil ich sonst inzwischen auf den Rechnern kein Internet hätte.
Solange das nicht funktioniert.....
Bitte warten ..
Mitglied: danielfr
09.02.2011 um 09:51 Uhr
Doch, das ist korrekt. VMWare emuliert die Netzwerkkarten (von Intel) und bindet diese in die Gast VM ein. Welches Interface vom Gast dann mit welchem vom Host verbunden wird konfiguriert man dann eben im Network Editor, da scheint alles korrekt zu sein.
Bitte warten ..
Mitglied: beta-way-of-life
09.02.2011 um 11:04 Uhr
Und die Meldung "1em1: watchdog timeout -- resetting" ist auch normal??
Bitte warten ..
Mitglied: aqui
10.02.2011, aktualisiert 18.10.2012
Nein, die ist nicht normal und deutet meist auf einen Interrupt Konflikt hin !
Guckst du hier:
http://www.administrator.de/forum/kofigurieren-einer-dritten-netzwerkka ...

(P.S.: Bitte lasse diesen Unsinn mit externen Bilder Upload Links und Zwangswerbung !
Wenn du deinen Thread editierst (Bearbeiten) siehst du das du auch hier Bilder problemlos mit einem simplen Klick auf den "Bilder hochladen" Button hochladen kannst.
Den dann erscheinenden Bilder URL kannst du per cut and paste hier überall in Texte pasten und dann erscheint dafür dein Bild ohne externen Link..
Einfach mal die FaQs lesen... So schwer kann das doch nun wahrlich nicht sein, oder ?? )
Bitte warten ..
Mitglied: beta-way-of-life
10.02.2011 um 18:53 Uhr
Gut, dann muss ich da nochmal drübersehen.

Ich hab das Bild nicht hier eingefügt, weil ich kein Bild das 1680x1050 pixel groß ist hier einbetten wollte.
Das Bild erscheint dann ja direkt oder? Nicht als Link....

Und das ist bei kleineren Monitoren doch sehr mühsam...
Bitte warten ..
Mitglied: aqui
11.02.2011 um 21:07 Uhr
....es wird automatisch runterskaliert !
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Vmware
Veeam für VM Ware Backup Fehler (2)

Frage von JoergN1968 zum Thema Vmware ...

Vmware
VM-Ware - vmdk Datei erneut importieren (9)

Frage von Sachellen zum Thema Vmware ...

Windows Server
Lizenzierung Windows Server + 2 x W7P VM (6)

Frage von Mozzie zum Thema Windows Server ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...