Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerkdruck bei eingeschaltetem Spool nicht möglich

Frage Microsoft

Mitglied: jimmyone

jimmyone (Level 1) - Jetzt verbinden

19.04.2008, aktualisiert 20.04.2008, 2418 Aufrufe, 1 Kommentar

Guten Tag zusammen,

kennt jemand folgendes Problem und hat vielleicht eine Lösung oder Tipps zur Hand?

Ich habe kein Domänennetz sondern ein Arbeitsgruppennetz.
In diesem habe ich einen Drucker, der an meinem PC hängt freigegeben.

Berechtigungen sind alle gesetzt und in Ordnung.
Ich kann allerdings keinen Druck von einem Rechner aus abschicken, so lange der Druckerspool aktiv ist.

Auch das Log müllt mich dann zu, das der Druck aus einem unbekannten Grund nicht verarbeitet werden kann.
Wenn ich die Druckaufträge direkt an den Drucker schicke, ohne Spool dann klappts.
Das dumme ist nur, das die Anwendung dann Stunden braucht, bis sie wieder zur Verfügung steht.

Wenn ich mich aber als Admin anmelde, dann kann ich einen Druck auch mit eingeschaltetem Spool starten.
Also gehe ich mal davon aus, das dies irgendwo ein Berechtigungsproblem ist. Nur wo?

Die Benutzer existieren auf beiden PCs. Daran kann es also nicht liegen. Die Gruppen sind richtig.
Aber an irgendeiner Stelle knallt es halt. Mir fällt nur keine Möglichkeit mehr ein, wo das sein kann.
Offensichtlich kann der Spool nicht benutzt werden.

Auf den Ordner Spool und drivers hat er aber Berechtigung....

Wisst ihr noch irgendwas?
Mitglied: jimmyone
20.04.2008 um 02:35 Uhr
Hallo...

wollte nur kurz bescheid geben, das der Thread eigentlich gelöscht werden kann.
Ich konnte es inzwischen selbst lösen...
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows Userverwaltung
gelöst Ausnahmen für FSRM pro User oder für jede Situation möglich? (5)

Frage von M.Marz zum Thema Windows Userverwaltung ...

Windows 10
Keine Tastatureingabe in Systemapps möglich

Frage von OSIlayer8 zum Thema Windows 10 ...

Windows Server
Ordnerumleitung durch Zugriffsverweigerung nicht möglich (1)

Frage von F5Hauer zum Thema Windows Server ...

Windows Server
gelöst Servername in der Domäne ändern nicht möglich (4)

Frage von Ghost108 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...