Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Netzwerkdruck hat fehlerhafte Schriftart

Frage Netzwerke

Mitglied: Micro

Micro (Level 1) - Jetzt verbinden

16.01.2012 um 10:59 Uhr, 3488 Aufrufe, 3 Kommentare

Hallo zusammen,

ich habe ein Problem mit einem OKI-Drucker C5300.
An dem lokalem Rechner drucke ich eine Testseite aus, Alles OK, Druck ist einwandfrei.

Wenn ich über einen Netzwerkrechner auf diesen freigegebenen Drucker drucke (z.B. die Testseite vom Druckertreiber), ist die Zeichenfolge "Windows XP" in einer falschen Schriftart. Dementsprechend sehen bei uns die Rechnungen aus Die Schrift sieht aus wie Arial oder etwas ähnliches, wobei die Zeichenabstände zwischen den einzelnen Zeichen nicht konstant gleichmäßig sind.

Am gleichen lokalem Rechner ist noch ein weiterer Drucker angeschlossen (HP Laserjet 1010). Wenn die gleiche Prozedur über diesen Drucker durchgeführt wird, ist alles Fehlerfrei.

Lt. Oki Support wird (natürlich) kein Font mit installiert.
Ich habe auf dem Netzwerkrechner die Fonts komplett ausgetauscht (Knoppix-Sei-Dank), das Problem ist aber immer noch vorhanden. Bei dem Druckertreiber kann ich auch keine Einstellungen in Bezug auf die Schriftarten finden.
Eine Neuinstallation des Druckertreibers hat auch keinen Erfolg gebracht.

Meine Idee ist nur noch, das es sich um einen Regestry-Fehler handeln könnte und bei einer Druckertreiberneuinstallation diese Werte nicht überschrieben werden. Die Reinigung der Reg. nach der Deinstallation des Druckertreibers mit CCleaner brachte leider auch keinen Erfolg.

Ich weiss nicht mehr weiter. Habt Ihr da noch eine Idee???

Gruß Frank
Mitglied: Connor1980
16.01.2012 um 12:38 Uhr
Hi,

ist auf dem "Netzwerkrechner"/"Printserver" MS Office (speziell Word) installiert?
Wie verhält sich der Druck, wenn direkt am "Netzwerkrechner"/"Printserver" gedruckt wird?
Welche Treiber werden verwendet (PCL, PS, Version)?
Betriebssysteme beider Systeme?
Gibt es noch andere Rechner, die über das Netzwerk auf den freigegebenen Drucker drucken könnten?

Grüße
Bitte warten ..
Mitglied: Micro
16.01.2012 um 13:13 Uhr
Tach auch,

ja, Word (Office 2003) ist auf alle Rechner installiert.
Über die Funktion "Testseite drucken" direkt aus dem Druckertreiber tritt der Fehler auch auf.
Der Druckertreiber ist ein PCL - Treiberversion 1.8.
Alle Rechner sind Windows XP - Rechner.
Andere Drucker sollen eigendlich nicht auf den OKI, sondern auf den HP drucken. Ich habe es zum Testen gerade auf einen anderen Rechner (Rechner 3) installiert, der den Druckertreiber nicht hatte. Dort funktioniert der Druck auch einwandfrei.


Gruß Frank
Bitte warten ..
Mitglied: Micro
16.01.2012 um 13:37 Uhr
Ich habe es soeben gefunden.

In der Regestry habe ich alle Einträge zu dem Druckertreiber gelöscht.
Nach einer Neuinstallation des Druckertreibers war das Problem immer noch. Aber unter den Einstellungen des Druckertreibers von OKI war unter "Einrichten -> Treibereinstellungen" die Funktion auf "Unbekannt" und ließ sich vorher nicht ändern. Nun hatte ich wieder dort die Einstellung "Standard" dort stehen und ließ sich auch wieder abspeichern. Nun funktioniert alles wieder einwandfrei!

Die Lösung war wohl die Reg komplett von dem Druckertreiber reinigen und dann die Neuinstallation.

Viele Grüße aus Dortmund


Frank
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(38)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
POS Hardware und alternativen zu Raid 1? (21)

Frage von Brotkasten zum Thema Festplatten, SSD, Raid ...

Viren und Trojaner
Verschlüsselungstrojaner simulieren (15)

Frage von AlbertMinrich zum Thema Viren und Trojaner ...

ISDN & Analoganschlüsse
gelöst Splitter - RJ45 zu RJ11? (14)

Frage von Waishon zum Thema ISDN & Analoganschlüsse ...

Rechtliche Fragen
Hotspot rechtssicher betreiben? (14)

Frage von xSiggix zum Thema Rechtliche Fragen ...