Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Netzwerkdrucker via Batch vebinden - Fehler: "Der Vorgang konnte nicht abgeschlossen werden"

Frage Entwicklung Batch & Shell

Mitglied: Larz

Larz (Level 2) - Jetzt verbinden

29.03.2006, aktualisiert 30.03.2006, 16238 Aufrufe, 3 Kommentare

Hallo zusammen,

ich möchte mit dem Befehl

01.
rundll32 printui.dll,PrintUIEntry /in /n \Server\XeroxWCProC2128PS /y
einen Netzwerkdrucker verbinden, nur erhalte ich leider den oben genannten Fehler - was könnte hier das Problem sein?

Gruß & Danke
Larz

P.S.: Der Befehl hat vor Xerox übrigens nur einen Backslash, nicht zwei, ich weiß nicht wieso das hier so komisch raus kommt...
Mitglied: cykes
29.03.2006 um 12:19 Uhr
Hi,

hat er denn zwei Backslashes vor dem Server also \\Server ?

Ansonsten, wieso nutzt Du in der Batch nicht einfach z.B. "net use LPT1: \\Server\Drucker"?

Gruß

cykes
Bitte warten ..
Mitglied: Larz
29.03.2006 um 13:26 Uhr
Der Befehl heißt natürlich

01.
rundll32 printui.dll,PrintUIEntry /in /n \\Server\XeroxWCProC2128PS /y
wurde nur in der Vorschau komisch angezeigt...

Wenn ich ent use verwende, passiert gar nichts, wo sollte der Drucker denn dann auftauchen? Zudem habe ich woanders gelesen, dass der Drucker dann immer noch instaliert werden müsse?!?

Gruß
Larz
Bitte warten ..
Mitglied: Larz
30.03.2006 um 09:45 Uhr
Hab nochmal woanders geschaut, so macht der Befehl keine Probleme:

01.
rundll32 printui.dll,PrintUIEntry /q /in /n  \\gis-adc\xeroxwcproc2128ps
Gruß
Larz
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Batch & Shell
gelöst Dateien (PDF) umbenennen via batch, teilw. Dateinamen übernehmen, neues Präfix (6)

Frage von brause1701 zum Thema Batch & Shell ...

Batch & Shell
gelöst älteste dateien via batch löschen (6)

Frage von cali169 zum Thema Batch & Shell ...

Batch & Shell
Datein zählen via Batch und Berechnen (1)

Frage von Anrion zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...