Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Netzwerkdrucker-Einstellungen werden nicht übernommen

Frage Microsoft Windows Server

Mitglied: thecaptain

thecaptain (Level 1) - Jetzt verbinden

27.05.2009, aktualisiert 09:40 Uhr, 13921 Aufrufe, 6 Kommentare

Hallo,

ich habe hier einen Windows 2003 Server, auf dem ich verschiedene Drucker eingerichtet und im Netzwerk freigegeben habe. Bei dem einen Drucker habe ich als Standard-Druckmodus nur Graustufen eingestellt.
Bei uns werden die Drucker automatisch beim Windowsstart per Batch verbunden. Die Idee hinter meinem Versuch ist, dass bei den Benutzern gleich der S/W-Modus als Standard drinsteht, damit nicht dauernd "versehentlich" farbig gedruckt wird.

Problem ist, dass der Drucker auf dem Server zwar korrekt eingerichtet ist (Testseiten vom Server sind S/W), wird der Drucker dann aber per Batch an einer Workstation verbunden ist immer farbig eingestellt.

Ich habe es inzwischen mit einem anderen Drucker versucht, traf aber auf den gleichen Effekt.

Hat jemand eine Idee wie ich das Ganze konfigurieren muss, damit auch die Workstations die Farbeinstellungen vom Server übernehmen?
Mitglied: IceAge
27.05.2009 um 09:51 Uhr
wo hast denn die Standardeigenschaften definiert?? unter Druckeinstellungen od. unter Erweitert > Standard-einstellungen > Druckeinstellungen??
Bitte warten ..
Mitglied: thecaptain
27.05.2009 um 09:58 Uhr
DANKE!!!

Ich hatte immer bei "Eigenschaften -> Druckeinstellungen -> Farbe" geschaut.
Bitte warten ..
Mitglied: IceAge
27.05.2009 um 10:02 Uhr
eigenschaften sollten bei beiden "Druckeinstellungen" hinterlegt werden. als erstes in der normalen Ansicht & dann unter Erweitert > Standardwerte...

Druckertreiber müssen dann vom Client vermutl. neu gezogen werden

Grüße ICE
Bitte warten ..
Mitglied: thecaptain
27.05.2009 um 10:12 Uhr
Die neuen Einstellungen werden sich die Clients spätestens beim nächsten Neustart ziehen.

Danke nochmal für die schnelle Hilfe. Und wieder lag es nur an einer kleinen Einstellung...
Bitte warten ..
Mitglied: IceAge
28.05.2009 um 10:15 Uhr
gerne.....................................................................
Bitte warten ..
Mitglied: Ruffy1984
07.02.2011 um 16:12 Uhr
Danke IceAge, das hat auch mein problem gelöst.

Ich habe immer unter rechtsklick-- Druckeinstellungen werte auf dem Druckserver geändert . Die wurden so nicht vom Client übernommen als ich den Drucker hinzufügen wollte.
Aber unter erweitert-- Standartwerte, wurden die Einstellungen dann auch übernommen.
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (32)

Frage von Maik82 zum Thema Linux Netzwerk ...

CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (20)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Mac OS X
Mac kann nicht im LAN pingen alle anderen schon (14)

Frage von smartino zum Thema Mac OS X ...