Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Netzwerkdrucker funktioniert (nicht)

Frage Hardware Drucker und Scanner

Mitglied: Huyzart

Huyzart (Level 1) - Jetzt verbinden

05.05.2010 um 12:59 Uhr, 5468 Aufrufe, 3 Kommentare

Hallo zusammen

ich habe Probleme mit einem Drucker (T.A) LP4235.
Ursprüngliche Meldung war:

Drucker druckt nicht mehr, kein Ping möglich


Maßnahmen:
Ich habe Netzwerkkarte wurde zurückgesetzt und er bekam anschließend eine IP von DHCP. Der ping war möglich. Anschließend habe ich mich aufs Webinterface aufgewählt und den Drucker auf default gesetzt. Dann habe ich eine statische IP usw. vergeben.
Druckaufträge verschiedener Größe möglich, Druck sauber und schnell.



Nach Aufbau am Stellplatz kein Druck und kein Ping möglich!
Ein anderer Drucker, der ersatzweise aufgebaut wurde, funktioniert einwandfrei!

Der Drucker wird über einen Pintserver gesteuert und per Logon.bat verteilt. Anschlüsse auf dem Printserver sind korrekt konfiguriert.



Woran könnte das liegen ??



Huy
Mitglied: Solarius
05.05.2010 um 13:24 Uhr
Moin Auch,

das gleiche Problem hatten wir auch mit einem LP4235. Maschine ist im Original wohl ein KYO.

Bei uns hat ein Firmwareupdate geholfen. Danach trat das Problem nie mehr auf.

Da scheint es eine Version des TCP/IP Stack zu geben, die sich nicht mehr wecken lässt. Nach einem Neustart der Maschine geht das TCP/IP bis in den Energisparmodus gewechselt wird. Dann ist die Netzwerkkarte tot und lässt sich nur noch durch Strom aus /Strom an reanimieren.

Beste Grüße und Viel Erfolg

Solarius
Bitte warten ..
Mitglied: Patriot
05.05.2010 um 13:26 Uhr
Ich hatte so ein Problem auch mal,

Drucker konfiguriert, dann zu Mitarbeiter getragen aufgestellt nichts . kein ping kein webinterface.. rein garnichts..zurück wieder eingerichtet.. stromlos gemacht ..waren alle einstellungen wieder weg.. nach einen firmeware upgrade war das Problem behoben, hast du die aktuelle Firmeware drauf?
Bitte warten ..
Mitglied: Huyzart
05.05.2010 um 15:27 Uhr
Die Firmware Version ist 10.2.16.
Da das Gerät noch kein halbes Jahr alt ist schätze ich das das noch die aktuelle ist.

Mir fiel eben noch ein, dass die Netzwerkkarte von dem 4035 vielleicht Probleme mit der Leitung hat ?!
Ich messe die Leitung gleich mal durch, weil ich befürchte das en kurzer bzw. ein falsch verdrilltes Aderpaar vorliegt. Ich weiß nämlich, das die Netzwerkkarte vom LP4028 'ne fehlerhafte Verdrillung selbst enstört.

Trotzdem danke für eure Vorschläge!




Huy
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Microsoft Telefonaktivierungs App

(17)

Tipp von alik47 zum Thema Microsoft ...

Ähnliche Inhalte
MikroTik RouterOS
gelöst Mikrotik externe SD Card funktioniert nicht (9)

Frage von sebasscha zum Thema MikroTik RouterOS ...

Router & Routing
gelöst WOL über zwei Router - Ping funktioniert nicht (3)

Frage von erdmelone zum Thema Router & Routing ...

Exchange Server
OWA funktioniert nur im IE (18)

Frage von ketanest112 zum Thema Exchange Server ...

Windows Installation
gelöst Netzwerkdrucker hinzufügen klappt nicht (13)

Frage von Helios007 zum Thema Windows Installation ...

Heiß diskutierte Inhalte
Google Android
gelöst Android-Handy versehentlich (dauerhaft) gesperrt? (18)

Frage von FA-jka zum Thema Google Android ...

Batch & Shell
gelöst Ordner und Datei Name gleich (BATCH) (12)

Frage von clragon zum Thema Batch & Shell ...

DSL, VDSL
gelöst DSL 200m verlängern (11)

Frage von Angela44 zum Thema DSL, VDSL ...

Windows Server
SBS 2011 Standard virtualisieren (11)

Frage von HeinrichM zum Thema Windows Server ...