Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerkdrucker nach Neustart weg

Frage Hardware Drucker und Scanner

Mitglied: man1ac

man1ac (Level 1) - Jetzt verbinden

05.04.2005, aktualisiert 31.05.2005, 14323 Aufrufe, 4 Kommentare

Hallo,

Folgendes: Vor Kurzem hab ich auf einem Client einen Netzwerkrucker installiert:
Neuer Drucker => lokaler Drucker => Anschlusstyp: Tcp/ip => IP des Druckers angegeben => Treiber installiert => Alles wunderbar.
Die Installation hab ich als Admin ausgeführt. Wenn sich dann der User wieder am PC anmeldet ist der Drucker ja auch noch da und drucken funktioniert einwandfrei.
Nur nach einem Neustart ist der Netzwerkdrucker wieder weg und ich muss die ganze Prozedur wiederholen. Es sind auch noch andere Drucker auf dem PC installiert (über Print Server). Bei denen gibt es keine Probleme.
Hab den Drucker auch auf anderen Clients mit der selben Vorgehensweise installiert: auch da keine Probleme!
Auf dem besagten PC läuft Win2k. Irgendeine Idee warum der Drucker immer verschwindet?

mfG, man1ac
Mitglied: wassermann
05.04.2005 um 18:12 Uhr
Hallo,
schau mal in den Diensten nach, ob der Spooler bzw. die Druckerwarteschlange (je nach Betriebssystem) gestartet ist.
Gruß vom Wassermann
Bitte warten ..
Mitglied: man1ac
06.04.2005 um 11:57 Uhr
Hi,
die Druckerwarteschlange wird ganz normal gestartet.
Hab mich gerade durch die Ereignisanzeige gewühlt: Im Systemprotokoll stehen Warnungseinträge (Quelle: Print; Kennung: 20) mit zB dieser Meldung:

Druckertreiber HP LaserJet 5000 Series PCL für Windows NT x86 Version-3 wurde hinzugefügt oder aktualisiert. Dateien:- hpbpIDRV.dll, UNIDRVUI.DLL, HPLJ5000.GPD, UNIDRV.HLP, TTFSUB.GPD, UNIRES.DLL, STDNAMES.GPD, PCL5ERES.DLL, HPC4500U.DLL, hplj5si.hlp, UNIDRV.DLL.

Davon gibt es 3 Einträge, aber es ist keiner vom Netzwerkdrucker der verschwindet.
Die Warnungen werden übrigens immer nach dem Hochfahren erstellt.

Gruß an den Wassermann!
maniac
Bitte warten ..
Mitglied: mortalvision
31.05.2005 um 14:18 Uhr
Könnte daran liegen, dass du ein Administratoren - Passwort hasst. Lösche mal das Passwort falls du eins besitzt.
Bitte warten ..
Mitglied: man1ac
31.05.2005 um 14:23 Uhr
Könnte daran liegen, dass du ein
Administratoren - Passwort hasst.
Lösche mal das Passwort falls du eins
besitzt.

Hab die Installation als Admin (Domain) durchgeführt und mich dann wieder mit dem User (über Domain) angemeldet.
Kann dir nicht so ganz folgen.

mfG
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows 7
gelöst Windows 7 Update Neustart dialog beenden? (2)

Frage von aif-get zum Thema Windows 7 ...

Windows 10
gelöst Freigegebene Netzwerkdrucker nicht unter Win 10 einbindbar (3)

Frage von Henrik-01 zum Thema Windows 10 ...

Windows 10
gelöst Remotedesktop Dienst blockiert nach Windows 10 Neustart (5)

Frage von StefanMUC zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (32)

Frage von Maik82 zum Thema Linux Netzwerk ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (20)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Mac OS X
Mac kann nicht im LAN pingen alle anderen schon (14)

Frage von smartino zum Thema Mac OS X ...