Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Keine Netzwerke sichtbar nach Systemneustart

Frage Netzwerke LAN, WAN, Wireless

Mitglied: 87660

87660 (Level 1)

17.05.2010 um 11:52 Uhr, 3433 Aufrufe, 8 Kommentare

Hi Leute,


Habe folgendes Problem mit meinem Asus X64V mit internen WLAN-Adapter Atheros AR9285 :

Seit ich gestern Abend mein Notebook runterfuhr und Ihn heute morgen startete, finde ich kein Drahtlosnetzwerk mehr. Habe mich allerdings schon ums WLAN gekuemmert, daran haengts nicht.

Fuer Hilfe danke ich im Vorraus,


Liebe Gruesse

Hi Leute,


Seit ich heute morgen mein Notebook startete, finde ich keine Drahtlosnetzwerke mehr. Irgendwas stimmt mit meinem WLAN Treiber nicht ?!
Mitglied: bytecounter
17.05.2010 um 12:02 Uhr
Hallo,

Wenn es nicht am WLAN liegt, ist der Laptop eingeschaltet? WLAN-Accesspoint ein und WLAN aktiviert?

Nun mal ernsthaft: Was wurde bisher genau versucht, um den Fehler zu beheben?

vg
Bytecounter
Bitte warten ..
Mitglied: 87660
17.05.2010 um 12:33 Uhr
Natuerlich wurde mein Acces Point schon geprueft. Auch mein Treiber habe ich aktualisiert und neu installiert.
Bitte warten ..
Mitglied: brammer
17.05.2010 um 12:36 Uhr
Hallo,

ist deine WLAN Karte auch aktiv?
Hast du den Accesspoint mal rebootet?
Was für ein Betriebssystem verwendest du ?
Was hast du gestern abend zuletzt gemacht?
Irgendwelche Einstellungen geändert, optimiert oder sonstwas gemacht?

brammer
Bitte warten ..
Mitglied: 87660
17.05.2010 um 13:36 Uhr
Karte ist akriv.
Mit dem access point stimmt alles, mit anderen notebooks zugaenglich.
Windwos 7 64bit, wie oben geschrieben in der kurzbeschreibung.
Einstellungen geaendert? Nein! Habe gestern neuen Benutzer hinzugefuegt, WLAN funkte aber noch auf diesem.


?
Bitte warten ..
Mitglied: bytecounter
17.05.2010 um 13:59 Uhr
Hallo,

das ist ein bekanntes Problem bei Windows 7. Versuch mal einen anderen (aktuelleren) WLAN-Treiber.

vg
Bytecounter
Bitte warten ..
Mitglied: 87660
17.05.2010 um 17:15 Uhr
Ich verzweifel an diesem Teil.

Habe jetzt über eine Stunde im Netz nach dem Treiber des Atheros AR9285 für Win7 64Bit gesucht und nichts gefunden. Bei mir im System wenn ich die Eigenschaften des WLAN-Chips aufrufe steht dort : "Das Gerät funktioniert einwandfrei."

Nun habe ich mir ein Programm heruntergeladen, um Drahtlosnetzwerke zu scannen, dort bekomme ich die Fehlermeldung : "WLAN-Chip ist nicht eingeschaltet/aktiv"
Bitte warten ..
Mitglied: brammer
17.05.2010 um 19:55 Uhr
Hallo,

hast du biem Schließen des Laptop eventuell mit den FIngern auf ein paar Tasten gedrückt?
Bei vielen Laptops kannst du die WLAN Karte mit der Tastatur deaktivieren.
Bei meinem Samsung wäre das FN und F9

brammer
Bitte warten ..
Mitglied: bytecounter
18.05.2010 um 09:15 Uhr
Hast Du die WLAN-Hardware mal komplett entfernt und neu installiert?

vg
Bytecounter
Bitte warten ..
Ähnliche Inhalte
Netzwerkmanagement
WDMYCLOUD nicht im Netzwerk sichtbar (4)

Frage von Ully45 zum Thema Netzwerkmanagement ...

Outlook & Mail
Outlook: Feigegebene Ordner nicht sichtbar (1)

Frage von Belloci zum Thema Outlook & Mail ...

Linux Userverwaltung
gelöst Debian, Homeverzeichnisse fuer root nicht sichtbar (3)

Frage von Alchimedes zum Thema Linux Userverwaltung ...

Windows Netzwerk
gelöst Win7 - Netzwerkerkennung nur 1 PC sichtbar - Samba4 AD Domäne (2)

Frage von Clusterwork zum Thema Windows Netzwerk ...

Neue Wissensbeiträge
Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(14)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

RedHat, CentOS, Fedora

Fedora 27 ist verfügbar

Information von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
Server
Bilder aus dem Web mit CSV runterladen (30)

Frage von Yannosch zum Thema Server ...

Windows Update
WSUS 4 (Server 2012 R2) - Windows 10 Updates nicht möglich (12)

Frage von c0d3.r3d zum Thema Windows Update ...

Server-Hardware
Bestehendes Raid erweitern um 4 gleiche Platten! (Verständnis Fragen) (12)

Frage von Hendrik2586 zum Thema Server-Hardware ...