Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Es sind keine Netzwerke verfügbar - trotzdem online

Frage Microsoft Windows Netzwerk

Mitglied: Bierkistenschlepper

Bierkistenschlepper (Level 2) - Jetzt verbinden

19.02.2008, aktualisiert 21:50 Uhr, 9681 Aufrufe, 4 Kommentare

Sorry für den Doppelpost. Den anderen könnt ihr löschen. Ich denke hier ist das Thema besser aufgehoben!

Also von heute auf morgen findet mein Vista Business 32 bit die Netzwerkverbindung nicht mehr. Das heißt ich bin online, Vista merkt das aber nur halb. Neben der Uhr der Symbol zeigt "Es ist momentan keine Netzwerkverbindung vorhanden". Diagnose und Reparatur findet keine Probleme.

Ipconfig meldet eine IP, ich bin ja auch online, kann surfen usw.

Aber im Netzwerk und freigabecenter steht: Nicht verbunden. Ich sehe auch diese Grafik nicht mit den Computern und der Weltkugel. Ich kann auch nicht auswählen was für ein Netzwerktyp das ist. Eingestellt ist öffentliches Netzwerk.

Habe mein System frisch neuinstalliert, da sollte sowas doch eigentlich nicht vorkommen? Es ist auch ganz egal welche der beiden Netzwerkkarten ich nutze, immer das gleiche Problem.

Eigentlich würde mich das ja nicht stören, aber ich habe massive Probleme beim Netzwerkzugriff und beim Drucken übers Netz.

Ich habe schon x-mal neugestartet, auch die passenden Dienste. Ich war im abgesicherten Modus... Nix hilft

Viren habe ich auch keine gefunden mit Avira. Ebenso Rootkits mit Blacklight.

Wie bringe ich Vista dazu, wieder ein Netz zu erkennen? Wie kann man das resetten? Systemwiederherstellung habe ich leider vorhin erst aktiviert *grrr*
Mitglied: fugu
19.02.2008 um 17:51 Uhr
Ich hab zwar keine Lösung für dich, aber ich bin echt gespannt auf die Antworten hier.
Die massiven Netzwerkprobleme sind ja bekannt - und selbst Microsoft streitet sie nicht ab. Das ServicePack 1 für Vista verschlimmbessert einige Probleme, wie man den ersten Testberichten entnehmen kann...

imho ist dein Problem eindeutig eins für die MS-Hotline!!

Fugu
Bitte warten ..
Mitglied: Bierkistenschlepper
19.02.2008 um 19:52 Uhr
Ja, das sehe ich genauso! Denn es scheint sich eindeutig um einen Bug zu handeln. Äußerer Einfluss liegt hier nicht vor. Zumal es eine Neuinstallation ist.

Hat jemand einen Link zum Kontaktformular oder muss ich mich auf die Suche machen?

Gruß BKS

Edit: Ich kann keine Support-Anfrage stellen. Mein Key ist abgelaufen... SUPER!

Weiß jemand wie man das SP1 schon jetzt installieren kann? Da gibt es doch so einen Kniff... Ich habe die Hoffnung, dass das hilft...
Bitte warten ..
Mitglied: 51705
19.02.2008 um 20:39 Uhr
Eingestellt ist öffentliches Netzwerk.

So werden keine Computer in der Netzwerkumgebung angezeigt...

Grüße, Steffen
Bitte warten ..
Mitglied: Bierkistenschlepper
19.02.2008 um 21:50 Uhr
Doch, die werden sogar angezeigt, aber Zugriff klappt nicht... Und das mit öffentliches Netzwerk KANN ich ja nicht ändern. Denn das ist nur möglich, wenn er überhaupt eins findet...

EDIT: Problem hat sich "erledigt" durch Neuinstallation. Ich vermute stark, dass es damit zu tun hatte, dass ich vorher eine Netzwerkbrücke eingerichtet hatte (für VirtualBox) Denn da hat das schon angefangen zu spinnen. Offenbar hat MS das nicht ausreichend getestet.
Bitte warten ..
Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (13)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...

Festplatten, SSD, Raid
gelöst Fehlerhafte Blöcke im RAID 10 (12)

Frage von Kojak-LE zum Thema Festplatten, SSD, Raid ...

Windows Server
gelöst Microsoft-Lizenz CALs und passendes Server-Betriebssystem (12)

Frage von planetIT2016 zum Thema Windows Server ...

Netzwerkgrundlagen
gelöst Cisco SG500 Series LAG hat sich von selbst umgestellt (11)

Frage von Ex0r2k16 zum Thema Netzwerkgrundlagen ...