Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Netzwerkfehler

Frage Microsoft Windows Server

Mitglied: WinniKFC

WinniKFC (Level 1) - Jetzt verbinden

23.04.2012 um 19:40 Uhr, 6712 Aufrufe, 5 Kommentare

Ich habe zurzeit ein obskures Problem.

Ich habe zurzeit ein obskures Problem. Ein SBS 2003 Server ,welcher beim Kunden seit Feb 2011 ohne Probleme seinen Dienst tat hat seit dem 16.4 keine Netzwerkverbindung mehr ( Netzwerkkarte sagt Verbindung hergestellt, aber der Server hat keine Internetverbindung, sieht nicht einmal sich in der Netzwerkumgebung und kann nicht pingen). Der Server macht täglich eine Acronis Sicherung welche auch immer wunderbat funktioniert hat. Updates wurden regelmäßig installiert. Jetzt sagt er beim Hochfahren das Dienst oder Treiber nicht geladen werden konnten. Komischerweise auch wenn ich mit Acronis alte Komplett Sicherungen ( zu verschiedenen Zeitpunkten an denen der Server einwandfrei lief) einspiele bleibt der Fehler bestehen. (HDD formatiert, Sicherung zurückgespielt) Eine Neuinstallierte Version geht problemlos ins Internet. Hat jemand eine Idee was da falsch läuft. Mein Servertechniker ist ebenso ratlos. (Raum Frankfurt)
Mitglied: NetWolf
23.04.2012 um 19:56 Uhr
Moin Moin,

die Lösung ist einfach: "Jetzt sagt er beim Hochfahren das Dienst oder Treiber nicht geladen werden konnten"

Fragen:
  • wie lautet die Fehlermeldung ganz genau? hast du mal einen Screenshot?
  • hast du schon herausgefunden welcher Treiber/Dienst es ist?
  • was sagen die LOG-Dateien zum Zeitpunkt 16.04. ?

Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: WinniKFC
23.04.2012 um 21:32 Uhr
Das ist die Fehlermeldung

Ansonsten weist das Ereignsprotokoll folgende Fehler aus:

Ereignistyp: Fehler
Ereignisquelle: Windows SharePoint Services 2.0
Ereigniskategorie: Keine
Ereigniskennung: 1000
Datum: 23.04.2012
Zeit: 21:53:38
Benutzer: Nicht zutreffend
Computer: SERVER
Beschreibung:
#50070: Eine Verbindung zur Datenbank STS_Config auf SERVER\SharePoint kann nicht hergestellt werden. Bitte überprüfen Sie die Datenbankverbindungsinformationen und versichern Sie sich, dass der Datenbankserver läuft.

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.






Ereignistyp: Fehler
Ereignisquelle: WLBS
Ereigniskategorie: Keine
Ereigniskennung: 35
Datum: 23.04.2012
Zeit: 21:52:47
Benutzer: Nicht zutreffend
Computer: SERVER
Beschreibung:
NLB-Cluster 0.0.0.0 : Aufgrund von Parameterfehlern kann der Clustermodus nicht aktiviert werden. Der gesamte Datenverkehr verläuft über TCP/IP. Beheben Sie das Problem, und starten Sie dann den Clusterbetrieb mit dem Befehl "wlbs reload" gefolgt von "wlbs start" erneut.

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.
Daten:
0000: 00 00 0c 00 04 00 5a 00 ......Z.
0008: 00 00 00 00 23 00 07 c0 ....#..À
0010: 00 00 00 00 00 00 00 00 ........
0018: 00 00 00 00 00 00 00 00 ........
0020: 00 00 00 00 00 00 00 00 ........
0028: 12 02 04 00 00 00 00 00 ........
0030: 00 00 00 00 ....


Ereignistyp: Fehler
Ereignisquelle: IPSec
Ereigniskategorie: Keine
Ereigniskennung: 4292
Datum: 23.04.2012
Zeit: 21:53:38
Benutzer: Nicht zutreffend
Computer: SERVER
Beschreibung:
Der IPSec-Treiber hat in den gesperrten Modus gewechselt. IPSec wird sämtlichen ein- und ausgehenden TCP/IP-Netzwerkverkehr, der laut den Startzeit-IPSec-Richtlinienausnahmen nicht zugelassen ist, verwerfen. Benutzeraktion: Deaktivieren Sie die IPSec-Dienste, und starten Sie den Computer neu, um die vollständige, ungesicherte TCP/IP-Konnektiviät wiederherzustellen. Weitere Information zur Problembehandlung finden Sie in den Ereignissen des Sicherheitsereignisprotokolls.

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.
Daten:
0000: 00 00 00 00 01 00 54 00 ......T.
0008: 00 00 00 00 c4 10 00 c0 ....Ä..À
0010: 01 00 00 00 00 00 00 00 ........
0018: 00 00 00 00 00 00 00 00 ........
0020: 00 00 00 00 00 00 00 00 ........



Ereignistyp: Fehler
Ereignisquelle: W32Time
Ereigniskategorie: Keine
Ereigniskennung: 17
Datum: 23.04.2012
Zeit: 21:53:50
Benutzer: Nicht zutreffend
Computer: SERVER
Beschreibung:
Zeitabieter "NtpClient": Beim DNS-Lookup für den manuell konfigurierten Peer "time.windows.com,0x1" ist ein Fehler aufgetreten. Der DNS-Lookup wird in 15 Minuten wiederholt. Fehler: Der angegebene Dienst ist unbekannt. Der Dienst wurde nicht im angegebenen Namespace gefunden. (0x8007277C)

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.



Ereignistyp: Fehler
Ereignisquelle: Service Control Manager
Ereigniskategorie: Keine
Ereigniskennung: 7023
Datum: 23.04.2012
Zeit: 21:54:05
Benutzer: Nicht zutreffend
Computer: SERVER
Beschreibung:
Der Dienst "IPSEC-Dienste" wurde mit folgendem Fehler beendet:
Normalerweise darf jede Socketadresse (Protokoll, Netzwerkadresse oder Anschluss) nur jeweils einmal verwendet werden.

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.
Bitte warten ..
Mitglied: Pjordorf
24.04.2012 um 00:24 Uhr
Hallo,

Zitat von WinniKFC:
Ereignisquelle: Windows SharePoint Services 2.0
Ereigniskennung: 1000
Datum: 23.04.2012
Zeit: 21:53:38
Benutzer: Nicht zutreffend
Computer: SERVER
Die kann Ignoriert werden wenn das Sharepoint läuft. Ist auch nicht dein Problem.

Ereignisquelle: WLBS
Ereigniskategorie: Keine
Ereigniskennung: 35
Datum: 23.04.2012
Zeit: 21:52:47
Benutzer: Nicht zutreffend
Computer: SERVER
NLB-Cluster 0.0.0.0 : Aufgrund von Parameterfehlern kann der Clustermodus nicht aktiviert werden.
Was zum Teu... versuchst du hier? Du hast einen SBS2003 (Small Business Server 2003) Der kann kein Loadbalancing noch Clusterbetrieb. Wie und wo kommt das her?

Ereignistyp: Fehler
Ereignisquelle: IPSec
Ereigniskategorie: Keine
Ereigniskennung: 4292
Datum: 23.04.2012
Zeit: 21:53:38
Benutzer: Nicht zutreffend
Computer: SERVER
Folgefehler vom Cluster?


Ereignistyp: Fehler
Ereignisquelle: W32Time
Folgefehler.

Ereignistyp: Fehler
Ereignisquelle: Service Control Manager
Ereigniskategorie: Keine
Ereigniskennung: 7023
Datum: 23.04.2012
Zeit: 21:54:05
Benutzer: Nicht zutreffend
Computer: SERVER
Der Dienst "IPSEC-Dienste" wurde mit folgendem Fehler beendet:
Und wie soll dein SBS (Server allgemein) ohne IPSec korrekt arbeiten? Ursache Cluster ?

Du hast mindestens einen Grundlegenden Fehler in deinen Diensten / Netzwerk. Deshalb knallt alles andere dahinter.

Gruß,
Peter
Bitte warten ..
Mitglied: WinniKFC
24.04.2012 um 17:15 Uhr
Wo das herkommt ist ja mein Problem, warum ist das auch in allen Datensicherungen so hintelegt, der Server lief ja bis vor einer Woche einwandfrei. Wo ist das Loadbalancing oder der Clusterbetrieb zu deaktivieren?
Bitte warten ..
Mitglied: WinniKFC
24.04.2012 um 19:56 Uhr
Vielen vielen Dank Pjordorf

Ich glaube ich habe das Problem im Griff. Das alleinige deaktivieren des IPsec dienstes hat nichts gebracht, weil für die Netzwerkkarte der
Netzwerklastenausgleich aktiviert war, daher die Clusterfehler. Lösung war:

den Haken entfernt, IPSec Dienst deaktiviert, Neustart

Jetzt findet der Server sich wieder, und ist auch in der Netzwerkumgebung. Morgen werde ich vor Ort testen ob alles wieder läuft.

Wieso der Haken gesetzt war (auch in den Rücksicherungen aus der Datensicherung) bleibt mir ein Rätsel.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...