Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Netzwerkfreigabe, Komisches Problem, funktioniert nur teilweise

Frage Netzwerke LAN, WAN, Wireless

Mitglied: hundebaer

hundebaer (Level 1) - Jetzt verbinden

29.07.2008, aktualisiert 30.07.2008, 6872 Aufrufe, 8 Kommentare

Hey,

habe hier einen PC mit XP Pro SP3 und einen Laptop, ebenfalls XP Pro SP3. Nun sind die beiden über ein Netzwerk verbunden (Crossoverkabel). Bisher ist eig. immer alles gut gelaufen, konnte immer vom Laptop auf den PC zugreifen, andersrum komischerweise nicht, machte aber nichts, weil das Synchronisierprogramm eh auf dem Laptop läuft und nicht auf dem PC!

Beim Start von meinem PC wird eine bat-Datei aufgerufen, die zuerst verschiedene TrueCrypt Container mountet (habe alle Partitionen verschlsüselt, auch die Sys-Partition) und dann die Netzwerkfreigaben wie folgt einrichtet:

@354 share X$=X:\
@354 share J$=J:\
@354 share D$=D:\
@354 share C$=C:\

NUn ist das seltsame, dass ich neuerdings (ich weiß nicht, seit wann das so ist ...) vom Laptop nur noch auf die Netzwerkfreigaben J, X und D zugreifen kann und bei C die Fehlermeldung à la "Auf \\192.168.0.2\c$ kann nicht zugegriffen werden. Sie haben eventuell keine Berechtigung, diese Netzwerkressource zu verwenden. [...] Für diesen Befehl ist nicht genug Serverspeicher verfügbar".

Ich verstehs einfach nicht ... Warum gerade c??? Die Netzwerkfreigabe ist richtig eingerichtet, PC und Laptop haben die selben Benutzernamen mit dem gleichen PW und sonst funktioniert es ja auch ...

Weiß jmd was? Danke und Gruß!!!
Mitglied: 67369
29.07.2008 um 23:00 Uhr
LW$-Freigaben sind administrative Standardfreigaben, die automatisch eingerichtet sind, also nicht extra angegeben werden müssen, wenn man das nicht über einen Registry-Eingriff unterbindet. Allerdings benötigt man zum Zugriff darauf dann auch Administratorrechte.

http://www.windows-tweaks.info/html/freigaben-loschen-security.html
Bitte warten ..
Mitglied: 60897
29.07.2008 um 23:19 Uhr
Oooch, BauerHick, das hat er doch gar nicht gefragt! Vielleicht weiß er ja einfach nicht, wie man unter Windows ab XP Freigaben einrichtet, wenn dieser bl*de Haken mit der einfachen Freigabe gesetzt ist. Menno!

Und jetzt zu Dir, hundebaer:
Keine Ahnung! C: Ist ja nun so typischerweise das Systemlaufwerk, bei Dir auch? Cool. Bei mir nich. Aber egal.
M$ hat in den letzten Monaten mehrmals Updates rausgebracht, die recht seltsame Wirkungen hatten. Hast Du alles auf automatische Updates stehen?
Seit wann läuft das insgesamt? Gibt die Ereignisanzeige des PCs was her? evtl. auch bei "Sicherheit"?

Bonkers
Bitte warten ..
Mitglied: 67369
29.07.2008 um 23:26 Uhr
Oooch, BauerHick, das hat er doch gar nicht gefragt!

Nöö, aber ich habe es ihm gesagt, dass er die nicht extra mit share anzulegen braucht und dass dazu Admin-Rechte benötigt werden. Vielleicht weiß er das ja auch nicht, angegeben, wie er unterwegs ist, hat er ja nicht geschrieben. :-P Vielleicht hat er in seiner Batch auch garnicht mitbekommen, dass dort eine Meldung wie z. B. "Der Name wurde bereits freigegeben" erscheint. Vielleicht, vielleicht ......

Vielleicht hängt es ja auch mit dem "verschlsüselt" zusammen. *gg*
Bitte warten ..
Mitglied: hundebaer
30.07.2008 um 09:25 Uhr
Hey,
danke erstmal für Eure Hilfe. Zuerst einmal möchte ich sagen: Beide haben Administratorrechte. Auch ist C:\ bei mir bei beiden (Laptop & PC) die Systempartition.

Die Batchdatei brauch ich dringend (zumindest für D, J und X), weil es sich dabei um von TrueCrypt gemountete Partitionen handelt, deren administrative Freigabe erst eingerichtet werden muss.

Auch kann ich Euch sagen: Ja, habe die aktuellsten Updates für XP Pro SP3 drauf, liegt es nun daran???

Die Windows Firewall ist für die Lan Verbindung zumindest deaktiviert und nur für die WLAN Verbindung aktiv, daran sollte es also auch nicht liegen!!

@60897: ICh weiß schon in anfänger - fortgeschrittenem Maße, wie man die erweiterten Freigaben einrichtet, nur bisher hat das ja auch ohne funktioniert und das fand ich eig nicht schlecht ....

An was könnte es nun denn sonst noch liegen??? Ich verstehe halt einfach nicht, dass ich auf D, J, X zugriff habe und nur auf C nicht, obwohl bei C: die administrative Freigabe genau so aktiv ist, wie bei D, J und X...
Bitte warten ..
Mitglied: 67369
30.07.2008 um 09:34 Uhr
An was könnte es nun denn sonst noch liegen???

An fehlender Berechtigung? Wie war das nun mit der Ereignisanzeige?
Bitte warten ..
Mitglied: hundebaer
30.07.2008 um 09:40 Uhr
Ja, aber sonst hat es auch immer geklappt und bei allen anderen 3 klappt es ja stets

Aber ok, das war der einzige Punkt, auf den ich vergessen hatte, zu antworten!

Aber gut, das war ein guter Tipp! Unter "Sicherheit" sehe ich nichts, lediglich unter "System". Genau wenn ich vom Laptop aus versuche, auf \\192.168.0.2\c$ zuzugreifen, kommen 2 Einträge (2 mal der gleiche Eintrag):

[quote]Der Konfigurationsparameter "irpstacksize" des Servers ist zu klein, um ein lokales Gerät zu verwenden. Vergrößern Sie den Wert dieses Parameters.

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.[/quote]

ich schau mal, ob ich bei google was gutes finde, aber vielleicht hast du ja auch noch einen guten plan!?
Bitte warten ..
Mitglied: hundebaer
30.07.2008 um 09:49 Uhr
Ganz genau, das hatte ich eben auch gefunden und bin gerade dabei Hab nun auf beidne mal den Wert angelegt und 50 eingetragen, grade neugestartet und nun:

Tadaaaa, es funktioniert Danke soweit, werde das hier mal als gelöst markieren!!!
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Komisches Routing Problem
Frage von Phill93Router & Routing4 Kommentare

Hallo, sitze gerade an meiner Spielwiese und hab ein verzwicktes Problem wo ich nicht mehr weiterkomme. Netzwerkdiagramm: Ich möchte ...

Router & Routing
Portforwarding funktioniert teilweise
Frage von mcallister001Router & Routing5 Kommentare

Hallo Zusammen Ich habe folgendes Problem: Ich will auf meinen Router eine Portweiterleitung von 3389 für meinen Heim-Laptop machen, ...

Webbrowser
Komisches Problem Internet Explorer
gelöst Frage von freenodeWebbrowser3 Kommentare

Hallo Kollegen, ich richte gerade einen Laptop für einen Kunden ein. Darauf ist Windows 7 Professional SP1 64Bit installiert. ...

Microsoft Office
AutoVervollständigen funktioniert nur teilweise
gelöst Frage von AndreasFredersdorfMicrosoft Office6 Kommentare

Hallo, bin neu hier. Ich habe eine Frage: Vor kurzem mußte ich von OpenOffice zu Microsoft Excel 2007 wechseln ...

Neue Wissensbeiträge
Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 10 StundenBatch & Shell8 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 12 StundenHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 1 TagMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 1 TagSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Heiß diskutierte Inhalte
Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server17 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Frage von AkcentWindows 1015 Kommentare

Hallo, habe hier einen Windows 10 Rechner der von einem User umgefallen wurde (Beine übers Knie, an den PC ...

Windows 10
Bitlocker nach Verschlüsselung nicht mehr aufrufbar!
gelöst Frage von alexlazaWindows 1013 Kommentare

Hallo, ich besitze ein HP ZBook 17 G4 mit einem Windows 10 Pro Betriebssystem. Bei diesem Problem handelt sich, ...

Batch & Shell
Neuste Datei via PowerShell kopieren
gelöst Frage von kaiuwe28Batch & Shell11 Kommentare

Hallo zusammen, ich hatte mir mit Hilfe der Suche im Forum einen kleinen Code von colinardo rausgesucht und versucht ...