Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Netzwerkfreigabe, Komisches Problem, funktioniert nur teilweise

Frage Netzwerke LAN, WAN, Wireless

Mitglied: hundebaer

hundebaer (Level 1) - Jetzt verbinden

29.07.2008, aktualisiert 30.07.2008, 6854 Aufrufe, 8 Kommentare

Hey,

habe hier einen PC mit XP Pro SP3 und einen Laptop, ebenfalls XP Pro SP3. Nun sind die beiden über ein Netzwerk verbunden (Crossoverkabel). Bisher ist eig. immer alles gut gelaufen, konnte immer vom Laptop auf den PC zugreifen, andersrum komischerweise nicht, machte aber nichts, weil das Synchronisierprogramm eh auf dem Laptop läuft und nicht auf dem PC!

Beim Start von meinem PC wird eine bat-Datei aufgerufen, die zuerst verschiedene TrueCrypt Container mountet (habe alle Partitionen verschlsüselt, auch die Sys-Partition) und dann die Netzwerkfreigaben wie folgt einrichtet:

@354 share X$=X:\
@354 share J$=J:\
@354 share D$=D:\
@354 share C$=C:\

NUn ist das seltsame, dass ich neuerdings (ich weiß nicht, seit wann das so ist ...) vom Laptop nur noch auf die Netzwerkfreigaben J, X und D zugreifen kann und bei C die Fehlermeldung à la "Auf \\192.168.0.2\c$ kann nicht zugegriffen werden. Sie haben eventuell keine Berechtigung, diese Netzwerkressource zu verwenden. [...] Für diesen Befehl ist nicht genug Serverspeicher verfügbar".

Ich verstehs einfach nicht ... Warum gerade c??? Die Netzwerkfreigabe ist richtig eingerichtet, PC und Laptop haben die selben Benutzernamen mit dem gleichen PW und sonst funktioniert es ja auch ...

Weiß jmd was? Danke und Gruß!!!
Mitglied: 67369
29.07.2008 um 23:00 Uhr
LW$-Freigaben sind administrative Standardfreigaben, die automatisch eingerichtet sind, also nicht extra angegeben werden müssen, wenn man das nicht über einen Registry-Eingriff unterbindet. Allerdings benötigt man zum Zugriff darauf dann auch Administratorrechte.

http://www.windows-tweaks.info/html/freigaben-loschen-security.html
Bitte warten ..
Mitglied: 60897
29.07.2008 um 23:19 Uhr
Oooch, BauerHick, das hat er doch gar nicht gefragt! Vielleicht weiß er ja einfach nicht, wie man unter Windows ab XP Freigaben einrichtet, wenn dieser bl*de Haken mit der einfachen Freigabe gesetzt ist. Menno!

Und jetzt zu Dir, hundebaer:
Keine Ahnung! C: Ist ja nun so typischerweise das Systemlaufwerk, bei Dir auch? Cool. Bei mir nich. Aber egal.
M$ hat in den letzten Monaten mehrmals Updates rausgebracht, die recht seltsame Wirkungen hatten. Hast Du alles auf automatische Updates stehen?
Seit wann läuft das insgesamt? Gibt die Ereignisanzeige des PCs was her? evtl. auch bei "Sicherheit"?

Bonkers
Bitte warten ..
Mitglied: 67369
29.07.2008 um 23:26 Uhr
Oooch, BauerHick, das hat er doch gar nicht gefragt!

Nöö, aber ich habe es ihm gesagt, dass er die nicht extra mit share anzulegen braucht und dass dazu Admin-Rechte benötigt werden. Vielleicht weiß er das ja auch nicht, angegeben, wie er unterwegs ist, hat er ja nicht geschrieben. :-P Vielleicht hat er in seiner Batch auch garnicht mitbekommen, dass dort eine Meldung wie z. B. "Der Name wurde bereits freigegeben" erscheint. Vielleicht, vielleicht ......

Vielleicht hängt es ja auch mit dem "verschlsüselt" zusammen. *gg*
Bitte warten ..
Mitglied: hundebaer
30.07.2008 um 09:25 Uhr
Hey,
danke erstmal für Eure Hilfe. Zuerst einmal möchte ich sagen: Beide haben Administratorrechte. Auch ist C:\ bei mir bei beiden (Laptop & PC) die Systempartition.

Die Batchdatei brauch ich dringend (zumindest für D, J und X), weil es sich dabei um von TrueCrypt gemountete Partitionen handelt, deren administrative Freigabe erst eingerichtet werden muss.

Auch kann ich Euch sagen: Ja, habe die aktuellsten Updates für XP Pro SP3 drauf, liegt es nun daran???

Die Windows Firewall ist für die Lan Verbindung zumindest deaktiviert und nur für die WLAN Verbindung aktiv, daran sollte es also auch nicht liegen!!

@60897: ICh weiß schon in anfänger - fortgeschrittenem Maße, wie man die erweiterten Freigaben einrichtet, nur bisher hat das ja auch ohne funktioniert und das fand ich eig nicht schlecht ....

An was könnte es nun denn sonst noch liegen??? Ich verstehe halt einfach nicht, dass ich auf D, J, X zugriff habe und nur auf C nicht, obwohl bei C: die administrative Freigabe genau so aktiv ist, wie bei D, J und X...
Bitte warten ..
Mitglied: 67369
30.07.2008 um 09:34 Uhr
An was könnte es nun denn sonst noch liegen???

An fehlender Berechtigung? Wie war das nun mit der Ereignisanzeige?
Bitte warten ..
Mitglied: hundebaer
30.07.2008 um 09:40 Uhr
Ja, aber sonst hat es auch immer geklappt und bei allen anderen 3 klappt es ja stets

Aber ok, das war der einzige Punkt, auf den ich vergessen hatte, zu antworten!

Aber gut, das war ein guter Tipp! Unter "Sicherheit" sehe ich nichts, lediglich unter "System". Genau wenn ich vom Laptop aus versuche, auf \\192.168.0.2\c$ zuzugreifen, kommen 2 Einträge (2 mal der gleiche Eintrag):

[quote]Der Konfigurationsparameter "irpstacksize" des Servers ist zu klein, um ein lokales Gerät zu verwenden. Vergrößern Sie den Wert dieses Parameters.

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.[/quote]

ich schau mal, ob ich bei google was gutes finde, aber vielleicht hast du ja auch noch einen guten plan!?
Bitte warten ..
Mitglied: hundebaer
30.07.2008 um 09:49 Uhr
Ganz genau, das hatte ich eben auch gefunden und bin gerade dabei Hab nun auf beidne mal den Wert angelegt und 50 eingetragen, grade neugestartet und nun:

Tadaaaa, es funktioniert Danke soweit, werde das hier mal als gelöst markieren!!!
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Portforwarding funktioniert teilweise (5)

Frage von mcallister001 zum Thema Router & Routing ...

Windows Netzwerk
Problem mit Netzwerkfreigabe - Domain (5)

Frage von Linuxguru zum Thema Windows Netzwerk ...

Exchange Server
Exchange 2010 DAG funktioniert nur teilweise (2)

Frage von apex.predator24 zum Thema Exchange Server ...

Windows Netzwerk
Domain Master Browsing funktioniert nicht in verschiedenen VLans

Frage von drewsho zum Thema Windows Netzwerk ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
ISDN & Analoganschlüsse
gelöst Splitter - RJ45 zu RJ11? (13)

Frage von Waishon zum Thema ISDN & Analoganschlüsse ...

Webbrowser
Windows 7 unbeliebte Internetseite sperren (13)

Frage von Daoudi1973 zum Thema Webbrowser ...

LAN, WAN, Wireless
gelöst Suche Firmware Image für Cisco Aironet 1252 (10)

Frage von Herbrich19 zum Thema LAN, WAN, Wireless ...

Webbrowser
Internet Explorer schliesst direkt bei Start (10)

Frage von gabeBU zum Thema Webbrowser ...