Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerkfreigabe nicht möglich mit WinXP Pro SP2

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Sethic

Sethic (Level 1) - Jetzt verbinden

03.12.2006, aktualisiert 04.12.2006, 5773 Aufrufe, 8 Kommentare

Hi Leute, ich habe grad ein Problem mit der Laufwerkfreigabe von Win XP Pro SP2. Ich habe das Problem schon letzte Woche gehabt.
Jetzt habe ich mein PC neuinstalliert, und zunächst funktionierte die Freigabe wieder. Dann habe ich alle Updates von Windows gemacht inkl SP2 auch. Ist jetzt auf dem neustem Stand. Ich habe die FritzSoftware mit Protect installiert, FritzFax, Netzwerkkartentreiber, Grafik und Soundtreiber, HP PSC 1315s Drucker installiert (wobei Fehler auftraten) Java neuste Version, Quick Time (alternativ), Real Player (alternativ), AntiVir Windows Workstation, Office 2007 und Outlook 2003, IE 7 mit Update, Battlefield 2142, WinRar, Nero7, Azureus, und UltraVNC,
das sind alle Programme die ich seid der neuinstallation installierte habe.
Nun bekommen ich wieder die Fehlermeldung wenn ich die Freigabe übernehmen möchte
" Beim Versuch, D freizugeben, ist ein Fehler aufgetreten. Der Serverdienst wurde nicht gestartet. Die freigegebene Ressource ist nicht erstellt worde."
Das Laufwerk kann dann nicht freigegeben werden. Woran kann das liegen? Welche Software könnte das Problem auslösen.
Ich habe folgende Programme bereits mal deaktiviert, aber konnten das Problem nicht lösen.
Antivir, Fritzsoftware inkl. Protect, Windows Firewall.
Mitglied: DORNI
03.12.2006 um 18:41 Uhr
hast du schon mal geschaut ob der "SERVER" dienst läuft (Rechtsklick auf Arbeitsplatz->Verwaltung->Dienste und Anwendungen->Dienste->Server)
Bitte warten ..
Mitglied: Sethic
03.12.2006 um 18:46 Uhr
ne aber wenn ich das mach kommt die Fehlermeldung:
Der Dienst "Server" auf "lokaler Computer" konnte nicht gestartet werden.
Fehler 2001: Der angegebene Treiber ist ungültig.

Hilft euch das weiter?
Bitte warten ..
Mitglied: ZeroCool23
03.12.2006 um 19:17 Uhr
hast du es schonmal mit einer anderen Netzwerkkarte versucht? bzw, mal Windows Treiber für deine Netzwerkkarte benutzt?

Laut der Fehlermeldung denke ich eher das dern Prob mit den Treibern hat.
Bitte warten ..
Mitglied: Sethic
03.12.2006 um 19:27 Uhr
Ne habe ich noch nicht. Windows Treiber gibt es leider nicht. Ist eine ganz neue "Marvell Yukon 88E8001/8003/8010 PCI Gigabit Ethernet Controller" Netzwerkkarte. Der Orginaltreiber funktioniert leider nicht richtig. Der verliert alle 2-5 Stunden oder bei großer Belastung die Verbindung zum Netzwerk. Der neuste von www.marvell.com hat dieses Problem nicht, aber wie mir scheint das mit der Freigabe.
Bitte warten ..
Mitglied: Sethic
04.12.2006 um 20:42 Uhr
Also ich habe den Fehler schonmal gefunden. Es liegt an irgendeinem Windowsupdate von Microsoft. Welches genau weiß ich noch net. Schau jetzt mal alle durch und poste dann welche diese Probleme macht
Bitte warten ..
Mitglied: ZeroCool23
04.12.2006 um 21:02 Uhr
da bin ich mal gespannt....was mich aber interessieren würde. Du sagtest der hat Verbindungsprobleme bei grosser Belastung ? Inwiefern stellt die sich da? Was genau für eine Belastung hast du? Server? wenn ja welche und was.... würd mich auch mal interessieren.
Bitte warten ..
Mitglied: Sethic
04.12.2006 um 21:26 Uhr
Also ich habe das Update gefunden das den Serverdienst beschädigt. Ich habe noch nicht getestet ob es mit anderen Netzwerkkarten das Problem auch gibt. Aber egal welchen Treiber ich installiere es geht immer nicht. Das update heißt:

Sicherheitsupdate für Windows XP (KB923414)

//
was mich aber interessieren würde. Du sagtest der hat Verbindungsprobleme bei grosser Belastung ? Inwiefern stellt die sich da? Was genau für eine Belastung hast du? Server? wenn ja welche und was.... würd mich auch mal interessieren.

Dieses Problem lag nur an dem veraltetem Treiber. Funktionierte mit einem neuerem ohne Fehler. Hatte nicht mit dem ursprünglichem Problem zu tun wie sich rausstellte
Bitte warten ..
Mitglied: ZeroCool23
04.12.2006 um 21:41 Uhr
Deinstalliere das Update doch einfach mal unter START> Systemsteuerung> Software

Dann testest du ob das Problem weiterhin besteht. Oder du machst eine Systemwiederherstellung die eines Datums bevor du das Update gezogen hast.

Was mich aber nun auch interssiert, ob das Update wirklich dafür verantwortlich ist. Das wäre eine Sache die man sich echt behalten muss, damit z.b wenn so ein Fehler beim Kunden ist das schnellstmöglich beheben kann.

Würd mich freuen wenn du uns auf den laufenden hallten würdest.
Bitte warten ..
Ähnliche Inhalte
Microsoft Office
gelöst Nach Office 2010 SP2 Update - Kein Sharepoint export zu Access möglich (1)

Frage von paddl82 zum Thema Microsoft Office ...

Exchange Server
gelöst E-Mail Versand nicht möglich - Providerwechsel (6)

Frage von Campino86 zum Thema Exchange Server ...

Viren und Trojaner
Aguinet wannakey: Wannacry in-memory key recovery for WinXP (8)

Link von Lochkartenstanzer zum Thema Viren und Trojaner ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(38)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Webbrowser
Windows 7 unbeliebte Internetseite sperren (15)

Frage von Daoudi1973 zum Thema Webbrowser ...

ISDN & Analoganschlüsse
gelöst Splitter - RJ45 zu RJ11? (13)

Frage von Waishon zum Thema ISDN & Analoganschlüsse ...

LAN, WAN, Wireless
gelöst Suche Firmware Image für Cisco Aironet 1252 (10)

Frage von Herbrich19 zum Thema LAN, WAN, Wireless ...

Netzwerke
VLAN Verständnissproblem (9)

Frage von Dragan123 zum Thema Netzwerke ...