Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerkfreigabe, manchmal kein Zugriff über UNC Netzwerkpfad

Frage Microsoft Windows Netzwerk

Mitglied: blexter

blexter (Level 1) - Jetzt verbinden

27.10.2012 um 14:42 Uhr, 6325 Aufrufe, 6 Kommentare

Hallo zusammen,

das Problem, mit dem ich mich gerade herumschlage, ist in der Netzwelt nicht neu.
Ich habe aber leider keine Lösung gefunden.

Das ist die Ausgangssitution:
Ein kleines (6 Rechner) Peer to Peer Netzwerk mit Win XP Pro Rechnern. Alle haben feste IP Adressen und sind in der gleichen Arbeitsgruppe. Als Gateway ist der Router eingetragen (Speedport 501), der auch DHCP macht. Auf allen Rechner existiert der gleiche lokale Benutzer mit dem gleichen Kennwort. Einer der Rechner fungiert als "Fileserver" mit einer Freigabe für die anderen Rechner. Die Freigabe (\\server\daten) ist als Netzlaufwerk gemappt. Auf den "Clients" ist eine Anwendung istalliert, die per UNC Pfad auf die Freigabe zugreift.
Das hat so alles funktioniert.

Das hat sich geändert:
Der als "Server" fungierende XP Rechner ist immer häufiger ausgestiegen und wurde ersetzt. Dafür läuft jetzt ein Windows 2008 R2 Server. Er hat den gleichen Namen, die gleiche IP und den gleichen Freigabenamen. Die Clients sind unverändert. Das funktioniert grundsätzlich auch, aber ..

Das ist mein Problem:
Es funktioniert eigentlich alles problemlos, bis auf die Tatsache, dass die Clients manchmal nicht auf den Netzwerkpfad \\server\daten zugreifen können (für die installierte Anwendung wichtig). Der Zugriff über das gemappte Netzlaufwerk (gleicher Netzwerkpfad \\server\daten) funktioniert aber. Wenn man über Start -> Ausführen \\server eingibt, öffnet sich das entsprechende Fenster und ich sehe die Freigabe Daten. Mach ich einen Doppelklick auf Daten, wird der Zugriff verweigert. Dann starte ich den PC immer wieder neu, teste den Zugriff jedesmal auf die gleiche Weise und komme dann irgendwann auch auf das freigegebene Verzeichnis. Beim nächsten Neustart komme ich dann villeicht wieder nicht drauf. Ist also völlig willkürlich. Das Problem tritt sporadisch (aber häufig) an 3 von 5 Rechnern auf.
Meldung
Auf \\server\daten kann nicht zugegriffen werden. Sie haben eventuell keine Berechtigung, diese Netzwerkressource zu verwenden. Wenden Sie sich an den Administrator des Servers, um herauszufinden, ob Sie über Berechntigungen verfügen.

Der Netzwerkpfad wurde nicht gefunden.

Das habe ich bis jetzt versucht:
Liste abgearbeitet http://www.netzwerktotal.de/netzwerkfaq/faq02a.htm
NetBIOS Einstellungen und Dienste geprüft. hosts und lmhosts mit entsprechendem Eintrag angelegt
Neuen Benutzer auf dem Client angelegt
Virenschutz/Firewall/UAC deaktiviert

Bei zwei Clients ist dieses Phänomen bis jetzt (die Umstellung war vor 5 Tagen) noch nicht aufgetreten. Der einzige Unterschied zu den andedern Clients ist das SP. die haben noch SP 2. Die anderen, bei denen das Problem auftritt haben SP 3. Namensauflösung und Berechtigungen kann man auschließen, da ja der Aufruf \\server und das gemappte Netzlaufwerk immer funktionieren. Es kann eigentliche auch kein grundsätzliches Konfigurationsproblem sein, dann dürfte es ja jedes mal nicht funktionieren. Die Chance, dass man nach der Anmeldung auf den Netzwerkpfad zugreifen kann liegt bei ca. 50%.


Noch jemand noch weitere Ideen oder Lösungsansätze?


Beste Grüße
bleXter
Mitglied: 2hard4you
27.10.2012 um 14:59 Uhr
Moin,

wieviel CALs hast Du zusätzlich gekauft?

Gruß

24
Bitte warten ..
Mitglied: filippg
27.10.2012 um 15:03 Uhr
Hallo,

wir hatten vor kurzem ein ähnliches Phänomen. Ursächlich war hier das mit Win2008 eingeführte SMB2.0 (bzw. 2.1 mit R2), konkreter glaube ich das SMB-Signing. Näheres weiß ich leider nicht, da ich in an Analyse & Behebung nicht beteiligt war, sondern nur kurz mit Kollegen darüber gesprochen haben.
XP unterstützte im RTM nur smb1, evtl. kam mit sp3 das smb2 dazu, das würde auch das erklären. Du könntest mal versuchen, smb2 auf Server + Clients zu deaktiveren und alle über smb1 kommunizieren lassen.

Gruß

Filipp
Bitte warten ..
Mitglied: blexter
27.10.2012 um 15:07 Uhr
5 CAL und ich habe heute Vormittag nur mit einem Rechner getestet. Die anderen vier waren aus.
Bitte warten ..
Mitglied: blexter
27.10.2012 um 15:09 Uhr
@Filipp
Danke für den Ansatz. Werde es testen.

Gruß
bleXter
Bitte warten ..
Mitglied: DerWoWusste
27.10.2012 um 15:35 Uhr
Moin.

Zu den CALs: auch ohne CALs wird der Zugriff nicht beschränkt... für alle, die das glauben.
Zu
Virenschutz/Firewall/UAC deaktiviert
Deaktivieren hilft bei Virenscannern eher selten, um Fehler einzugrenzen. Virenscanner haben Filtertreiber, diese werden nicht durch deaktivieren deaktiviert oder gar entfernt. Du musst die AV-Software deinstallieren und neu starten, um sicher zu gehen, dass es nicht daran liegt.

Ich schlage das vor, da so eine Unzuverlässlichkeit nicht zu Windows Servern passt, auch nicht zu xp. Zu Virenscannern schon weitaus eher.
Bitte warten ..
Mitglied: blexter
27.10.2012 um 16:39 Uhr
@DerWoWusste
Da gebe ich dir grds. Recht. Wenn ich micht recht erinnere, ist aber auf einem der "problematischen" Rechner kein Virenscanner installiert. Werde das aber auch verfolgen.

Gruß
bleXter
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Windows Server
Probleme beim Zugriff auf SRV2012 RDP und UNC (1)

Frage von d3x1984 zum Thema Windows Server ...

Netzwerkgrundlagen
Kein Zugriff auf kennwortgeschützte Netzwerkfreigabe (8)

Frage von Bananenbieger zum Thema Netzwerkgrundlagen ...

Netzwerke
gelöst Zugriff auf Server von verschiedenen VLANs aus (6)

Frage von Kroeger02 zum Thema Netzwerke ...

Heiß diskutierte Inhalte
DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (9)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...

Backup
Clients als Server missbrauchen? (9)

Frage von 1410640014 zum Thema Backup ...