Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerkfreigaben funktionieren nicht mehr richtig

Frage Netzwerke

Mitglied: shell-lover

shell-lover (Level 1) - Jetzt verbinden

27.05.2010 um 08:30 Uhr, 2316 Aufrufe, 4 Kommentare

manchmal sieht man den Wald vor lauter Bäumen nicht...
Vielleicht könnt ihr mir helfen ?!

Guten Morgen zusammen,

ich habe folgendes Problem und hoffe auf einen passenden Hinweis von euch.

Erst mal zum allgemeinen Aufbau:
- Reine 2003er AD Struktur
- 2 Class C Netze, die per Routing miteinander Kommunizieren
- 2 DCs mit DNS/WINS in Netz 1 und ein DC mit DNS/WINS in Netz 2


Und nun zu meinem Problem:

Seit gestern funktioniert die Dateifreigabe nur "sehr Komisch". Wenn ich einen Freigabenamen direkt in den Explorer eintrage (von Netz 2 zu Netz 1) z.B. "\\servername\freigabename" funktioniert das reibungslos.
Wenn ich aber nur den Server eintrage z.B. "\\server\", dann passiert erst mal gar nichts und dann bekomme ich eine Fehlermeldung, dass der Sever nicht zu erreichen wäre und/oder ich keine Berechtigung hätte.

Wenn ich das gleiche aber von einem Rechner aus Netz1 zu dem Server in Netz 1 mache, dann funktioniert das "\\server\" reibungslos.

Ich hoffe das war einigermassen verständlich.

Irgendwelche Ideen?

Kann das mit DNS bzw. WINS zusammen hängen?
Mitglied: Matze9999
27.05.2010 um 09:10 Uhr
Hast du an deinen Berechtigungen etwas verändert? Bist du als Administrator angemeldet bzw. mit dem Privileg als Admin zu arbeiten?
Bitte warten ..
Mitglied: shell-lover
27.05.2010 um 09:23 Uhr
Nein - es wurden keine Berechtigungen geändert und entsprechende rechte sollte ich als Admin auch haben.
Bitte warten ..
Mitglied: Coreknabe
27.05.2010 um 12:23 Uhr
Mal testweise statt des Namens die IP eingeben, was passiert dann?
Bitte warten ..
Mitglied: shell-lover
27.05.2010 um 12:55 Uhr
Das gleiche!!!
Wie oben schon beschrieben - wenn ich einen kompletten freigabenamen oder auch mit ip eintrage, dann klappt es, aber nur die Auflistung der Freigaben auf einem system per name oder ip funktioniert nicht...
Bitte warten ..
Neuester Wissensbeitrag
Router & Routing

192.168er Adresse im öffentlichen Netz

(2)

Erfahrungsbericht von visco-c zum Thema Router & Routing ...

Ähnliche Inhalte
Windows Server
gelöst LDAPS Zertifikate funktionieren nicht richtig (3)

Frage von scusimarcus zum Thema Windows Server ...

DNS
gelöst Win2k8 R2 DNS-Server richtig konfigurieren (5)

Frage von OlliSWE zum Thema DNS ...

LAN, WAN, Wireless
gelöst LACP-Trunking 2x 1GBit scheint nicht zu funktionieren (1GBit wird nicht überschritten) (11)

Frage von HtHNightwolf zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Zusammenarbeit
Als Administrator im Großraumbüro (29)

Frage von Dopamin85 zum Thema Zusammenarbeit ...

Exchange Server
Test-ActiveSyncConnectivity Error nach neuem Zertifikat (22)

Frage von Driphex zum Thema Exchange Server ...

Hyper-V
HYPER V und USB (16)

Frage von Hendrik2586 zum Thema Hyper-V ...

SAN, NAS, DAS
Backupserver für KMU (14)

Frage von Leo-le zum Thema SAN, NAS, DAS ...