Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerkgeschwindigkeit

Frage Microsoft Windows Server

Mitglied: andyw5

andyw5 (Level 1) - Jetzt verbinden

17.02.2011 um 10:25 Uhr, 5307 Aufrufe, 4 Kommentare

Moin an alle,

ich habe folgendes Problem.
Wir haben unsere Server geoutsourced.
Windows Sever Enterprise Edition R2.
Wir greifen mit einer 16000 kb/s DSL-Leitung von Telekom darauf zu.
Dsl-Modem Speedport 201 und Vigor 2910 Series - Router (VPN).
In unserem Netzwerk befinden sich Thin-Clients, PC (Remotedesktopverb.) und Procurve Switche 1800-24G.
Jetzt wird meist morgens, das Arbeiten auf den Servern sehr langsam.
Dies geschieht obwohl erst wenig User mit dem System arbeiten.

Schalte ich das Modem und den Router ab und nach ein paar Minuten wieder ein, wird die Verbindung merklich schneller.

Telekom hat die Leitung gecheckt, ohne irgendwelche Fehler festzustellen.
Sie meinten weitere Untersuchungen wären kostenpflichtig.

Ich habe auf anraten der Telekom ein neues Modem eingesetzt und der Zustand hat sich etwas verbessert.

Ich habe das gesamte Netzwerk abgeschaltet (Switche stromlos). Dann war für kurze Zeit die Geschwindigkeit super.
Aber dieser Zustand hielt nur kurze Zeit an.
Auf dem Datenfluß-Monitor des Routers ist kein großer Datentransfer zu sehen.
Auf Viren habe ich auch gescannt. Ohne Ergebnis.

Hat jemand einen Tipp, was ich noch machen kann?

Gibt es ein Programm, mit dem ich von Switch zu Switch bzw. hinter dem Router die Geschwindigkeit zu messen kann?

Gruß
Andy
Mitglied: Andi4you
17.02.2011 um 10:40 Uhr
Hi Andy.

Also ich könnte mir den Router vorstellen. Das er nicht genug Leistung hat. Entweder Prozessorleistung, oder RAM. Hatten wir auch schon mal. Der Ram läuft voll und die Verbindungen werden langsam. Würde den mal checken.

Gruß Andi
Bitte warten ..
Mitglied: ackerdiesel
17.02.2011 um 10:54 Uhr
Hallo Andy,

so wie Du deinen Fehler beschreibst, tappst Du vollkommen im Dunkeln, wo dein Problem liegt. Dies musst Du erstmal herausfinden !!
Einmal schreibst du, Du machst die Switsche stromlos und die Performance ist super und einmal schreibst du nach einem Reset des Telekom - Routers ist alles wieder gut. Ehrlicherwiese kann ich das nicht glauben. Entweder, oder.

In deinem Fall würde ich als erstes mal dein internes Netzwerk prüfen. Da deine Switche von HP sicherlich SNMP unterstützen, kann man hier die Auslastung mal in Echtzeit protokollieren. Dazu gibt es jede Menge Tools, die Dir heir Probleme sofort grafisch darstellen. Ich verwende WhatsUp (gibt es auch als 30 Tage Testversion) und viele hier im Forum schwören auf Nagios. In den Switchen kann man auch mal nach defekten Paketen schauen, vielleicht ist auch eine Netzwerkkarte einer deiner Rechner defekt und zieht das Netz "in den Abgrund" (eher unwahrscheinlich, hatte ich allerdings schonmal). Wenn dein Netz O.K ist, dann weißt Du das der Fehler beim DSL zu suchen ist. Modem hast Du schon getausch, dann würde nur noch der Router bleiben.

Viel Glück
ackerdiesel
Bitte warten ..
Mitglied: andyw5
17.02.2011 um 15:11 Uhr
Vielen Dank Andi, vielen Dank Ackerdiesel.

Mit dem stromlos machen der Switche habe ich mich vielleicht etwas unklar ausgedrückt.
Ich habe das nur im Zusammenhang mit dem Wechseln des Modems gemacht, um diese zu reseten.
Es reicht eigentlich, wenn ich den Router und das Modem für ein paar Minuten trenne und dann wieder zuschalte. Dannach ist das Netz schneller. Aber auch nur für kürze Zeit. Ca. 3 Minuten.

Ich werde jetzt noch einmal einzeln testen. Erst Modem und dann Router.

Der Vorschlag den Router zu tauschen werden ich als nächstes durchführen.
Dann die Auslastung der Switche. Mal sehen, ob ich damit klar komme.

Viele Dank an euch beide
Gruß
Andy
Bitte warten ..
Mitglied: andyw5
22.02.2011 um 08:22 Uhr
guten Morgen,
den Router konnte ich leider bisher nicht tauschen, ist aber in Arbeit.
Kann mir jemand von Euch sagen, wie man mit dem Netzwerktool umgeht?
Ich habe beide versucht herunter zu laden. Die wollen unter anderem einige Angaben (wie Anschrift, Email usw.), worauf ich schließe, dass diese Tools eventuell kostenpflichtig sind.
Braucht man für Nagios eine Linux-Maschine?

Gruß
Andy
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
gelöst Netzwerkgeschwindigkeit bricht bei Domänenan- und abmeldung zusammen (10)

Frage von hermes zum Thema Windows Netzwerk ...

Neue Wissensbeiträge
Mac OS X

Apple hat macOS High Sierra veröffentlicht

(4)

Information von Frank zum Thema Mac OS X ...

Viren und Trojaner

Ransomware or Wiper? RedBoot Encrypts Files but also Modifies Partition Table

(4)

Information von BassFishFox zum Thema Viren und Trojaner ...

Notebook & Zubehör

WOL bei HP Notebooks

(8)

Erfahrungsbericht von Henere zum Thema Notebook & Zubehör ...

Heiß diskutierte Inhalte
Windows Server
Seit IP Umstellung DC DNS Fehler (29)

Frage von Yaimael zum Thema Windows Server ...

Windows 10
gelöst Netzwerkkarte schaltet sich erst nach dem Logon ein (24)

Frage von DerWoWusste zum Thema Windows 10 ...

Grafik
gelöst CAD Arbeitsplätze (17)

Frage von Diddi93 zum Thema Grafik ...

Weiterbildung
gelöst Fest angestellter Admin oder Systemhaus Admin mit Kundenbetreuung? (16)

Frage von Voiper zum Thema Weiterbildung ...