Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerkkabel erst nach Bootvorgang anschließen, damit Netzwerk läuft

Frage Netzwerke

Mitglied: sugimoto

sugimoto (Level 1) - Jetzt verbinden

22.09.2005, aktualisiert 11:27 Uhr, 5401 Aufrufe, 6 Kommentare

Hallo, hab seit kurzem ein recht ärgerliches Problem:
Ich arbeite mit einem W2K-Rechner in einem Netzwerk mit 3 anderen (2*XP, 1*W2K). Wenn ich den Rechner mit angeschlossenem Netzwerkkabel hochfahre, verweigert er mir den Zugriff auf die anderen Rechner über die Netzwerkumgebung. Der Ping auf diese und den Router (dlink) funktioniert aber tadellos.
Erst wenn ich das Netzwerkkabel entferne und wieder anschließe, kann ich auf die anderen Rechner im Netzwerk zugreifen. Gibts da irgendeine Erklärung? Finds irgendwie blöd, dauernd das Kabel ein- und auszustecken.

Vielen Dank im voraus für die Hilfe!
sugi
Mitglied: hanswurscht
22.09.2005 um 03:34 Uhr
Hi,
hast Du evtl. was an den Netzwerkeinstellungen geändert bzw. sonstige Änderungen gemacht?

Gruß
Hanswurscht
Bitte warten ..
Mitglied: sugimoto
22.09.2005 um 07:52 Uhr
Nicht dass ich mich erinnern könnte, nur einen neuen Router angeschlossen und den Drucker im Netzwerk freigegeben.

beste Grüße - sugi
Bitte warten ..
Mitglied: Schlachter
22.09.2005 um 08:06 Uhr
wie siehts denn mit der Vergabe der IP Adressen aus? gelegentlich sind die Router als DHCP Server konfiguriert, und dann kann es einen Adresskonflikt geben, sodass du nicht die Rechner selbst, sondern irgend etwas anderes anpingst. Schau doch mal danach.
Bitte warten ..
Mitglied: 10545
22.09.2005 um 09:12 Uhr
Moin,

schonmal eine andere Netzwerkkarte ausprobiert?

Irgendwie beschleicht mich das Gefühl, dass die Karte `ne Macke hat.

Gruß, Rene
Bitte warten ..
Mitglied: Joschi1979
22.09.2005 um 10:12 Uhr
Schau mal nicht das du 2 DHCP Server im Netzwerk laufen hast!
Bitte warten ..
Mitglied: 17725
22.09.2005 um 11:27 Uhr
Servus,

W2K braucht mitunter sehr lange, bis benachbarte Rechner mit Freigaben im LAN erkannt werden. Wenn Du damit eine Möglichkeit gefunden haben solltest, den Prozess zu beschleunigen, ist das viel wert.

Andernfalls - erkennt Windows nach ca. 1/2 h von selbst die Rechner, auch wenn Du das Kabel nicht entfernst und wieder einsteckst?

grüße,
der zwerg
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Hyper-V
Langsames Netzwerk i210 LAN Karte (11)

Frage von Akcent zum Thema Hyper-V ...

Linux Netzwerk
DHCP IP-vergabe erst nach 1-2 Minuten (11)

Frage von Maik82 zum Thema Linux Netzwerk ...

LAN, WAN, Wireless
gelöst 4 Router und 4 WANs zu großem Netzwerk zusammenschließen (13)

Frage von Protestallianz zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (24)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Netzwerke
Abisolierwerkzeug (11)

Frage von SarekHL zum Thema Netzwerke ...

Hyper-V
Langsames Netzwerk i210 LAN Karte (11)

Frage von Akcent zum Thema Hyper-V ...

Windows Server
Server 2016 - Kuriositäten (8)

Frage von certifiedit.net zum Thema Windows Server ...