Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerkkabel für Uplink vom Switch zum normalen Port vom Switch

Frage Netzwerke

Mitglied: irgentwer

irgentwer (Level 1) - Jetzt verbinden

03.10.2008, aktualisiert 04.10.2008, 4414 Aufrufe, 5 Kommentare

Hallo,
ich habe folgende ""Infrastruktur""

Router von Netgear an dem ein Rechner hängt. Da 3 weitere Rechner mehrere Zimmer entfernt stehen, habe ich mich für eine Lösung per Power-Lan entschieden. Diese Verbindung steht auch schon. In den zweiten Zimmer geht ein Kabel vom Power-Lan Adapter an einen 5-Port Switch. Dort hängen dann auch die restlichen 3 Rechner dran.
Problem ist aber nun, dass die Internetverbindung der 3 Rechner sehr langsam ist bzw nicht geht. Zur Zeit hängt das Kabel vom Power-Lan Adapter an einen normalen Port des Switches. Mit besagtem Effekt. Der Switch hat aber noch ein Uplink-Port. Stecke ich das Kabel da rein, gibt es keine Verbindung zum Router.

Brauche ich für die Verbindung ein Crosslink-Kabel?

also:

Uplink --Crosslinkkabel--> Power-Lan -> Stromnetz -> Power-Lan -> NormalesNetzwerkKabel -> Normaler Port am Router

oder

Uplink --Crosslinkkabel--> Power-Lan -> Stromnetz -> Power-Lan --Crosslinkkabel--> Normaler Port am Router

Schonmal Danke für eure Hilfe.

Beste Grüße
irgentwer
Mitglied: hofimax
03.10.2008 um 12:35 Uhr
Da ich annehme das die Ports am PLAN nicht automatisch auskreuzen können, wirst du wohl ein X-Kabel brauchen. Dies wird jedoch ziemlich sicher dein Problem nicht lösen, ausser es ist der jetzt verwendete Port am Switch defekt. Der Uplink Port am Switch hat eben nur die Funktion das TX/RX (Sender/Empfänger) verdreht sind, verhält sich aber sonst wie jeder andere Port. Ich tippe da eher auf eine Fehlfunkion des POWER-LAN Adapters!!
Bitte warten ..
Mitglied: irgentwer
03.10.2008 um 12:50 Uhr
Also das Power-Lan an sich läuft, weil wenn ich nur einen Rechner direkt per normalen Netzwerkkabel an den Power-Lan Adapter ran tu, dann hab ich da die volle Bandbreite.

Brauch ich auch auf der anderen Seite des Power-Lans (Adapter -> Router) ein Crosslinkkabel oder reicht es auf der SEite Uplink -> Power Lan?
Bitte warten ..
Mitglied: hofimax
03.10.2008 um 13:08 Uhr
Brauchst du dann wahrscheinlich auf der anderen Seite auch. Ich würde aber zuerst auf einer Seite Fehler suchen, dann auf der anderen!
Bitte warten ..
Mitglied: irgentwer
03.10.2008 um 14:43 Uhr
ok, ich werde es mal mit einem crossover Kabel versuchen und meld mich dann nochmal.
Danke schonmal für deine Hilfe.
Bitte warten ..
Mitglied: irgentwer
04.10.2008 um 15:18 Uhr
Ok, also mit einem Crosslink Kabel geht es auch nicht besser.

Auch mit dem Kabel gibt es keine Verbindung über den Uplink Port
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Netzwerkmanagement
gelöst Kaufberatung Layer-2 48 Port Switch mit POE (9)

Frage von Androxin zum Thema Netzwerkmanagement ...

Switche und Hubs
gelöst Kann ich meinen Server an einen 10 Gbit Uplink Port anschließen ? (6)

Frage von algato zum Thema Switche und Hubs ...

Netzwerke
Beratung Switch - 48x 1GB - 10GB Uplink (16)

Frage von mr.pat.bateman zum Thema Netzwerke ...

DSL, VDSL
gelöst Telefon Port via Switch auf VLAN weiterleiten (3)

Frage von adminst zum Thema DSL, VDSL ...

Heiß diskutierte Inhalte
Hardware
Laptop ins Salzwasser gefallen (18)

Frage von Marcel94 zum Thema Hardware ...

Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (13)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Hardware
Lenovo Yoga 500 über angeschlossene USB Tastatur booten (13)

Frage von thomasreischer zum Thema Hardware ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...