Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerkkabel wurde entfernt - formatieren? XP

Frage Microsoft Windows XP

Mitglied: 18917

18917 (Level 1)

20.10.2005, aktualisiert 13.02.2007, 31508 Aufrufe, 8 Kommentare

Netzwerkkabel wurde entfernt

Hallo,

bei meinem Laptop kommt seit einiger Zeit unten links die Meldung "Netzwerkkabel wurde entfernt" und man kann keine Verbindung mehr zum Internet herstellen. Mir wurde von Freunden gesagt, dass es irgendein Softwarefehler ist oder an der Modemeinstellung liegt. An der Einstellung habe ich aber nichts verändert. Programme hatte ich zwischenzeitlich aber aufgespielt (Antivirus, Firewall etc.). Ich bin wirklich im Moment total überfragt und hilflos. Kann mir einer weiterhelfen?

Ein Freund meinte, ich soll den Laptop formatieren und XP neu aufspielen. Bootet er dann automatisch nach der Formatierung vom CD-/DVD-Laufwerk (hat kein Diskettenlaufwerk)? Ich bin kein Experte und habe deshalb ein paar Berührungsängste!

Danke im Voraus.
Sgzirrus
Mitglied: Flashy
20.10.2005 um 09:36 Uhr
Wenn du im Bios das CD/DVD-Laufwerk als First boot device eingestellt hast, dann bootet er von cd (vorher kommt eine abfrage)

Mach vorher ein Backup aller deiner wichtigen Datein (auf cd, auf einem anderen rechner, etc)

Sobald du ein Backup hast, kann nichts so schlimmes mehr passieren. Die Installation von XP ist recht einfach.

Den genauen Ablauf kann ich dir nicht sagen, weil ich nich genug Infos drüber habe.
Ist das zb eine normale XP CD oder ist das eine Recovery CD die du vom Händler mitbekommen hast?

Wie sieht deine Partitionierung aus? (wieviele festplatten C,D,E...?)
Bitte warten ..
Mitglied: gemini
20.10.2005 um 09:39 Uhr
Moin Sabine,

die Meldung kommt, wenn die Netzwerkkarte keinen Link feststellen kann, also die physikalische Verbindung unterbrochen ist.
Dies kann der Fall sein, wenn das Kabel beschädigt wurde, Stuhl draufgestanden etc.
Die Beschädigung muss auch von außen nicht sichtbar sein.
Versuch als erstes einfach ein anderes Kabel um diese Fehlerquelle schon mal auszuschließen.

Gruß
gemini
Bitte warten ..
Mitglied: der-poet
20.10.2005 um 10:38 Uhr
Netzwerkkabel wurde entfernt!
diese meldung deutet nun nicht wirklich auf ein windowsproblem hin
und naja mit der neuinstallation - kopfschüttel. - solche freunde nimme fragen bitte des endet nämlich sonst in überstunden für installation was nach meinen erfahrungen nicht notwendig ist da die Netzwerkverbindung Windows-seitig ja noch funktioniert sonst würdest ja keine Meldung bekommen.
Also Kabel bis zur Dose alles überprüfen!
wie gemini schon geschrieben hat Netzwerkkabel mal tauschen um zu sehen ob es daran liegt.
dann wäre es interessant was da noch so für gerätschaften rumstehen um ins internet zu kommen. also router, modem, isdnbox ...
Bitte warten ..
Mitglied: i-code
22.10.2005 um 17:07 Uhr
Hatte ein ähnliches Problem bei einem Kunden der über LAN an ein DSL Modem ins Internet wollte. TCP/IP Einstellungen der Netzwerkkarte standen auf DHCP, nach vergabe einer Festen IP hat alles wieder einwandfrei funktioniert.

Beste Grüße, Frank
Bitte warten ..
Mitglied: 18917
23.10.2005 um 12:41 Uhr
Hi Frank!
Danke für den Tipp. Das werde ich auf jeden Fall überprüfen.
Könntest Du mir noch sagen, wie genau man eine feste IP Nummer vergibt bzw. wie man an die Einstellungen der Netzwerkkarte kommt?
Vielen Dank im Voraus!
Liebe Grüße
Bine
Bitte warten ..
Mitglied: i-code
23.10.2005 um 14:36 Uhr
Hie Bine,
unter Netzwerk Eigenschaften, das Protokoll TCP/IP aufrufen und zB. bei IP 192.168.0.10 und der Subnetmask 255.255.255.0 für ein Klasse C Netzwerk eingeben.Alles andere so belassen wie es ist. Eine Anleitung findest Du auch unter http://www.netzwerktotal.de.

Gruß, Frank
Bitte warten ..
Mitglied: PeterPiksa
28.12.2005 um 19:50 Uhr
Die Meldung "Netzwerkkabel wurde entfernt" kommt normalerweise nur bei Verbindungen, die über ein Netzwerkkabel gehen. Wenn du ein analogmodem hast, wird das meist über USB oder Com angeschlossen. Die Meldung hätte folglich nichts damit zu tun.
XP neu zu installieren ist eine übertriebene Massnahme.
Ich empfehle dir dein Notebook mal jemandem zu zeigen, der sich mit der Materie auskennt. Ist sicherlich eine Fehleinstellung und in 10 Minuten behoben.
Bloss nicht gleich formatieren.
Bitte warten ..
Mitglied: lord-obi
13.02.2007 um 11:52 Uhr
hallo,

hast du eigenschaften der netzwerkkarte geändert?
z.B. die Übertragungsrate verstellt.

wenn du jetzt beispielsweise ein 10er netzwerk hast und hast in den eigenschaften der
netzwerkkarte von autosense auf 100 mbit eingestellt, dann gehts nicht mehr.

hast du nebenbei noch ein 2tes os laufen?
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
Windows Server 2016 WSUS, Updates auf Windows 10 werden nicht entfernt

Frage von Maeffjus zum Thema Windows Server ...

Netzwerkgrundlagen
gelöst Netzwerkkabel Potentialausgleich (9)

Frage von LukasD zum Thema Netzwerkgrundlagen ...

Python
Python - ausgabe formatieren

Frage von BadFsaadKl zum Thema Python ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...