Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Netzwerkkarte Controller defekt?

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Lehrling2000

Lehrling2000 (Level 1) - Jetzt verbinden

25.11.2009 um 23:03 Uhr, 6575 Aufrufe, 6 Kommentare

Ersteinmal einen schönen Abend, oder Tag, jenachdem wann der Beitrag gelesen wird.
Ich bin am verzweifeln, habe schon x mal ein Netzwerk eingerichtet, doch mit diesem Notebook ein Alptraum !
Ich vermute, dass die Netzwerkkarte defekt ist!

Das System:
Win xp home 5.1.2600 SP3
Realtek RTL8139/810x Family Fast Ethernet
Intel PRO/Wireless 2200BG Network Connection

Router: SMC 7904WBRB2

Alle Rechner funktionieren am Router nur das Notebook nicht!

Was ich bereits versucht habe:

Eigene IP-Adressvergabe über Kabel und WLAN = Kein Erfolg
Automatische Adressvergabe = Kein Erfolg
Treiberneuinstalltion = Kein Erfolg
Neuinstalltation von Windows = Kein Erfolg (Treiber wurde erkannt)

Weder über Kabel noch über WLAN bekomme ich eine Verbindung zum Router, die Verbindung besteht zwar, doch bekomme ich keinen Internetzugang! Mir ist aufgefallen, dass die karte zwar sendet, aber nicht´s empfängt!

Ipconfig /all :

Windows-IP-Konfiguration

Hostname : vo9874
Primäres DNS-Suffix : leer
Knotentyp : Hybrid
IP-Routing aktiviert : Nein
WINS-Proxy aktiviert : Nein

Ethernetadapter LAN-Verbindungen:

Verbindungsspezifisches DNS-Suffix : leer
Beschreibung: Realtel RTL8139/810x....
Pysikalische Adresse: tut nichts zur Sache
DHCP aktiviert: Nein
IP-Adresse: 192.168.2.35
Subnetzmaske: 255.255.255.0
Standardgateway : 192.168.2.1
DNS-Server : 192.168.2.1


Unter Netzwerkstatus zeigt er mir an, dass 160 Pakete gesendet wurden, er aber keine also 0 Pakete empfangen hat!
Er sagt aber auch, dass die Verbindung aktiv ist.

Der Router lässt sich nicht anpinggen, lediglich 127.0.0.1 funktioniert (mehr nicht)

Die MAC Adress Filterung hatte ich zeitweise deaktiviert, sowie die Personal-Firewall! Ging trotzdem alles nicht!

Habe schon einen andren Beitrag diesbezüglich durchgelesen, nur keine Antwort für mein Problem "bekommen".

Ich hoffe darauf, dass das Problem mit eurer Hilfe behoben werden kann! Ich komme nicht mehr weiter, eventuell werde ich mir morgen einen WLAN USB Stick besorgen und den mal testen!

Bitte helft mir.... DANKE!
Mitglied: DerWoWusste
26.11.2009 um 02:34 Uhr
Teste quer mit Knoppix oder der Netbootdisk.com, um den Fehler zu isolieren.
Bitte warten ..
Mitglied: aqui
26.11.2009 um 10:18 Uhr
Oder verwende unbedingt den Originaltreiber des Chipherstellers wenn du es nicht schon gemacht hast... !!!

http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNi ...

  • Ist das Interface aktiviert ?
  • Kannst du deine eigene IP pingen ??
  • Bekommst du einen aktiven Link (LED leuchtet) am Router Switch ?
  • Hast du mal einen anderen Switch oder anderen Ethernet Port ausprobiert (z.B. mit Crossover Kabel auf anderen PC) ?

In jedem Falle wie Derwo... sagt eine Knoppix oder andere Linux Live CD booten und checken ob dort das Ethernet Interface auch tot ist nur um sicher ausschliessen zu können das nicht Windows selber es ist ?
Bitte warten ..
Mitglied: Lehrling2000
26.11.2009 um 11:06 Uhr
Habe kein Knoppix hier. Ich habe das System mit der Vista PE CD gebootet. Netzwerkkarte wird auch automatisch konfiguriert, doch leider kein Zugriff aufs Internet!
Der Treiber wird wie auch unter Windows erkannt. Habe schon einen anderen Treiber probiert, doch leider auch nichts!
Das mit der Netbootdisk scheint nicht zu klappen, habe eine Dosstartdisk sowie eine Netbootdisk angelegt. Mit dem HP Disk Format Tool den USB Stick auf Fat32 Formatiert und die Daten der Netbootdisk reinkopiert, einmal mit Ordner einmal ohne doch leider ohne Erfolg!

Ist das Interface aktiviert ?
~ Denke schon, wie kann ich das herausfinden?

Kannst du deine eigene IP pingen ?
~ Ja, wenn ich die IP von der Netzwerkkarte oder Localhost nehme klappt´s, Nur nicht zum Router

Bekommst du einen aktiven Link (LED leuchtet) am Router Switch ?
~ Ja die LED für den entprechenden LAN-Port leuchtet

Hast du mal einen anderen Switch oder anderen Ethernet Port ausprobiert (z.B. mit Crossover Kabel auf anderen PC) ?
~ Einen anderen Port sowie ein anderes LAN Kabel, die Verbindung via Crossover Kabel werde ich mal auspobieren, habe leider keine Crimpzange hier, also werde ich wohl ersteinmal eins besorgen müssen!

Trotz kompletter Neuinstallation leider Kein Erfolg!
Bitte warten ..
Mitglied: aqui
26.11.2009 um 13:25 Uhr
.
"....Habe kein Knoppix hier. "
Aber das Internet hat Knoppix für so arme hilflose Würmchen wie dich immer parat !!
http://www.knoppix.org/
Einen CD Brenner wirst du ja wohl haben, oder ??

Ist das Interface aktiviert ?
~ Denke schon, wie kann ich das herausfinden?

A.: Rechtsklick -> Eigenschaften

Kannst du deine eigene IP pingen ?
~ Ja, wenn ich die IP von der Netzwerkkarte oder Localhost nehme klappt´s, Nur nicht zum Router

A.: Ist eher ein gutes Zeichen....

Bekommst du einen aktiven Link (LED leuchtet) am Router Switch ?
~ Ja die LED für den entprechenden LAN-Port leuchtet

A.: Ein noch besseres Zeichen was die Hoffnung aufkeimen lässt physisch ist doch alles in Ordnung !

Zum Thema Kabel: Was, bitte sehr, willst du mit einer Crimpzange ???
Crossover Kabel kann man fertig für ein paar Cent kaufen oder benutzt einen kleinen Adapter der normale Kabel dreht... ??!!

Nochwas:
Hast du überhaupt mal in der Eingabeaufforderung geprüft ob du eine gültige IP per DHCP bekommen hast und ob diese auch im IP Netz des Routers liegt ??
  • Was sagt ein ipconfig in der Eingabeaufforderung ?
  • Welche IP Adresse pingst du an ??

Das hört sich wirklich alles ziemlich nach Lehrling an
Bitte warten ..
Mitglied: Lehrling2000
26.11.2009 um 17:23 Uhr
"....Habe kein Knoppix hier. "
Aber das Internet hat Knoppix für so arme hilflose Würmchen wie dich immer parat !!
http://www.knoppix.org/
Einen CD Brenner wirst du ja wohl haben, oder ??

~ Jetzt ja! Muss mir mal einen neuen für den Desktop Rechner holen!

Ist das Interface aktiviert ?
~ Denke schon, wie kann ich das herausfinden?
A.: Rechtsklick -> Eigenschaften

~ Aah, ihr meint damit die Netzwerkkarte, ja klar ist die aktiviert!

Zum Thema Kabel: Was, bitte sehr, willst du mit einer Crimpzange ???
Crossover Kabel kann man fertig für ein paar Cent kaufen oder benutzt einen kleinen Adapter der normale Kabel dreht... ??!!

~ Na selbst eins bauen, was denn sonst? Übrigens ein 2 Meter langes CrossOverKabel kostet mal eben 6 € ! Das es einen Adapter gibt wusste ich nicht, fürs nächste Mal!

Nochwas:
Hast du überhaupt mal in der Eingabeaufforderung geprüft ob du eine gültige IP per DHCP bekommen hast und ob diese auch im IP Netz des Routers liegt ??

          • Was sagt ein ipconfig in der Eingabeaufforderung ?
          • Welche IP Adresse pingst du an ??

~ Siehe bitte oben, da habe ich ein Auszug der entsprechenden Stelle (Netzwerkkarte) aufgeführt (ipconfig /all)
Ich habe die IP 192.168.2.35 und die IP 127.0.0.1 angepingt, mit Erfolg.

Das hört sich wirklich alles ziemlich nach Lehrling an

~ Jeder hat mal klein angefangen

So ich werde mal einen Test mit dem CrossOverKabel machen und mich wieder melden, falls noch jemand eine Idee hat, ich bin ganz Ohr.
Bitte warten ..
Mitglied: Lehrling2000
26.11.2009 um 18:02 Uhr
Netzwerkkarte funktioniert einwandfrei! Komme jetzt auch ins Internet! Habe nochmals in die Router-Konfig. geguckt und was sahen meine jetzt ausgeschlafenen Augen: MAC-Filter auf LAN war aktiviert, trozt eingabe der MAC Adresse des Notebooks hat´s nicht gegeht, nach Deaktivierung klappt jetzt alles! Man ist das peinlich.

Trotzdem vielen Dank für eure Hilfe, macht weiter so!
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Festplatten, SSD, Raid
gelöst Adaptec 6805 Raid Controller - defekt? (15)

Frage von Axel90 zum Thema Festplatten, SSD, Raid ...

Festplatten, SSD, Raid
gelöst Defekten 3Ware Controller Tauschen (5)

Frage von Koseb586 zum Thema Festplatten, SSD, Raid ...

Windows Server
gelöst Domain Controller abgeschossen - benötige Hilfe - EILT (3)

Frage von Philzip zum Thema Windows Server ...

Windows 10
gelöst Clients (Win 10) synchronisieren Zeit nicht mit Domain Controller (4)

Frage von LeukoClassic zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...