Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Netzwerkkarte nicht da, aber IP doch vergeben ...

Frage Netzwerke LAN, WAN, Wireless

Mitglied: AnonBorg

AnonBorg (Level 1) - Jetzt verbinden

03.09.2008, aktualisiert 18.10.2012, 3957 Aufrufe, 5 Kommentare

Hallo Netzgemeinde

Situation:

Auf ein baugleiches System wurde ein Image (Windows XP SP3) eingespielt.
Beim ersten Hochfahren wurde Teile der Hardware neuerkannt.
Alles OK.

Nun soll einem der EthernetController eine IP vergeben werden, das System muniert aber, die IP sei bereits vergeben. (kein Netzwerkkabel einegseteck, bzw. alleine an einem Switch)

Im Gerätemanager tauchen - wie erwartet- zwei EthernetController auf (#3 und #4, OK, da zwei mal LAN on Board) .
Beim Anzeigen der augeblendeten Geräte tauchen noch weitere Ethernetcontroller auf ethernetcontroller #2 auf.
Hintergrundinfo ( Das System , von dem das Image gezogen wurde hatte natürlich auf einer der Schnittstellen diese IP einegrichtet)

Der Glaube, die "alten" Netzkarten einfach zu löschen und nach einem reboot die IP wieder frei zu haben ist falsch.
Die IP ist nach wie vor nicht frei. Nach mehreren dieser 'Lösch- und Deaktivierungsvorgängen' tauchen nun die beiden ersten Controller gar nicht mehr auf ....

[b]ipconfig /all[/b] zeigt nur zwei controller an.

[b]netsh interfaces[/b] zeigt nur zwei controller an.

Lediglich die " [b]netsh diag gui [/b] / System prüfen " zeigt 4 ethernet controller an.

Der Versuch , die 2 unsichtbaren controller im abgesicherten Modus zu löschen scheitert.

Frage : Wie kriege ich die zwei 'unbrauchbaren' controller gekillt, oder mindestens die IP wieder frei ?

Hinweise erhoffend,
grüße aus Gelsenkirchen
René Wangert
Mitglied: VW
03.09.2008, aktualisiert 18.10.2012
Moin,

hier habe ich das ganze schonmal für USB-Speicher beschrieben. Das gleiche Vorgehen funktioniert auch für Netzwerkkarten.

MfG,
VW
Bitte warten ..
Mitglied: AnonBorg
03.09.2008 um 18:30 Uhr
Danke, werde ich morgen testen und berichten
( ... ich denke dann auch daran, den Thread zu schließen )

René
Bitte warten ..
Mitglied: VW
03.09.2008 um 18:33 Uhr
Zitat von AnonBorg:
( ... ich denke dann auch daran, den Thread zu schließen )
Das habe ich ja noch nie gehabt, dass mir das jemand sogar schon sagt, dass er dran denken wird, bevor die Lösung getestet ist und ich den Tipp geben...
Wir werden es ja sehen.

VW
Bitte warten ..
Mitglied: schleusenBRATZE
03.09.2008 um 20:13 Uhr
evtl auch mal den reg.schlüssel unter
HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Enum\PCI\ "und dann die karten raussuchen" - entfernen
Bitte warten ..
Mitglied: AnonBorg
04.09.2008 um 09:50 Uhr
Hallo VW,

die Variable "devmgr_show_nonpresent_devices" ist ja der Hammer

Herzlichen Dank,
Problem gelösst !
René
Bitte warten ..
Ähnliche Inhalte
Internet Domänen
gelöst 3 Server, ein Netz mit fest vergebenen IP-Adressen (14)

Frage von Frank-Krefeld zum Thema Internet Domänen ...

LAN, WAN, Wireless
gelöst IP Sec Client legt Netzwerkkarte lahm (16)

Frage von mario87 zum Thema LAN, WAN, Wireless ...

Windows Server
2 Netzwerkkarten zu einem NIC Team zusammenfassen (8)

Frage von infostud zum Thema Windows Server ...

LAN, WAN, Wireless
gelöst DHCP Gerät mit 2 Netzwerkkarten (10)

Frage von VerwirrterUser zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Windows 10
Seekrank bei Windows 10 (18)

Frage von zauberer123 zum Thema Windows 10 ...

Windows 10
Windows 10 Fall Creators Update Fehler (14)

Frage von ZeroCool23 zum Thema Windows 10 ...

Router & Routing
gelöst Getrenntes Routing bei VoIP und Daten (12)

Frage von Hobbystern zum Thema Router & Routing ...