Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerkkarte defekt?

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Baw

Baw (Level 1) - Jetzt verbinden

18.10.2006, aktualisiert 20.10.2006, 9914 Aufrufe, 7 Kommentare

Netzwerkkarte ist meines erachtens deffekt; oder hat noch jemand eine Idee, wo es liegen könnte?

Hallo zusammen

Meine Netzwerkkarte in meiner Workstation ist meines erachtens deffekt. Hier einmal eine Liste der Tests/Ergebnisse:

Ping localhost:
Wird Problemlos erreicht.

Ping Gateway:
Keine Verbindung

Ping DHCP:
Keine Verbindung

IP-Adresse:
169.254.168.157; Existiert nicht, nur Adressen im Bereich ab 192.168.5.33 existieren.

Netzwerkkabel:
Ausgewechselt, Kabel i.O.

Switch:
Diverse andere Computer surfen über den selben Switch.
Auch der Port ist nicht defekt.

Router:
Surfen ebenfalls andere Computer über diesen.

Booten von Knoppix:
Angeblich keine unterstützte Netzwerkkarte gefunden.


Mein Notebook hat exakt dieselben Vorraussetzungen, wie meine WS, dork funktionierts aber ohne Probleme...
Wenn ihr noch eine Idee habt, an was es liegen könnte, oder auch seht, dass sie kaputt ist, bitte mitteilen.


Hoffe, ihr könnt mir helfen
mfg
Baw
Mitglied: Branvanman
18.10.2006 um 20:31 Uhr
Ahoi,

schliess doch mal das Notebook mit einem gekreuzten Kabel an den Pc an.
Gib ihnen Adressen im gleichen Netzbereich und probier du sie gegenseitig erreichen kannst.
Bitte warten ..
Mitglied: Supaman
18.10.2006 um 20:37 Uhr
169.254.168.157; Existiert nicht, nur Adressen im Bereich ab 192.168.5.33 existieren.

nur mal so als tip: wenn router und rechner nicht im selben segment sind, kannst du lange versuchen eine verbindung aufzubauen^^
Bitte warten ..
Mitglied: Baw
18.10.2006 um 20:45 Uhr
Nur mal so als Tip: wenn ich versuche einen DHCP anzupingen, ist wahrscheinlich einer vorhanden.
Wenn ich trotzdem eine total andere erhalte, stimmt höchstwahrscheinlich etwas nicht. Denn wenn ich 192.168.5.87 als IP-Adresse bekommen hätte, wäre dieser Beitrag wohl überflüssig^^
Bitte warten ..
Mitglied: Branvanman
18.10.2006 um 22:39 Uhr
die 169.x.x.x hat sich die Karte wohl selbst gegeben ,nachdem sie keinen DHCP Server erreicht hat,und ich denke ,das ist auch dein Problem,ausser das Ding ist wirklich kapputt..
Bitte warten ..
Mitglied: syncmaster
19.10.2006 um 01:52 Uhr
Hallo,

ich würde folgendermaßen vorgehen:
- Gebe der Netzwerkkarte eine feste IP-Adresse aus dem 5-er Netz
- Starte den Rechner neu und überprüfe die fest vergebene Adresse mit ipconfig -all
- Hat der Rechner die IP-Adresse angenommen, so sollte auch den ping zu den anderen Rechnern funktionieren. Ansonsten dürfte die Karte defekt sein.
- Hat der Rechner die feste IP-Adresse nicht genommen, würde ich die Karte gleich austauschen.

Gruß

Syncmaster
Bitte warten ..
Mitglied: Baw
19.10.2006 um 22:11 Uhr
@Branvanman:
Jo, ich denke ebenfalls, dass sich die Karte die IP-Adresse selber gegeben hat.

@syncmaster:
Feste IP-Adresse habe ich auch schon vergeben (aus dem 5er Netz). Hat alerdings nicht funktioniert Zwar von der Karte angenommen und offenbar auch verwendet, aber kann weder den Rechner von aussen anpingen, noch von innen nach raus pingen. Das interessante dabei ist aber noch, dass ich zwar lauffend Pakete (offenbar vom Router) reinbekomme, aber nicht eines rausschicke.

Das dumme an der ganzen Sache: Die Karte ist eine OnBoard und hat noch Garantie vom Hersteller. Sprich ich muss das ganze MoBo auswechseln.

Ich werde mal probieren, ein XP auf eine andere Partition aufzuspielen und schauen ob es von einem frisch aufgesetzten Windows geht.

mfg
Baw
Bitte warten ..
Mitglied: syncmaster
20.10.2006 um 03:27 Uhr
Hallo Baw,

stecke doch einfach mal eine neue Netzwerkkarte in einen PCI-Slot und schalte die OnBoard Karte im Bios aus. Die Karte kostet nicht viel und das Ganze ist schnell getestet.

Wenn es mit der neuen Karte geht, dann ist Dein MB defekt.

Gruß

Syncmaster
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...