Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Netzwerkkarte defekt oder Einstellungen falsch?

Frage Apple

Mitglied: KRAWW84

KRAWW84 (Level 1) - Jetzt verbinden

07.09.2008, aktualisiert 09.09.2008, 8282 Aufrufe, 6 Kommentare

Hallo !

Ich habe hier einen iMac von einer bekannten stehen. Folgendes Problem. Er erkennt kein Angeschlossenes Netzwerkkabel. Habe das Netzwerkkabel von meinem Router eingesteckt, keine Reaktion. Angeblich wäre kein Netzwerkkabel eingesteckt. ziehe ich es aus dem iMac heraus, und stecke es in meinen Laptop mit Vista drauf, klappt alles einwandfrei.

Meine Befürchtung, die Netzwerkkarte im iMac ist defekt. Kann das sein? Wenn ja, kann ich das irgendwie testen?


THX
Mitglied: spacyfreak
07.09.2008 um 14:17 Uhr
Vieleicht ist sie ja nur deaktiviert. Kommt in den besten Familien vor!
Eventuell hat der imac auch nen hardwareschalter wo man die netzwerkkarte deaktivieren kann?
Also schau der Bekannten nicht so tief in den Ausschnit sondern vertiefe dich in die Systemeinstellungen
Bitte warten ..
Mitglied: KRAWW84
07.09.2008 um 15:33 Uhr
Das ist ein sehr guter Rat *fg* In der Konsole steht das en0 inaktiv ist, aber der Befehl "sudo ifconfig en0 up" ändert leider nichts an der Situation. Sie bleibt immer noch inaktiv. Wo kann ich noch etwas evtl. einstellen? muss gestehen, das ich von MAC nicht viel Ahnung habe. THX
Bitte warten ..
Mitglied: aqui
08.09.2008 um 17:03 Uhr
Apfel -> Systemeinstellungen -> Netzwerk

Das bekommt man auch als Windows User ohne Ahnung hin....
Bitte warten ..
Mitglied: KRAWW84
09.09.2008 um 08:09 Uhr
Ja,das ist mir schon klar. Da war ich ja auch drauf. Dort ist alles richtig eingestellt. Also bleibt wohl nur noch die alternative, das die Netzwerkkarte hinüber ist, oder?
Bitte warten ..
Mitglied: aqui
09.09.2008 um 14:51 Uhr
Wenn du das mit einem vorher getesteten sauberen Patchkabel an mindestens 2 Switches die mit anderen Rechnern funktionieren ausprobiert hast dann wird dem vermutlich leider so sein.

Einen Test mit einer statisch vergebenen IP in dem Netzwerk solltest du nicht auslassen um sicher zu sein...
Bitte warten ..
Mitglied: KRAWW84
09.09.2008 um 22:45 Uhr
habe ich auch schon probiert. An meinem Switch zeigt er noch nicht mal connected an. Kabel sind alle i.o.
Was mich nur stutzig macht ist die tatsache, das der Befehl "sudo ifconfig en0 up" keinerlei auswirkung hat. deswegen hoffte ich, das es evtl noch eine andere Art gibt, die netzwerkkarte zu aktiviern, fals dies nur daran liegen sollte.


edit:
Interne Netzwerkkarte des Mac war defekt !
Bitte warten ..
Ähnliche Inhalte
Windows Server
IP-Einstellungen werden falsch angezeigt (5)

Frage von schlumpf90 zum Thema Windows Server ...

Notebook & Zubehör
Netzwerkkarte hat keinen Link (10)

Frage von Windows10Gegner zum Thema Notebook & Zubehör ...

LAN, WAN, Wireless
gelöst DHCP Gerät mit 2 Netzwerkkarten (10)

Frage von VerwirrterUser zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
CNC Maschinen verlieren Netzwerkverbindung (kurioser Fehler) (22)

Frage von NoHopeNoFear zum Thema LAN, WAN, Wireless ...

Webentwicklung
Aktuellen Mitarbeiter auf Homepage anzeigen (13)

Frage von alemanne21 zum Thema Webentwicklung ...

Windows Server
gelöst Parameter Übergabe Terminal Server (9)

Frage von ThomasKern zum Thema Windows Server ...

Batch & Shell
Anfängerfragen - Powershell - Mailboxvertretung im Pulk einrichten (8)

Frage von Yoshimitsu zum Thema Batch & Shell ...