Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerkkarte wird nicht erkannt

Frage Microsoft Windows Netzwerk

Mitglied: forgi

forgi (Level 1) - Jetzt verbinden

04.07.2006, aktualisiert 06.07.2006, 4859 Aufrufe, 10 Kommentare

Hi habe folgenes problem habe ein pc neu formatiert da die festplatte kaput war.
Nach installation von windows xp lief alles gut bis ich die netzwerk karte installieren wollte standt immer nur pci device. habe dann everest installiert und hat mir auch keine informationen gegeben dann habe ich auf der asus seite das mainboard rausgesucht was ich habe und da stand broadcom habe zur sicherheit nochmal das mainboard abgesucht und es war ein broadcom chip drauf habe alle moglichen treiber von broadcom die es gibt und die auf der seite von asus gibt ausprobiert nimt keinen treiber an dann habe ich sie per hand zugewiesen und keine der treiber hat richtig funktioniert immer nur mit den ausrufungs zeichen bei dem gerät vieleicht konnt ihr mir helfen.

Meine Daten
Asus A7V8X
Grafik nvidia
via chipsatz drauf
modem von dragon
und eine drathlose netzwerkkarte

sind alle installiert auser die broadcom 4401 netzwerkkarte
Mitglied: leknilk0815
04.07.2006 um 12:19 Uhr
Hi,
ich weiß nicht, wie Du die Treiber installiert, hier die Methode, die funktioniert:
Du lädst Dir die Treiber von Asus (V6.5.3, 15,63MB)
nach dem entpacken gibts ein Verzeichnis: Drivers\DrvInst
darin findest Du eine setup.exe
Ausführen und wohl fühlen...

Gruß - Toni
Bitte warten ..
Mitglied: forgi
04.07.2006 um 12:36 Uhr
re funktioniert auch nicht installiert sich und dann ist immer noch pci device da und die netzwrk karte nicht installiert habe jetzt mal die wirrel karte und modem ausgebaut funktioniert aber immer noch nicht.
Bitte warten ..
Mitglied: leknilk0815
04.07.2006 um 13:07 Uhr
Hi,

schmeiß mal alles, das nach Netzwerk aussieht, sowie alle Fragezeichen aus dem Gerätemanager (mit "deinstallieren") und boote dann. Eigentlich sollte er dann den richtigen Treiber finden (laß am Besten die unnötigen Karten (WLAN) dabei raus, die kannst Du nachher einbinden)

Gruß - Toni
Bitte warten ..
Mitglied: forgi
04.07.2006 um 13:54 Uhr
habe ich gemacht funktioniert trotzdem nicht habe gerade nochmal aktuelsten via chipsatztreiber drauf gemacht aber hilft auch nicht.
Bitte warten ..
Mitglied: leknilk0815
04.07.2006 um 14:04 Uhr
Hi,
da bin ich jetzt ratlos, ich hab das selbe Board, bei mir gehts problemlos.
Es bleiben eigentlich nur 2 Möglichkeiten:
1. Hardware ist defekt (deaktivieren und PCI- Karte rein)
2. durch die vielen Installationsversuche ist Dein XP so vergurkt, des es sich mit dem Treibermüll nicht mehr auskennt - Lösung: Neuinstallation oder zumindest Reparatur- Inst.

Ansonsten bin ich am Ende...

Gruß - Toni
Bitte warten ..
Mitglied: forgi
04.07.2006 um 14:12 Uhr
kannst du mir sagen wo ich im bios die karte deaktivieren kann um zu testen ob dann das device weg ist denn dann kann ich ja ausschliesen das das vieleicht doch ein anderes gerät ist.
denn ich finde das nicht im bios.
Bitte warten ..
Mitglied: leknilk0815
04.07.2006 um 14:24 Uhr
bin grade nicht vor dieser Kiste, es müsste irgendwo unter PCI- Devices, Advanced oder so zu finden sein
Bitte warten ..
Mitglied: forgi
04.07.2006 um 16:49 Uhr
habe jetzt neu installiert funktioniert immer noch nicht und habe sogar die orginal asus cd die dabei war gefunden und davon will er auch keinen treiber.
Bitte warten ..
Mitglied: leknilk0815
05.07.2006 um 08:40 Uhr
habe sogar die orginal asus cd
die dabei war gefunden und davon will er auch
keinen treiber.

so, wie sich das anhört, versuchst Du immer noch, den Treiber per Hand zu installieren, das geht nicht! Dafür gibts besagte setup. exe, die jubelt ihm den Treiber ins system32 und erst nach dem Reboot wird dann die Hardware korrekt gefunden, da dann der Treiber bereits integriert ist.

Edit: ASUS- CD: warum installierst Du uralt- Treiber, es gibt auf der Asus - Seite für Dein MB nur einen aktuellen Treiber, und den würde ich installieren
Bitte warten ..
Mitglied: forgi
06.07.2006 um 11:01 Uhr
hi danke erstmal für deine antwort nur wenn due alles durchgelesen hattest wäre dir aufgefallen das ich den neusten treiber von asus genommen habe und der auchnicht funktioniert hat auch nach einen reboot.
Hat sich aber erledigt habe sie deaktiviert und eine neue eingebaut.

MfG Steven
Bitte warten ..
Ähnliche Inhalte
Vmware
Vsphere 6 Netzwerkkarten werden nicht erkannt
Frage von nullpeilerVmware10 Kommentare

Hallo Admins, habe mir Vsphere Testversion heruntergeladen und das Image gebrannt. Wenn ich allerdings versuche mit der CD zu ...

Ubuntu
Ubuntu Server von VMWare zu Hyper-V migrieren (Netzwerkkarte wird nicht erkannt)
gelöst Frage von DkuehlbornUbuntu4 Kommentare

Hallo Forum, für einen Kunden muss ich einen Ubuntu-Server, der unter EXSi als VM gelaufen ist nach Hyper-V migrieren. ...

Netzwerke
PoE und Netzwerkkarten!!
Frage von Harry1985Netzwerke3 Kommentare

Hallo, ich habe einen HP PoE Switch und darüber Acces Points mit PoE laufen, aber auch noch Ports an ...

LAN, WAN, Wireless
CPU und Netzwerkkarte
gelöst Frage von JordiLAN, WAN, Wireless5 Kommentare

Hallo zusammen, ich habe einen alten PC mit einer gebrauchten Intel Core2Duo CPU aufgerüstet und Windows 10 installiert. Alles ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 23 StundenWindows 102 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 1 TagSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 1 TagInternet3 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 1 TagDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Windows Server
GPO nur für bestimmte Computer
Frage von Leo-leWindows Server13 Kommentare

Hallo Forum, gern würde ich ein Robocopy script per Bat an eine GPO hängen. Wichtig wäre aber dort der ...

Windows Server
KMS Facts for Client configuration
Frage von winlinWindows Server13 Kommentare

Hey Leute, wir haben in unserem Netz nun einen neuen KMS Server. Haben Bestands-VMs die noch nicht aktiviert sind. ...

Windows Tools
Software-Tool zum Entfernen von bösartigem Windows
Frage von emeriksWindows Tools11 Kommentare

Hi, siehe Betreff hat das jemals irgendjemand schonmal sinnvoll eingesetzt? (MRT) E.

Router & Routing
OpenWRT bzw. L.E.D.E auf Buffalo WZR-HP-AG300H - update
gelöst Frage von EpigeneseRouter & Routing11 Kommentare

Guten Tag, ich habe auf einem Buffalo WZR-HP-AG300H die alternative Firmware vom L.E.D.E Projekt geflasht. Ich bin es von ...