Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Netzwerkkarte in Gerätemanager nicht mehr angezeigt

Frage Microsoft

Mitglied: koelli80

koelli80 (Level 1) - Jetzt verbinden

30.12.2008, aktualisiert 17:56 Uhr, 12163 Aufrufe, 4 Kommentare

Hallo *,

ich habe ein Problem mit meiner Onboard Netzwerkkarte.
Bei meiner Fehlersuche zu einem anderen Problem (Taskleiste braucht beim Hochfahren knapp 1,5 min bis sie erscheint) bin ich auf die Idee gekommen meine Netzwerkkarten (2x Onboard) im Gerätemanager zu deaktivieren.
Nach einem Neustart werden sie aber nicht mehr angezeigt, so dass ich sie auch nicht wieder aktivieren kann. ipconfig /all zeigt absolut nix an.
Habe versucht die Treiber neu zu installieren, dabei auch die alten deinstalliert (durch die Installationsroutine) hat aber auch nichts gebracht.
Im Bios hab ich die Karten auch deaktiviert, neu gestartet und wieder aktiviert (bzw auf auto gesetzt, da ich keinen enable punkt hatte)
Bin mir allerdings nicht ganz sicher ob ich die richtige Stelle erwischt hab. Der Punkt stand unter Integrated Peripherals als MAC config für MAC0 LAN und MAC1 LAN
siehe https://wassn.com/tmp/manual.pdf Seite 109

Wenn ich beim Booten vom Netzwerk starten will, zeigt er mir auch keine Netzwerk Devices an.
Kann mir nicht vorstellen, das die Karten beide abgeraucht sind. Bin aber momentan echt ratlos.
Systemwiederherstellung brachte keinen Erfolg, die Umgebungsvariable devmgr_show_nonpresent_devices hab ich auch eingerichtet brachte die Karten aber auch nicht zurück.

Nun zum System
Win XP 64 bit englisch SP 2
Mainboard: eVGA n680i sli mit 2 Nvidia Netzwerkkarten onboard
CPU: Intel Core2Duo E6600
Hauptspeicher 4GB Corsair
Grafikkarte: Gainward Geforce 8800 GTS
Soundkarte: Soundblaster Audigy 2 ZS
Treiber sind alle neu, da das System gerade erst ca 2 Wochen läuft.
Mitglied: DerWoWusste
30.12.2008 um 18:02 Uhr
MAC config ist nicht das richtige. Such im Bios unter onboard devices nach onboard LAN und schalt es auf enabled, falls disabled.
Bitte warten ..
Mitglied: koelli80
30.12.2008 um 18:23 Uhr
Den Punkt Onboard Devices gibts leider nicht,
Nur der Punkt Integrated Peripherals scheint die Onboard Geräte abzudecken.
Da hab ich die Wahl zwischen
IDE Function Setup
RAID Config
USB Config
MAC Config
eSATA Config
IEEE1394 controller
HD Audio
IDE HDD Block Mode
Onboard FDC Controller
Onboard Serial Port 1

Wobei die ersten 5 Punkte Menüs sind, mit weiteren Einstellungsmöglichkeiten.

Ich hab jetzt auch einmal die Bios Defaults geladen, leider brachte das auch keinen Erfolg.
Bitte warten ..
Mitglied: koelli80
30.12.2008 um 22:25 Uhr
Also ich hab jetzt mein CMOS auf dem Mainboard resetet. Beim Neustart wurden dann beide Karten wieder erkannt.

Trotzdem danke für eure Mühe.
Bitte warten ..
Mitglied: koelli80
14.10.2010 um 11:43 Uhr
Ich weiß es ist schon lange her, da ich aber das Problem mittlerweile schon an mehreren Rechnern hatte, hier die oder eine Lösung.

Das Netzteil einfach mal ca 5sek. vom Strom trennen, danach sind auch die Karten wieder da, das hilft auch, wenn beim Booten über LAN die Karte nicht mehr erkannt wird.
Bitte warten ..
Ähnliche Inhalte
Windows 10
gelöst Gerätemanager: Faken der angezeigten Hardware (4)

Frage von DerTeufelImDetail zum Thema Windows 10 ...

Windows 7
gelöst Windows 7 Neuinstallation und kein LAN-Adapter im Gerätemanager (3)

Frage von Akcent zum Thema Windows 7 ...

LAN, WAN, Wireless
gelöst DHCP Gerät mit 2 Netzwerkkarten (10)

Frage von VerwirrterUser zum Thema LAN, WAN, Wireless ...

Windows Server
IP-Einstellungen werden falsch angezeigt (5)

Frage von schlumpf90 zum Thema Windows Server ...

Neue Wissensbeiträge
Multimedia

Raspberry Pi als Digital-Signage-Computer

(1)

Information von BassFishFox zum Thema Multimedia ...

Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(15)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows Server
Kennwort vergessen bei Hyper vserver 2012r (26)

Frage von jensgebken zum Thema Windows Server ...

Router & Routing
Freigabe aus anderem Netz nicht erreichbar (21)

Frage von McLion zum Thema Router & Routing ...

Batch & Shell
Batch Programm verhalten bei shoutdown -p (19)

Frage von Michael-ITler zum Thema Batch & Shell ...

Visual Studio
Vb.net-Tool zum Erzeugen einer Outlook-E-Mail (18)

Frage von ahstax zum Thema Visual Studio ...