Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerkkarte bei Neustart deaktiviert

Frage Microsoft Windows Netzwerk

Mitglied: Andy1987

Andy1987 (Level 1) - Jetzt verbinden

27.11.2007, aktualisiert 18:25 Uhr, 9162 Aufrufe, 5 Kommentare

Hallo,

ich habe ein Problem mit einem Acer Notebook. Bei jedem Neustart ist die LAN-Verbindung deaktiviert. Allerdings nur die LAN-Verbindung, die WLAN-Verbindung ist aktiv.
Wenn ich die LAN-Verbidnung von Hand aktiviere, funktioniert alles ohne Probleme, Dauerping, Netzlaufwerke verbinden, Surfen,...! Wenn ich allerdings das Notebook Neustarte oder herunterfahre ist die LAN-Verbindung deaktiviert sobald das Windows wieder hochgefahren ist.

Es handelt sich um ein WinXP SP2.
Soweit ich es sehen konnte ist alles korekt eingestellt, vorallem "PC kann Gerät ausschalten um Energie zusparen" oder wie der Punbkt heißt.

Weiß jemand woran es noch liegen könnte?

P.S. eine Neuinstallation ist nicht möglich...bzw. nur im äußersten Notfall.
Mitglied: aqui
27.11.2007 um 10:30 Uhr
Das kann ja nur ein Bug im Treiber des LAN Adapters sein. Hast du von der Acer Seite einmal den aktuellsten Treiber runtergeladen und upgadatet ???
Bitte warten ..
Mitglied: Andy1987
27.11.2007 um 11:03 Uhr
der neuste Treiber ist installiert, werden ihn noch mal deinstallieren, und dann wieder rauf. Kann es evtl auch an den Acer-Programmen liegen? Gibt es dort die Möglichkeit sowas etwas zu konfigurieren?
Bitte warten ..
Mitglied: michi1983
27.11.2007 um 11:21 Uhr
kann schon sein, dass irgendwelche acer connection programme das verursachen.
vielleicht zum testen mal deinstallieren.
lg
Bitte warten ..
Mitglied: Andy1987
27.11.2007 um 11:30 Uhr
Das Problem hat sich so eben schon erledigt. Es war noch ein Acer Programm zur Verwaltung der Systemkonponenten installiert. Dieses lief allerdings nur im Hintergrund. In diesem konnte man noch zusätzliche Einstellungen zur Energieverwaltung einstellen. Hier war der Haken bei der LAN-Verbindung gesetzt.
Bitte warten ..
Mitglied: aqui
27.11.2007 um 18:25 Uhr
Klasse wenns jetzt klappt ! Dann bitte
http://www.administrator.de/index.php?faq=32
nicht vergessen !!
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
IP Sec Client legt Netzwerkkarte lahm (14)

Frage von mario87 zum Thema LAN, WAN, Wireless ...

Ubuntu
gelöst Dienste fahren nach Neustart nicht vernünftig hoch (Uhrzeit) (5)

Frage von Moddry zum Thema Ubuntu ...

Ubuntu
Server bei neustart via SSH nicht mehr erreichbar (4)

Frage von fundave3 zum Thema Ubuntu ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(5)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Statische Routen mit Shorewall, ISC-DHCP Server konfigurieren für Android Devices (25)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

Hardware
16-20 Port POE Switch mit VLAN (19)

Frage von thomasreischer zum Thema Hardware ...

Windows Server
Exchange HyperV Prozessorlast (18)

Frage von theoberlin zum Thema Windows Server ...