Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerkkarte wird nicht richtig installert

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Whiteshark

Whiteshark (Level 1) - Jetzt verbinden

17.10.2005, aktualisiert 20:59 Uhr, 4571 Aufrufe, 5 Kommentare

Moin Leute,

wieder mal ein Problem. Ich habe ein Toshiba Tecra 550CDT. Aiuf diesem Notebook habe ich Windows2000 installiert. Nun wollte ich meine neue level-1-Netzwerkkarte FPC-0106TX installieren. Er erkennt, dass eine Netzwerkkarte eingesteckt wurde. Dann versucht er einen Treiber zu finden. Dann gebe ich denn Pfad der Diskette an. Dann versucht er es zu installieren, dass geht aber nicht. Er bringt dann die Fehlermeldung, dass das Geräte nicht richtig installiert wurde. Dann geht das ganze von vorne los und immer so weiter. Wenn man nicht mit Strg+Alt+Entf drückt hört das nicht mehr auf.
Was kann ich tun um die Netzwerkkarte zur Funktion zu bringen?
Mitglied: Fasse
17.10.2005 um 19:54 Uhr
Hallo Whiteshark,

verwendest du den neusten Treiber ?
Bitte warten ..
Mitglied: Whiteshark
17.10.2005 um 20:22 Uhr
Ich habe die neusten Treiber aus dem Internet verwendet. Kan nes sein, dassd er Treiber der PCMCIA-Slots aktualisiert werden sollte?
Bitte warten ..
Mitglied: Fasse
17.10.2005 um 20:28 Uhr
Daran könnte es natürlich auch liegen aber die Tecra books sind doch eigentlich ziemlich neu, aber probieren geht über studieren!!!!!
Bitte warten ..
Mitglied: Whiteshark
17.10.2005 um 20:49 Uhr
Tecra books sind doch eigentlich ziemlich neu

Naja, das Notebook ist 5 bis 7 Jahre alt. So neu ist das nicht mehr, deswegen wird es wahrscheinlich Probleme geben.
Bitte warten ..
Mitglied: Fasse
17.10.2005 um 20:59 Uhr
Dann ist wohl durchaus ein Treiberupdate nötig. Vielleicht sogar BIOS Update.

MFG Fasse
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...