Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerkkarte sendet und empfängt keine Pakete, obwohl sie OK ist. Protokollfehler ?

Frage Internet

Mitglied: TBay

TBay (Level 1) - Jetzt verbinden

27.06.2006, aktualisiert 04.07.2006, 9459 Aufrufe, 6 Kommentare

Hallo Board,

folgende Situation: Eine Bekannte hat sich von ihrem Freund getrennt, der Informatiker ist. Aus Rache hat er ihr den PC abgeriegelt.

Es ist soweit alles wieder freigeschaltet nur die Netzwerkverbindung macht Probleme.

Einstellungen habe ich mehrfach kontrolliert, sind alle OK. Firewall ist ausgeschaltet.

Aber die Netzwerkkarte sendet und empfängt keine Pakete mehr. Habe mal die NIC getauscht, mit der neuen besteht das gleiche Problem.
Ping auf die 127.0.0.1 sowie auf die eigene IP funktioniert, also müsste das Protokoll doch eigentlich OK sein.

Router ist resettet und andere PC's können auch surfen, an dem kann es also auch nicht liegen.

Dienste sind überprüft. Installierte Software ist überprüft.

Es ist übrigens W2k Pro installiert.

Hat jemand noch eine Idee, woran es noch liegen könnte ?
Mitglied: Shaby
27.06.2006 um 12:36 Uhr
moin,

falls noch nicht gemacht, würde ich zuallererst das Kabel prüfen (evtl. defekt).

könnte auch noch sein, das es mit den Sicherheitseinstellung/Gruppenrichtlinien deaktiviert worden ist.

oder

evtl. ist die host tabelle verändert oder defekt. Versuche sonst mal noch einen fsc /scannow (benötigst Windows CD).

weitere Ideen?
Bitte warten ..
Mitglied: leknilk0815
27.06.2006 um 13:47 Uhr
Hi,
sind die Kontroll- LED's an NIC und Switch aktiv?
Was zeigt das Netzwerkicon vom OS? Kabel angeschlossen oder rotes Kreuz?

Gruß - Toni
Bitte warten ..
Mitglied: TBay
28.06.2006 um 10:03 Uhr
Hallo,

erstmal Danke für die Antworten. Ich werde vermutlich erst morgen wieder an dem Rechner sitzen und nochmal das eine oder andere ausprobieren können.

SFC/Scannow: Funktioniert das auch schon unter W2k ? Ich dachte das wäre erst ab XP verfügbar.

An die Gruppenrichtlinien habe ich auch schon gedacht, aber noch nicht durchgecheckt, war schon ziemlich spät an dem Abend.

Host-Datei - hm, stimmt, da könnte ich auch nochmal nen Blick reinwerfen.

Patchkabel: War eines der ersten Dinge, die ich getauscht hatte, leider ohne Erfolg.

Das Symbol im Tray zeigt kein rotes Kreuz an, sondern das es verbunden ist.

Netzwerkkarte hat auch Link.

Jemand noch nen Vorschlag ?

Gruß
Thomas
Bitte warten ..
Mitglied: leknilk0815
28.06.2006 um 10:53 Uhr
ganz banal: könnte es sein, daß einfach die IP nicht passt?
z.B. Netzwerk (vermutlich DHCP vom Router) 192.168.0.xxx, feste IP auf dem Rechner 192.168.1.xxx, würde den Connect erklären und daß trotzdem nichts geht, weil unterschiedliche Subnetze
schau Dir mal mit route print die Routing Table an, vielleicht ist eine Route ins Nirwana gesetzt

Gruß - Toni
Bitte warten ..
Mitglied: Shaby
28.06.2006 um 10:56 Uhr
SFC/Scannow: Funktioniert das auch schon
unter W2k ? Ich dachte das wäre erst ab
XP verfügbar.

Gemäss google funktioniert dies auch mit W2k
Bitte warten ..
Mitglied: TBay
04.07.2006 um 11:33 Uhr
Hallo zusammen,

eigentlich wollte ich ja der Ursache auf den Grund gehen und herausfinden, was der Typ da genau gemacht hat. Aber da die Bekannte ihren Rechner ja auch irgendwann nochmal wieder brauchte, habe ich nun doch eine Neuinstallation durchgeführt. Jetzt läuft wieder alles und sie ist zufrieden.

Gruß
Thomas
Bitte warten ..
Ähnliche Inhalte
Internet
Internet empfängt aber sendet nicht?
Frage von 117748Internet14 Kommentare

Hallo liebe Community, Ich habe nun schon etwas länger das Problem, dass mein PC bzw. das Internet längere, auch ...

TK-Netze & Geräte
Fax Gerät sendet aber empfängt nicht
gelöst Frage von BitconTK-Netze & Geräte4 Kommentare

Hallo, ich stehe vor folgendem Problem, ich habe zuhause ein neues Multifunktionsgerät das Brother MFC 9352 CDW aufgebaut und ...

LAN, WAN, Wireless
Internet - Sendet, empfängt aber nicht
Frage von lemartesLAN, WAN, Wireless16 Kommentare

Hallo, ich habe da ein Problem. ^^ Heute Morgen hat mein PC ein Windows. Update e geladen, seitdem funktioniert ...

Exchange Server
Gibt es ein möglichkeit einzusehen wie viele E-Mails ein Postfach sendet und empfängt?
gelöst Frage von coolrunnerExchange Server2 Kommentare

Hallo, wir haben Exchange 2010 im Einsatz und ein Mitarbeiter hat mich gefragt ob es möglich ist einzusehen wie ...

Neue Wissensbeiträge
MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 13 StundenMikroTik RouterOS4 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 13 StundenSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Administrator.de Feedback

Entwicklertagebuch: Die Startseite wurde überarbeitet

Information von admtech vor 16 StundenAdministrator.de Feedback9 Kommentare

Hallo Administrator User, mit dem Release 5.7 haben wir unsere Startseite überarbeitet und die Beiträge und Fragen voneinander getrennt. ...

Vmware

VMware Desktopprodukte sind verwundbar

Information von Penny.Cilin vor 21 StundenVmware

Die VMware-Anwendungen zum Umgang mit virtuellen Maschinen Fusion, Horizon Client und Workstation sowie die Plattform NSX sind verwundbar. Davon ...

Heiß diskutierte Inhalte
Visual Studio
Vb.net-Tool zum Erzeugen einer Outlook-E-Mail
Frage von ahstaxVisual Studio24 Kommentare

Hallo, ich möchte gerne ein vb.net-Tool schreiben, das am Ende eine Outlook-E-Mail erzeugt. Grundsätzlich ist mir klar, wie das ...

Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server16 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Windows Netzwerk
Netzwerk Neustrukturierung
Frage von IT-DreamerWindows Netzwerk16 Kommentare

Hallo verehrte Community und Admins, bei uns im Haus steht eine Neustrukturierung an. Dafür benötige ich von euch ein ...

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Frage von AkcentWindows 1015 Kommentare

Hallo, habe hier einen Windows 10 Rechner der von einem User umgefallen wurde (Beine übers Knie, an den PC ...