Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Netzwerkkarte verbindet nicht

Frage Hardware

Mitglied: Linuxguru

Linuxguru (Level 1) - Jetzt verbinden

21.02.2010 um 19:28 Uhr, 4005 Aufrufe, 4 Kommentare

nicht immer

Ich habe ein sehr kurioses Problem mit einer Netzwerkkarte (onboard) an einem Windows 7 PC.

Ab und an passiert es, daß nach dem einschalten des Win7 Rechners das angeschlossene Netzwerk nicht gefunden wird, ein Fehler wird gemeldet (unbekannt) und auch Suche nach Problemen keine Lösung bringt. Auch wenn ich den Rechner herunterfahre, neustarte etc. bringt das garnichts - der Fehler ist beim Neustart immer wieder zurück.

Nur eine Sache hilft dabei immer. Wenn ich den Rechner herunterfahre und das Netzteil vollständig von der Stromzufuhr trenne - es sei durch das Abziehen des Kabels oder das Umlegen des Kippschalters am Netzteil - und ihn dann nach 3-5 Minuten wieder einschalte und hochfahre, dann geht das Netzwerk wie von Zauberhand wieder.

System:
W7 Ulitmate
Abit Fatal1ty FP-IN9 SLI Mainboard
Intel Q6600 CPU
Netzwerkadapter onboard.

Das Problem hatte ich bereits vorher mit Win Server 2008 (Testeversion) jedoch nicht mit XP - welches davor installiert war. Die Treiber sind ok - es gibt zumindest keinerlei Konflikte - und wurden bei der Installation von Win7 automatisch installiert.
Mitglied: 62929
21.02.2010 um 19:33 Uhr
Nabend,

jetzt bleibt die Frage, ob Windows einen "Microsoft" Treiber installiert oder nicht. Probier doch zur Not mal den Abit Treiber aus und schau was passiert.
Ansonsten hört sich das gut an Kannte ich noch gar nicht, sowas.

Gruß und schönen Abend
dante!
Bitte warten ..
Mitglied: brammer
21.02.2010 um 20:30 Uhr
Hallo,

wenn der Treiber nicht das Problem ist, würde ich mich damit nicht lange beschäftigen:
PCI Netzwerkkarte Realtek oder 3com und gut ist.

brammer
Bitte warten ..
Mitglied: tmystr
22.02.2010 um 09:24 Uhr
Zitat von brammer:
Hallo,

wenn der Treiber nicht das Problem ist, würde ich mich damit nicht lange beschäftigen:
PCI Netzwerkkarte Realtek oder 3com und gut ist.

brammer


Würde ich auch sagen OnBoardkarten sind eh nicht das ware...
Bitte warten ..
Mitglied: SamvanRatt
22.02.2010 um 14:15 Uhr
Hi
das kenne ich mit Onboard NICs von Realtek, vor allem der 8110 Familie (ab WinXP, 2003, Win2008... beobachtet) und meiner hier verbauten NForce Giagbit Karte (die versagt ab und an einfach mal so und erst ein volles Trennen vom Strom (das mache ich noch täglich) bringt es wieder zum Leben [Die kann ich nicht austauschen da dieser PC keine Steckplätze außer USB hat]. Ich habe bisher dann auf eine 25EUR Syskonnekt Karte (=Marvell) oder Intel/Broadcom gegriffen; kostet ist aber "Fehlerfrei"
Gruß
Sam
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Exchange Server
gelöst Outlook 2016 verbindet sich nicht mit Exchange 2016 (4)

Frage von Philzip zum Thema Exchange Server ...

Server-Hardware
gelöst SFP+ Twinax vs Cat6 Netzwerkkarte (18)

Frage von Fenris14 zum Thema Server-Hardware ...

Microsoft Office
Microsoft Outlook verbindet erst nach 1 Stunde (7)

Frage von drgufuk zum Thema Microsoft Office ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...