Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerkkarten ohne Link

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Sharkx2k

Sharkx2k (Level 1) - Jetzt verbinden

19.09.2006, aktualisiert 20.09.2006, 5839 Aufrufe, 8 Kommentare

Ich bekomme kein Link auf verschiedenen Netzwerkkarten

Hallo Administrator Community,
ich bin mit meinem IT Wissen am Ende und evtl hat jemand eine Lösung für mich:

Ich habe einen Kunden, der laut eigener Aussage an einem funktionierendem PC (XP mit SP2 nichts geändert hat) Das Problem ist, dass Windows sagt es ist kein Kabel an die Netzwekkarte angeschlossen.

Ich habe mein Notebook an das Kabel angeschlossen und hatte Link und alles funktioniert.
Ausserdem habe ich auch ein Desktop PC dort angeschlossen und hatte Link.
Wenn ich aber den betroffenen PC anschließe hat die Netzwerkkarte kein Link. In Windows (XP mit SP2) wird gesagt, dass kein Kabel angeschlossen ist.

Daraufhin habe ich eine (sogar zwei) neue Netzwerkkarten angeschlossen und habe somit sogar drei Netzwerkkarten gleichzeitig im Betrieb. Leider auf ALLEN kein Link.

Ich habe die Treiber (aller Netzwerkkarten) neu Installiert und auch die PCI Steckplätze durchgetauscht, leider ohne Erfolg. Windows erkennt alle Karten aber die Status LED zeigt kein Link und Windows sagt es ist kein Kabel angeschlossen.

Aus verzweifelung habe ich eine Knoppix CD gebootet weil ich dachte, dass evtl. XP einen fehler hat. Aber auch Knoppix konnte keine Verbindung herstellen bzw. die Netzwerkkarte bekommt auf der Status LED überhaupt kein LINK

Nun bin ich am Ende mit meinem Wissen und habe auch schon gegoogelt und hoffe, dass evtl. jemand dieses Problem hatte und es erfolgreich lösen konnte.

Ich bin für jeden Tipp dankbar!
Mitglied: 6741
19.09.2006 um 23:29 Uhr
hi ....

ist evtl die Karte noch vom Speed ein bzw verstellt. Kann der Swicht eingestellt werden ?? Wie siehts mit einem Crosskarbel vom Notebook zu Desktop aus, geht das ?? Firwall aus XP abgeschaltet ? Symatec evtl installiert ( Firewall ) oder Sygate Firewall .... prüfe mit einer Knopix CD ob die Hardware ok ist oder auch mit Bart´s PE was du halt hast und ausschliessen kannst ob es überhaupt die Hardware ist oder nicht doch von XP kommt ...

sollten genug Test sein, für Morgen ....

;>)
Bitte warten ..
Mitglied: Sharkx2k
19.09.2006 um 23:44 Uhr
Hi firewalldevil,
leider sitze ich da nicht morgen dran, sondern bis morgen.

Ich habe den PC nun dort abgebaut und an einem anderen Platz aufgebaut.
Dort funktionieren alle Karten einwandfrei
Demnach gehe ich davon aus, dass keine Software seitigen Einstellungen zu ändern sind.
Trzdem habe ich die XP Firewall nun abgeschaltet (in der Not frisst der Teufel Fliegen) andere Firewalls sind nicht installiert.

Ich hatte auch die Karte von Auto auf 100 VollDuplex auf 10 VollDuplex und 100 und 10 HalbDuplex eingestellt. Leider ohne Erfolg.

Der Switch ist ein 0815 noName Gerät was nicht weiter eingestellt werden kann.
Crosskarbel vom Notebook zu Desktop habe ich zugegeben noch nicht getestet ich fahre nun aber los um mir so ein Kabel zu besorgen.

Knoppix und Windows sagen das die Hardware ok ist und an einem anderen Arbeitsplatz mit anderem LAN Kabel funktioniert es auch.

Nur dieser PC bekommt an dem speziellen Platz wo er stehen soll kein Link.

Wie gesagt CrossKabel hole ich jetzt aber wenn dir noch was einfällt egal wie komisch es klingt poste es bitte.
Bitte warten ..
Mitglied: 6741
19.09.2006 um 23:58 Uhr
hi

jetzt habe ich auch alles gelesen ....

also muss es an der Hardware des PC liegen, da auch Knoppix das Problem hat. Selbst andere NIC´s gehen nicht ...

Kannst du das Board bzw das Netzteil tauschen ? evtl erst das Netzteil ... evtl kommt nicht die genaue Spannung raus ( nur eine Vermutung ) Festplatte bzw BS kann du ja durch Knoppix ausschliessen ...

ich würde auf das Board tippen ... macht leider auch die meiste Arbeit ..

auf alle Fälle würde micht der Fehler interessieren ...

good luck !!!!

edit Crosskarbel wird auch nicht gehen .. denke ich ... ;>)
Bitte warten ..
Mitglied: Sharkx2k
20.09.2006 um 00:07 Uhr
Ich werde das Mainboard tauschen gleich als erstes um 08:00 wenn der Lokale PC Laden aufmacht.

Aber was ich nicht verstehe:
an einem anderen Arbeitsplatz mit einem anderen LAN Kabel und Port etc. funktioniert es ja. Demnach könnte es nicht am Mainboard liegen.

Wenn morgen das neue Mainboard auch nicht geht bin ich warscheinlich gezwungen einen neuen PC zu kaufen und den Fall zu dem X-Akten zu legen.

Vieleicht weis einer da draussen die Lösung.
Die Hoffnung das einer was weis gebe ich nicht auf
Bitte warten ..
Mitglied: 6741
20.09.2006 um 00:12 Uhr
wie sieht es denn mit der Leitunslänge aus, könnte evtl bei diesen PC ne Rollen spielen ??

Ist der andere Port "viel" weiter weg ??? und evtl mag der eine PC das nicht ???
Bitte warten ..
Mitglied: Sharkx2k
20.09.2006 um 00:20 Uhr
Ist der andere Port "viel" weiter
weg ??? und evtl mag der eine PC das nicht?

Beide Kabel sind gleich Lang, die PCs stehen Luftlinie ca. 10Meter auseinander aber die Kabellänge ist dennoch identisch ca. 30 Meter maximal.
Die Leitungen sind durch einen Elektriker gut verlegt und wie gesagt funktionieren andere PCs und Notebooks an dem Arbeitsplatz auch.

Ich mach mich nun nachts auf den Weg nach hause um ein Crosskabel zu holen
danke für deine Ideen firewalldevil
Bitte warten ..
Mitglied: 6741
20.09.2006 um 00:26 Uhr
gerne ...

ich hasse unerklärliche Probleme ...

habe genug davon ...

bye bist morgen, bleibe dran ...
Bitte warten ..
Mitglied: Sharkx2k
20.09.2006 um 12:30 Uhr
Also ich bin nicht so glücklich aber es ist nun gelöst.
Folgendes wird dazu benötigt:
ca. 4 Liter Kaffe
3 Riegel Mars
6 Riegel Balisto
ca. 200€ Bargeld oder auf EC Karte
10 min Gehirn anstrengen

Nachdem ich ein neues Mainboard und Netzteil eingebaut habe und es immernoch nicht ging und an dem Arbeitsplatz gearbeitet werden musste, kam mir die gloreiche idee einfach ein Pachkabel von einem anderen Arbeitsplatz zu diesem Arbeitsplatz gelegt und diese quasi getaucht.

Die Lösung gefällt mir eigentlich nicht, weil ich das Problem nicht gelöst habe. Aber wirtschaftlich betrachtet kann mein Kunde erstmal weiter arbeiten.

Manchmal ist die Lösung einfacher als man sich vorstellen kann.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Switche und Hubs
gelöst 2 VLANs, tragged und mit link aggregation oder Verbinden oder einzeln (1)

Frage von ADORSE zum Thema Switche und Hubs ...

LAN, WAN, Wireless
gelöst TP-Link WA501G als Client einrichten - Keine IP Adresse wir bezogen (14)

Frage von bestelitt zum Thema LAN, WAN, Wireless ...

iOS
Video-Link lässt iPhones und iPads einfrieren

Link von runasservice zum Thema iOS ...

LAN, WAN, Wireless
Computer mit 2 Netzwerkkarten und routing von Red Pitaya ins Internet (9)

Frage von DH1KLM zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

Exchange Server
DNS Einstellung - zwei feste IPs für Mailserver (15)

Frage von ivan0s zum Thema Exchange Server ...