Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerkkarten tausch am SBS 2003 - Probleme mit RAS und Netzwerk

Frage Microsoft Windows Netzwerk

Mitglied: bluebird2000

bluebird2000 (Level 1) - Jetzt verbinden

01.02.2011 um 13:26 Uhr, 3264 Aufrufe, 7 Kommentare

Hallo zusammen...



Habe am Wochenende an meinem SBS-2k3 die Netzwerkkarte für das interne Lan getauscht... ( War Realtek PCI und jetzt Intel Dual Port PCIe)
Soweit so gut dachte ich mir... funktioniert ja.

Nun musste ich feststellen, dass VPN nicht mehr richtig funktioniert...

Wollte dann "RAS neu konfigurieren" - geht nicht!
Wollte dann "Verbindung mit dem Internet herstellen" - fehler in der Netzwerkkonfiguration!

Das alles in der "Serververwaltungskonsole" natürlich.

Als Laie bin ich damit jetzt am Ende angelangt!

Über hilfe für das Problem würde ich mich freuen!


Gruß
Andreas
Mitglied: Arch-Stanton
01.02.2011 um 13:40 Uhr
Als Laie bin ich damit jetzt am Ende angelangt!

Da mußt Du wohl mal in der Gegend herum telefonieren. Wer hat Euch das System denn installiert, der Hausmeister?!?

Gruß, Arch Stanton
Bitte warten ..
Mitglied: Pjordorf
01.02.2011 um 13:48 Uhr
Hallo,

Zitat von bluebird2000:
Als Laie bin ich damit jetzt am Ende angelangt!
Vorher nachdenken und lesen hilft meistens böse Probleme im nachhinein zu vermeiden!

Kurzanleitung.
Umgebungsvariable Devmgr_Show_Nonpresent_Devices mit Wert 1 erstellen.
Gerätemanager aufrufen und die Alte(n) Netzwerkkarte(n) entfernen (dadurch werden die belegten IPs wieder frei)
Deiner neuen Intel Dual Port Karte die richtigen IPs verpassen
Asisstenten durchlaufen lassen.

Gruß,
Peter
Bitte warten ..
Mitglied: bluebird2000
01.02.2011 um 14:42 Uhr
@ Arch-Stanton

Ich bin der Hausmeister und der Server steht bei mir zuhause als Hobby...
Bitte warten ..
Mitglied: bluebird2000
01.02.2011 um 15:24 Uhr
Hallo Pjordorf...

Habe die alte Karte vorher deinstalliert - server runtergefahren - neue Karte rein - treiber haben sich selbst installiert - karte konfiguriert !

Wofür ist die Variable gedacht und kommt sie in die Systemvariablen?

Die Assistenten laufen nicht durch

Bitte um weitere hilfe ! ! !
Bitte warten ..
Mitglied: bluebird2000
01.02.2011 um 15:27 Uhr
okay... die Variable ist ausgeführt und die alte Netzwerkkarte ist nicht mehr vorhanden...
Oder auf was für Geräte muss noch geachtet werden?
Bitte warten ..
Mitglied: Pjordorf
01.02.2011 um 23:27 Uhr
Hallo,

Zitat von bluebird2000:
Die Assistenten laufen nicht durch
Sei uns nicht böse, aber mit dieser Fehlerbeschreibung kann dir keiner helfen. Welcher Asisstent meldet an welcher Stelle welchen Fehler? Was steht im Ereignissprotokoll? Was steht in X:\Programme\Microsoft Windows Small Business Server\Support logs drin?

Gruß,
Peter
Bitte warten ..
Mitglied: bluebird2000
04.02.2011 um 18:09 Uhr
Hallo Pjordorf....

Habe mein System jetzt auf einen älteren Stand zurückgesetzt und die alte Karte wieder reingemacht!

Läuft soweit alles!

So... wie wäre denn die richtige Vorgehensweise für den wechsel einer NIC ???
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
gelöst Serverumzug SBS 2003 nach 2012R2 ohne Active Directory (2)

Frage von step777 zum Thema Windows Server ...

Exchange Server
gelöst SBS 2003 und Multisendcon: Mailversand an t-online Adressen funktioniert nicht (11)

Frage von danieluk15 zum Thema Exchange Server ...

Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (9)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Microsoft
Ordner mit LW-Buchstaben versehen und benennen (19)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...