Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Netzwerkkennwort für NAS

Frage Hardware SAN, NAS, DAS

Mitglied: mt11341

mt11341 (Level 1) - Jetzt verbinden

07.11.2012 um 07:30 Uhr, 3676 Aufrufe, 6 Kommentare

Hallo,
neuerdings muss ich in meinem Netzwerk für den Zugriff auf "öffentliche Ordner" auf dem NAS ein Netzwerkkennwort eingeben. Normalerweise sollte dies bei öffentlichen Ordnern nicht nötig sein!
Dieses Problem tritt nur bei Windows 7-PC´s auf. Woran kann das liegen???
Hier noch ein paar Fakten zum Netz:
NAS: Allnet ALL6900
AD mit Windows Server 2003
Authentifizierung im NAS über das AD
Mitglied: DerWoWusste
07.11.2012 um 09:15 Uhr
Moin.

Genauer bitte: Du gibst das selbe Konto+Kennw. an, mit dem Du angemeldet bist?

Wenn ja: das Samba auf Deiner NAS scheint nicht voll kompatibel mit Win7. Aktualisiere die Firmware des NAS und auch die Netzwerkkartentreiber von win7. Ebenso nimm mal die IP des NAS und nicht den Namen testhalber.
Bitte warten ..
Mitglied: mt11341
07.11.2012 um 09:55 Uhr
Hallo DerWoWusste,

ich melde mich mit meinem Benutzer (aus dem AD) am Win7 an und greife auf einen öffentlichen Ordner auf dem NAS zu. Gleiches gilt auch bei Zugriff über die IP. Da wird ein nochmals die Anmeldung mit Benutzer+Kennwort verlangt. Dies sollte ohne Anmeldung funktionieren. Mit WinXP und Sever2003 funktioniert es. Mit Win7 und Server 2008 nur mit Anmeldung.
Kurios, zuvor hat es auch ohne Anmeldung funktioniert.
Bitte warten ..
Mitglied: keine-ahnung
07.11.2012 um 10:18 Uhr
Hi,

direkt verschwenderisch verschleuderst Du die facts nicht! Was heisst hier neuerdings? Ging das vorher in der aktuellen Konstellation? Dann wird es wohl ein SAMBA-update gekillt haben. Oben schreibst Du, W2K3-AD geht nicht, im zweiten post geht es auf einmal und nur im W2K8-AD nicht? Drösel dass mal ein bisschen genauer auf, sonst dreht man sich hier im Kreis.

LG, Thomas
Bitte warten ..
Mitglied: mt11341
07.11.2012 um 11:03 Uhr
Hallo Thomas,

neuerdings heißt seit gestern früh.
Vorgestern war ein Zugriff auf öffentliche Ordner des NAS von jedem Client (XP, Win7, W2k3, W2k8) ohne eine Anmeldung möglich.

Seit gestern ist von den Clients mit Win7 und W2k8 eine Anmeldung mit Benutzername und Kennwort nötig, wenn man auf die öffentlichen Ordner zugrieft.
Vom XP und W2k3 kann wie vorgestern ohne eine Anmeldung zugegriffen werden.


Hinweis: Das AD läuft nur auf einem W2k3, nicht auf einem W2k8.

Gruß
mt
Bitte warten ..
Mitglied: keine-ahnung
07.11.2012 um 11:37 Uhr
So,

langsam kommt's .

Jetzt ist die Gretchenfrage: Was ist gestern Nacht passiert? Prüfe mal, ob in das NAS eine neue firmware eingespielt worden ist oder ob Onkel Bill updates für W7 / W2K8 verteilt hat, die Einfluss auf SMB nehmen. Wenn es da was gab, könnte man an einer betroffenen Büchse mal das update wieder rausschmeissen und schauen, ob das dann geheilt ist.

Die Anbindung der Linux-Schüsseln via SAMBA hat bei mir auch öfter Probleme gemacht. Bevor ich die LINUX-NAS dann in die Freiheit entlassen habe, hatte ich das dann via iSCSI angebunden - lief in meiner kleinen Umgebung relativ problemlos durch.

LG, Thomas
Bitte warten ..
Mitglied: mt11341
07.11.2012 um 13:38 Uhr
Hallo zusammen,

ich habe soeben ein Firmwareupdate durchgeführt und siehe da... es geht wieder.

Danke und Gruß
mt
Bitte warten ..
Ähnliche Inhalte
Datenschutz
NAS aufräumen (1)

Frage von Kizuko zum Thema Datenschutz ...

SAN, NAS, DAS
gelöst NAS für Zuhause (20)

Frage von daho2016 zum Thema SAN, NAS, DAS ...

Windows Server
NAS nicht erreichbar (7)

Frage von cramtroni zum Thema Windows Server ...

SAN, NAS, DAS
gelöst Dateien von einem Synology-NAS auf ein Fritz-NAS synchronisieren (3)

Frage von KMP1988 zum Thema SAN, NAS, DAS ...

Neue Wissensbeiträge
Windows Installation

Unorthodoxer Weg, um an einen Offline-Installer für Adobe Flash zu kommen

(6)

Tipp von beidermachtvongreyscull zum Thema Windows Installation ...

Datenschutz

Gefährdeter Datenschutz: Firefox löscht lokale Datenbanken nicht

Information von BassFishFox zum Thema Datenschutz ...

Firewall

PfSense OpenVPN beschleunigen

Tipp von Dobby zum Thema Firewall ...

Utilities

CCleaner 5.33 mit Malware infiziert

(25)

Information von SeaStorm zum Thema Utilities ...

Heiß diskutierte Inhalte
Utilities
CCleaner 5.33 mit Malware infiziert (25)

Information von SeaStorm zum Thema Utilities ...

Festplatten, SSD, Raid
gelöst Problem mit DELL 815R Server und Windows Bluescreen (24)

Frage von Leo-le zum Thema Festplatten, SSD, Raid ...

Windows Netzwerk
Dateien mit Intelligenz per GPO ins Programmverzeichnis (14)

Frage von erwin.t zum Thema Windows Netzwerk ...

JavaScript
gelöst Kopierschutz auf Webseite (13)

Frage von honeybee zum Thema JavaScript ...