Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Netzwerkkonfiguration einer VMWare. Habe keine Verbindung ins Internet

Frage Microsoft Windows Server

Mitglied: Bengah

Bengah (Level 1) - Jetzt verbinden

27.08.2007, aktualisiert 13:53 Uhr, 8188 Aufrufe, 4 Kommentare

Hallo,

ich habe Probleme bei der Konfiguration meiner VMWares, genauer gesagt bei der Verbindung der VMs ins Internet.

Meine Konfiguration:

Grundsystem Windows Vista Ultimate
192.168.2.10


1. Gastsyteme Windows Server 2003
192.168.2.50

2. Gastsystem Windows Server 2003
192.168.2.51


Ein Ping zwischen den VMs ist möglich. Ein Ping aufs Vista haut auch hin, ebenso vom Vista auf die VMs


Allerdings funktioniert eine Verbindung ins Internet von den VMs nicht.

Die VMs hab ich als Bridged network eingestellt.

Welches Gateway braucht die Netzwerkkarteneinstellung in den VMs? Mein Std.-GW?


Vielleicht hat jemand eine einfache Erklärung für mich, wie ich mit meinen VMs eine Verbindung ins Internet bekomme.



Besten Dank


Bengah
Mitglied: SlainteMhath
27.08.2007 um 10:59 Uhr
Welches Gateway braucht die Netzwerkkarteneinstellung in den VMs? Mein Std.-GW?
Ja, die VMs sind in jeder Hinsicht wie Dein "echter" Vista-Rechner zu konfigurieren.
Bitte warten ..
Mitglied: aqui
27.08.2007 um 13:32 Uhr
Es wäre ja sehr hilfreich gewesen wenn du uns noch mitgeteilt hättest WIE du ins Internet kommst.

Angenommen es geschieht mit einem Router, was jetzt geraten ist.., dann muss in den VMs natürlich als Gateway die Routeradresse hin und ebenso der DNS Server der auf die Router Adresse zeigt (Der Router ist geminhin DNS Proxy !!).
Wenn du von den VMs den Router pingen kannst dann klappt auch das Internet !
Bitte warten ..
Mitglied: Bengah
27.08.2007 um 13:41 Uhr
Hallo,


so jetzt klappts...hab Bridged Network.


Hab in der VM folgende IP-Config:
IP:192.168.2.50
SN: 255.255.2550
GW: 192.168.2.254 -> ist mein Router

DNS: 192.168.2.254

Das Problem lag anscheinend im Virtual Network Editor. Hab da meine Ethernet-Karte unter Host Virtual Network Mapping unter VMnet0 angelegt.

Jetzt ist mein w2k3 in der VM vom Netzwerk aus "pingbar" und jedes Netzwerksegment aus der VM heraus auch....somit auch das Internet

Gut...das wäre also geschafft


Grüßle aus Niederbayern

Bengah
Bitte warten ..
Mitglied: aqui
27.08.2007 um 13:53 Uhr
Klasse ! Dann bitte
http://www.administrator.de/index.php?faq=32
nicht vergessen !
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore
Iiyama 55" Touch und Intel NUC keine Verbindung (2)

Frage von tomi93 zum Thema Grafikkarten & Monitore ...

LAN, WAN, Wireless
VPN-Verbindung - Hostname bei allen Hosts gleich und keine Verbindung (2)

Frage von Alexth89 zum Thema LAN, WAN, Wireless ...

Netzwerkgrundlagen
IOS stellt keine Verbindung zu IKEv2 VPN auf pfSense her (12)

Frage von Androxin zum Thema Netzwerkgrundlagen ...

Neue Wissensbeiträge
Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(2)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(5)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Viren und Trojaner

Neue Magazin Ausgabe: Malware und Angriffe abwehren

Information von Frank zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Windows Systemdateien
Warum System auf "C:" (29)

Frage von DzumoPRO zum Thema Windows Systemdateien ...

Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Cloud-Dienste
gelöst Bitcoins minen über Nacht? (16)

Frage von 1410640014 zum Thema Cloud-Dienste ...

LAN, WAN, Wireless
Cisco SG200: Auf bestimmtem vLAN bestimmte TCP-Ports sperren (16)

Frage von SarekHL zum Thema LAN, WAN, Wireless ...