Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Netzwerkkonfiguration einer VMWare. Habe keine Verbindung ins Internet

Frage Microsoft Windows Server

Mitglied: Bengah

Bengah (Level 1) - Jetzt verbinden

27.08.2007, aktualisiert 13:53 Uhr, 8217 Aufrufe, 4 Kommentare

Hallo,

ich habe Probleme bei der Konfiguration meiner VMWares, genauer gesagt bei der Verbindung der VMs ins Internet.

Meine Konfiguration:

Grundsystem Windows Vista Ultimate
192.168.2.10


1. Gastsyteme Windows Server 2003
192.168.2.50

2. Gastsystem Windows Server 2003
192.168.2.51


Ein Ping zwischen den VMs ist möglich. Ein Ping aufs Vista haut auch hin, ebenso vom Vista auf die VMs


Allerdings funktioniert eine Verbindung ins Internet von den VMs nicht.

Die VMs hab ich als Bridged network eingestellt.

Welches Gateway braucht die Netzwerkkarteneinstellung in den VMs? Mein Std.-GW?


Vielleicht hat jemand eine einfache Erklärung für mich, wie ich mit meinen VMs eine Verbindung ins Internet bekomme.



Besten Dank


Bengah
Mitglied: SlainteMhath
27.08.2007 um 10:59 Uhr
Welches Gateway braucht die Netzwerkkarteneinstellung in den VMs? Mein Std.-GW?
Ja, die VMs sind in jeder Hinsicht wie Dein "echter" Vista-Rechner zu konfigurieren.
Bitte warten ..
Mitglied: aqui
27.08.2007 um 13:32 Uhr
Es wäre ja sehr hilfreich gewesen wenn du uns noch mitgeteilt hättest WIE du ins Internet kommst.

Angenommen es geschieht mit einem Router, was jetzt geraten ist.., dann muss in den VMs natürlich als Gateway die Routeradresse hin und ebenso der DNS Server der auf die Router Adresse zeigt (Der Router ist geminhin DNS Proxy !!).
Wenn du von den VMs den Router pingen kannst dann klappt auch das Internet !
Bitte warten ..
Mitglied: Bengah
27.08.2007 um 13:41 Uhr
Hallo,


so jetzt klappts...hab Bridged Network.


Hab in der VM folgende IP-Config:
IP:192.168.2.50
SN: 255.255.2550
GW: 192.168.2.254 -> ist mein Router

DNS: 192.168.2.254

Das Problem lag anscheinend im Virtual Network Editor. Hab da meine Ethernet-Karte unter Host Virtual Network Mapping unter VMnet0 angelegt.

Jetzt ist mein w2k3 in der VM vom Netzwerk aus "pingbar" und jedes Netzwerksegment aus der VM heraus auch....somit auch das Internet

Gut...das wäre also geschafft


Grüßle aus Niederbayern

Bengah
Bitte warten ..
Mitglied: aqui
27.08.2007 um 13:53 Uhr
Klasse ! Dann bitte
http://www.administrator.de/index.php?faq=32
nicht vergessen !
Bitte warten ..
Ähnliche Inhalte
Router & Routing
gelöst Cisco C892 Gastnetz Vlan keine Verbindung ins Internet (3)

Frage von ozer zum Thema Router & Routing ...

Windows Netzwerk
Keine Verbindung mit iphone und notebook über mobilen hotspot möglich (2)

Frage von jensgebken zum Thema Windows Netzwerk ...

Netzwerke
VPN tunnel anabled und doch keine Verbindung (9)

Frage von Matze08 zum Thema Netzwerke ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Festplatten, SSD, Raid
PC stellt nach dem Bios ab (19)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...

iOS
16 iPads zentrall verwalten (18)

Frage von simonlohr zum Thema iOS ...

Windows 7
Freeware MSI Tool (13)

Frage von uridium69 zum Thema Windows 7 ...

Microsoft Office
gelöst VBA Excel Problem mit UserForm, ListBox und TextBox (12)

Frage von abuelito zum Thema Microsoft Office ...