Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Netzwerklaufwerk bricht unregelmäßig ab (nur bei Windows 8.1)

Frage Microsoft Windows Netzwerk

Mitglied: TjarkCAD

TjarkCAD (Level 1) - Jetzt verbinden

04.03.2014, aktualisiert 11:02 Uhr, 6170 Aufrufe, 8 Kommentare, 2 Danke

Hallo zusammen,

ich benötige Hilfe bei einem unerklärlichen Phänomen…
Im Sommer letzten Jahres habe ich unsere Serverstruktur erneuert..
2 Physische Server 2012 mit jeweils 2 VM’s Server 2012.
Aufteilung der VMs: 1x DC, 1x Exchange , 1x BackupServer, 1x Fileserver

Auf dem Fileserver befinden sich die virtuellen Laufwerke die wir verbinden.
Außerdem läuft noch eine Datenbank (Pervasive /ERP System).

Jetzt zum Problem.
In unserem Firmennetzwerk befinden sich noch Rechner mit Vista, Windows 7, Windows 8 und Windows 8.1.

Seltsamerweise haben nur die Windows 8.1 PC‘s Probleme mit den Netzlaufwerken…
Bei meinem Kollegen kommt die Meldungen mehrmals Täglich.

f499b4b14643b92224d823679f90dcfb - Klicke auf das Bild, um es zu vergrößern

Bin für jeden Tipp dankbar!!

Danke

Gruß Benjamin
Mitglied: Ausserwoeger
LÖSUNG 04.03.2014, aktualisiert um 09:28 Uhr
Hi

Hast du mal geprüft welche energieeinstellungen am PC hintergelgt sind ? Wird die Netzwerkkarte vielleicht nach einiger zeit inaktivität abgeschaltet um strom zu sparen ?

Was passiert wenn du den Server Pingst ist der Server immer erreichbar oder gibt es Ausfälle?
Falls es Ausfälle gibt sind die auf jedem PC ?

Was hast du schon gemacht um das Problem zu beheben ?

LG Andy
Bitte warten ..
Mitglied: TjarkCAD
04.03.2014 um 09:37 Uhr
ja die Energieeinstellung hatte ich schon geprüft!
der Rechner meines Kollegen ist ein Workstation Laptop von Dell an der Dockingstation..

Wie schon erwähnt treten die Fehler nur bei meinem Kollegen und mir auf! wir sind die Einzigen mit Windows 8.1.
Ich selbst habe aber eine reine Dell Workstation T3600.

Habe auch schon Switch gewechselt ( wobei eine Kollegin mit Windows 7 am gleichen hängt und keine Probleme hat).
WLan oder am Kabel macht keinen Unterschied.
habe auch schon der Backup Software gesagt dass sie nicht mehr Stündlich sichern soll! Da ich dachte das vielleicht die kurze Trennung dabei entsteht und die anderen Windows Versionen evtl. nicht so oft oder schnell die Laufwerke aktualisieren oder Prüfen.
Bitte warten ..
Mitglied: Ausserwoeger
LÖSUNG 04.03.2014, aktualisiert um 11:02 Uhr
Hi

Hast du das Problem schon behoben ?
Wie werden deine Laufwerke gemappt per GPO oder per skript ?

Windows 8.1 bringt eine weitere Verbesserung beim Verbinden von Netzlaufwerken über Group Policy Preferences, indem dieser Vorgang nun als Hintergrundprozess läuft. Das Drive-Mapping erfolgt daher nicht nur beim Anmelden des Benutzers, sondern bei der periodischen Ausführung von GPOs während einer User-Session oder nach dem Aufruf von gpupdate.

In der Praxis kann also der Administrator die Laufwerkszuordnungen ändern, ohne dass sich die betroffenen User ab- und anmelden müssen. Seit Windows 8 lassen sich GPOs auch remote über die Gruppenrichtlinienverwaltung aktuali­sieren, so dass man in dringenden Fällen die Netzlaufwerke sofort verändern kann.

PS: Quelle: http://www.windowspro.de/wolfgang-sommergut/gpo-neuerungen-windows-81-c ...


LG Andy
Bitte warten ..
Mitglied: TjarkCAD
04.03.2014 um 10:03 Uhr
wow ich könnte schreien vor Freude ;D

also hab eben mal "gpupdate" gestartet und das Netzlaufwerk geöffnet gehabt! FEHLER TRAF EIN!!

gibt es die Möglichkeit die Funktion auszuschalten ?!
Bitte warten ..
Mitglied: Ausserwoeger
LÖSUNG 04.03.2014, aktualisiert um 11:02 Uhr
Hi

Die Funktion selbst nicht aber du kannst GPO Caching abschalten und Testen ob dein Problem damit zu tun hat.

Wenn das allerdings so ist sollte man sich fargen warum er die GPO wärend dem Betrieb nicht ordentlich neu übernimmt bzw. warum dieser Fehler auftritt.

Sollte das Caching deaktivieren nicht helfen würde ich als nächstes bei einem Firmware bzw. Treiberupdate für deine Netzwerkkarten ansetzen.

LG Andy
Bitte warten ..
Mitglied: DerWoWusste
04.03.2014 um 10:46 Uhr
Moin.

Wenn gelöst, dann beschreibe bitte, wie. Sonst kann man nur vermuten, dass Du das GPO-Caching abgeschaltet hast und es bei Dir die gewünschte Änderung brachte.
Bitte warten ..
Mitglied: TjarkCAD
04.03.2014 um 11:02 Uhr
Ja wunderbar!!

in der GP hatte ich damals bei der Laufwerkzuordnung die Aktion auf Ersetzen gesetzt gehabt. Damit gelöschte Laufwerke auch gelöscht und neu angefügt werden.

Hab jetzt auf Aktualisieren gestellt.

Problem gelöst!!

Habt vielen Dank!!
Bitte warten ..
Mitglied: DerWoWusste
04.03.2014 um 11:13 Uhr
Gut. Somit hatte es nichts mit dem GPO-Caching zu tun. Wichtig zu wissen.
Bitte warten ..
Ähnliche Inhalte
Drucker und Scanner
Windows 8.1 Druckertreiber kann nicht installiert werden (4)

Frage von Maffi zum Thema Drucker und Scanner ...

Windows 8
gelöst Windows 8.1 findet keine Updates (7)

Frage von bytetix zum Thema Windows 8 ...

LAN, WAN, Wireless
Kleines Netzwerkproblem mit unregelmäßigen Internetaussetzern (6)

Frage von Yannosch zum Thema LAN, WAN, Wireless ...

Netzwerkmanagement
Verliere Netzlaufwerke in unregelmäßigen abständen (11)

Frage von malkie zum Thema Netzwerkmanagement ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Router & Routing
Allnet - VDSL2 Modem - SFP (mini-GBIC) (20)

Frage von Dobby zum Thema Router & Routing ...

Monitoring
Netzwerk-Monitoring Software (18)

Frage von Ghost108 zum Thema Monitoring ...

Windows 10
Seekrank bei Windows 10 (17)

Frage von zauberer123 zum Thema Windows 10 ...

Windows Server
gelöst Kopiervorgang schlägt fehl, weil Datei- und Ordnername zu lang sind (14)

Frage von Schroedi zum Thema Windows Server ...