Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerklaufwerk stoppt Windows XP Start

Frage Linux Linux Netzwerk

Mitglied: gerhard85

gerhard85 (Level 1) - Jetzt verbinden

30.05.2011 um 11:45 Uhr, 2692 Aufrufe, 7 Kommentare

Hallo allerseits!

Leider hab ich ein Problem mit Netzlaufwerken. Denn haben wir für ein Laufwerk einen neuen Pfad, jedoch wenn wir bei den Clients diesen neuen Pfad automatisch verbinden lassen wollen, startet Windows XP nicht auf, und hängt.

Jedoch wenn wir das Ding mittels eines Batch verzögert starten so funktionierts. Und jetzt die größte Unbekannte für mich, denn ein anderes Laufwerk verbindet beim Start ohne Probleme. Kann es sein, dass der neue Pfad irgendwelche Endungen/Begriffe hat, die den Start unterbinden? Bzw. wo kann ich diese erweitern/ ergänzen?

Besten Dank schon mal im voraus
Mitglied: AndreasHoster
30.05.2011 um 12:09 Uhr
Leider habe ich ein Problem mit der Fehlerbeschreibung.

Wäre jetzt durchaus interessant, an welcher Stelle Du versuchst das Netzlaufwerk zu verbinden. Logon-Skript, AD Eintrag Home Folder oder wo?
Wenn Skript, schonmal versucht die Fehlermeldungen in eine Textdatei schreiben zu lassen?
Bitte warten ..
Mitglied: gerhard85
30.05.2011 um 12:13 Uhr
also ich würde gerne unter tools - map network device das laufwerk automatisch immer verbinden lassen, jedoch hier startet xp nicht ordnungsgemäß auf, sondern bleibt mit einem blauen bildschirm stehen.

nein, hab ich leider noch nicht probiert...
Bitte warten ..
Mitglied: Nagus
30.05.2011 um 12:46 Uhr
Moin,
welche Systeme? XP SP(X??) mappt auf Server xxx? Der Laufwerksbuchstabe ist gleich nur der Freigabe Pfad hat sich geändert? Ist die alte Freigabe noch aktiv? Warum nicht über Login Script? Sind schon mal alle Laufwerke getrennt worden? Gilt das für alle Clients? Wie viele Clients sind betroffen?

Ist ein bisschen wirr was Du schreibst und es fehlen jede Menge Infos! passiert mir ja auch, aber meist nach 'ner Flasche Spätburgunder
Gruß
Nagus
Bitte warten ..
Mitglied: gerhard85
30.05.2011 um 12:51 Uhr
also xp embedded mit sp 3! der buchstabe ist immer der gleiche "q", und der pfad hat sich nur geändert. naja würde hier gerne ohne script arbeiten....
Bitte warten ..
Mitglied: Nagus
30.05.2011 um 12:54 Uhr
Um wie viele Clients handelt es sich?
Bitte warten ..
Mitglied: gerhard85
30.05.2011 um 14:03 Uhr
bei fünf gerät hab ich das problem
Bitte warten ..
Mitglied: Nagus
30.05.2011 um 17:53 Uhr
Wenn Du weiter so maulfaul bist wirst Du sicher keine Lösung bekommen. Willst Du Hilfe oder nicht?
welche Systeme? XP SP(X??) mappt auf Server xxx? Der Laufwerksbuchstabe ist gleich nur der Freigabe Pfad hat sich geändert? Ist die alte Freigabe noch aktiv?
Warum nicht über Login Script? Sind schon mal alle Laufwerke getrennt worden? Gilt das für alle Clients? Wie viele Clients sind betroffen?

Ich zieh Dir nicht jeden Wurm aus der Nase!
Also 5 Clients greifen auf was zu (bspw. Server 2008 R2). Was wurde geändert? Die Freigabe, der Freigabe Pfad? Wie wurde das Laufwerk vorher gemappt? Wurde die alte Freigabe vorher gelöscht (auf dem Client) ....

Meine Glaskugel spiegelt bei dem schönen Wetter einfach zu stark ..
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
Bash Script stoppt nach start
gelöst Frage von flooo89Batch & Shell4 Kommentare

Hallo, Ich habe mit viel gesuche in diesem Forum ein kleines Script zusammengestellt, welches bei Anmeldung in Windows zunächst ...

Windows 10
Windows 10 Netzwerklaufwerke fehlen
Frage von ennox73Windows 102 Kommentare

Es geht um folgendes Problem mit Windows 10 (Neuinstallation, neuer PC, kein Upgrade): Bei einem (von bisher 3 Testusern) ...

Windows 7
Netzwerklaufwerke werden von Windows Explorer nicht angezeigt
Frage von DSMC.exeWindows 77 Kommentare

Hallo zusammen, wir habe ein kleines Problem mit dem Windows Explorer in Verbindung mit Netzwerklaufwerken. Bei einigen Usern von ...

Windows XP
Windows XP: Probleme beim Starten
gelöst Frage von nobody8806Windows XP2 Kommentare

Hallo, ich habe in der Firma noch einen PC mit Windows XP. Wenn ich den PC starte, kommt er ...

Neue Wissensbeiträge
Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 55 MinutenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Sicherheit

Teamviewer Sessions können gekapert werden - Update tw. verfügbar

Information von sabines vor 4 TagenSicherheit6 Kommentare

In bestimmten Konstellationen können Teamviewer Sessions gekapert werden, wahrscheinlich aber ein recht unwahrscheinliches Szenario. Da der Teamviewer gerne für ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Windows Server
Server 2012 über Eingabeaufforderung devmgmt.msc geht nicht
gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Server 2012 der im Reparaturmodus startet. Es liegt an einem falschen VirtIO Treiber für ...