Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerklaufwerke ändern sich nicht beim Client auf den neuen Freigabepfad

Frage Netzwerke Netzwerkmanagement

Mitglied: Tealk144

Tealk144 (Level 1) - Jetzt verbinden

13.01.2015, aktualisiert 10:47 Uhr, 2212 Aufrufe, 11 Kommentare

Wir haben Windows 2012 Server ähnlich dieser Anleitung (Laufwerkszuordnung per Gruppenrichtlinien) Netzwerkzuordnungen erstellt, nun haben wir den Freigabepfad geändert auf einen anderen Server, aber die Client's behalten den alten Pfad als Laufwerk, auch wenn man es händisch Trennt.

Beim Neustart des PC's kommt immer wieder das Netzwerklaufwerk mit dem alten Pfad, anstatt den neuen.
Mitglied: 06Down
13.01.2015 um 10:08 Uhr
Hi,

in der GPO den neuen Pfad eintragen und bei Aktion nicht "Erstellen" sondern "Aktualisieren" auswählen.
Danach auf den Clients ein gpupdate /force ausführen bzw. Client neu starten.

Viele Grüße
Jens
Bitte warten ..
Mitglied: Doskias
13.01.2015, aktualisiert um 10:28 Uhr
ggf. mit gepresult prüfen ob die GPO überhaupt verarbeitet wird, soltle aktuallisiern bereits ausgewählt sein. Wenn die GPO nicht ausgeführt wird fidnest du mit gpresult bestimmt einen Grund. ;)
Bitte warten ..
Mitglied: Tealk144
13.01.2015, aktualisiert um 11:58 Uhr
gut werde ich mal testen
//Edit
haben eig. die Einstellung Ersetzen, hat mich bis jetzt nur gewundert dass das nicht greift
Bitte warten ..
Mitglied: Doskias
13.01.2015 um 12:09 Uhr
Hast du denn noch Logon-Skripte?
GPO's sind nicht allmächtig und die Reihenfolge wann Skripte, GPOs angewandt werden ist fest geregelt.
Wenn du noch ein Logon Skript hast, was Netzlaufwerke trennt und verbindet, ist die GPO die falsche Stelle zum Suchen.

Reihenfolge findest du hier:
http://technet.microsoft.com/en-us/library/cc785665%28v=ws.10%29.aspx
Bitte warten ..
Mitglied: Tealk144
13.01.2015 um 13:43 Uhr
nein wir nutzen keine logon skripte, nur die GPO
Bitte warten ..
Mitglied: Doskias
13.01.2015, aktualisiert um 13:55 Uhr
Und die GPO wird auch bei den betroffenen Usern ausgeführt?
Was sagt "gpresult /H [Pfad zu Log-Datei]"?

Wenn es auf ersetzen steht, dann gibt es aus meiner Fernsicht nur zwei Möglichkeiten.
1. die GPO wird nicht ausgeführt für den betroffenen User.
2. Die GPO ist nicht korrekt konfiguriert.

Ansonsten könntest du auch den umständlichen Weg nehmen und bei er Netzlaufwerkzuordnung erst löschen und dann verbinden konfigurieren. Dann wirst du sehen ob das laufwerk (a) wie bisher verbunden ist, (b) garnicht verbunden ist oder (c) wie gewüncht verbunden ist.
Bitte warten ..
Mitglied: Tealk144
13.01.2015 um 14:49 Uhr
Hab jetzt "gpresult" erst bei einer Person ausgeführt dort werden die Netzwerklaufwerke gar nicht aufgeführt...
Die GPO hat ja einwandfrei funktioniert, wir haben erst vor kurzem die DOMÄNE geändert, dort hat alles geklappt mit den Netzwerklaufwerken, doch nun wo wir ein paar Laufwerke auf einen anderen Server verschoben haben geht es auf einmal nicht mehr.
Bitte warten ..
Mitglied: Doskias
13.01.2015 um 14:58 Uhr
Dann solltest du mal prüfen wieso die GPo dort nicht ausgeführt wird. Stichworte: Item-Level-Targeting, OU-Zuweisung, WMi-Filter.

Sind die Laufwerke denn manuell erreichbar?
Bitte warten ..
Mitglied: Tealk144
13.01.2015, aktualisiert um 15:48 Uhr
also das mit der "gpresult" war mein Fehler hab die als Admin ausgeführt, es werden die Netzwerklaufwerke angegeben aber mit dem Falschen Ort, dann bekomme ich noch ein Laufwerk zugewiesen welches nicht in der "gpresult" auftaucht, welches ich auch gar nicht bekommen sollte


in der GPO Aktualisieren ausgewählt. "gpupdate /force" ebenfalls getestet ohne Erfolg


außerdem ist das immer so dass die Buchstaben doppelt aufgeführt werden?
beispiel:
Laufwerkszuordnung (Laufwerkt: A)
A:
infos zu A
A:
die selben infos zu A
Nächster Buchstabe
Bitte warten ..
Mitglied: Doskias
14.01.2015 um 11:51 Uhr
ich mach mal hier weiter, und nicht per PN:

Aus der PN weiß ich ja, dass die richtige GPO mit dem falschen Pfad dort steht.

Was sagt denn gpresult wann die GPO zuletzt ausgeführt wurde. Wenn der Pfad in der GPO geändert wurde und im GPRESULT noch der Falsche Pfad steht, dann hat er die GPO mit dem neuen Pfad noch nicht verarbeitet.

Da muss dann beim gpupdate /force etwas schief gegangen sein. Sind denn die Daten aus gpresult mit dem Zeitpunkt deines GPUPDATE zugehörig? Ihr habt aber nicht zufällig 2 DC's die sich, aus welchen Gründen auch immer, nicht mehr replizieren, oder? ;)
Bitte warten ..
Mitglied: Tealk144
14.01.2015, aktualisiert um 13:42 Uhr
Also die letzte Verarbeitung ist immer zum Neustart des Rechner, also sollte er die Daten ausgelesen haben.
In der gpresult hab ich folgendes noch gefunden:
Group Policy Drive Maps Ausstehend 14.01.2015 13:27:26
Die Verarbeitung der Richtlinie durch Group Policy Drive Maps ist noch nicht abgeschlossen. Der Benutzer muss sich erst neu anmelden, damit die Einstellungen wirksam werden. Die Gruppenrichtlinie versucht bei der nächsten Anmeldung, die Einstellungen vorzunehmen.

Es sind möglicherweise weitere Informationen aufgezeichnet worden. Suchen Sie über die Registerkarte "Richtlinienereignisse" in der Konsole oder im Anwendungsereignisprotokoll nach Ereignissen zwischen 14.01.2015 13:27:25 und 14.01.2015 13:27:26.
In der Ereignisanzeige bekomme ich ein Ereignis 1112:
Protokollname: System
Quelle: Microsoft-Windows-GroupPolicy
Datum: 14.01.2015 13:27:26
Ereignis-ID: 1112
Aufgabenkategorie:Keine
Ebene: Warnung
Schlüsselwörter:
Beschreibung:
Die clientseitige Erweiterung "Group Policy Drive Maps" der Gruppenrichtlinie konnte mindestens eine Einstellung nicht anwenden, da die Änderungen vor dem Systemstart oder der Benutzeranmeldung verarbeitet werden müssen. Das System wartet vor dem nächsten Startvorgang oder der nächsten Benutzeranmeldung darauf, dass die Gruppenrichtlinienverarbeitung vollständig abgeschlossen ist. Dies kann zu einem langsamen Start und zu einer niedrigen Startleistung führen.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...