Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Netzwerklaufwerke nach längerem sperren des Computers weg

Frage Microsoft Windows Netzwerk

Mitglied: TecMan3000

TecMan3000 (Level 1) - Jetzt verbinden

07.01.2013 um 12:14 Uhr, 1816 Aufrufe, 5 Kommentare

Also erstmal bin neue hier da ich selber zu dem Problem nichts finden kann und es mir auch nicht erklären kann, vielleicht weis ja jemand hier wie man es lösen kann.

Also das Problem schaut folgender maßen aus:

Wir haben hier in der Firma einen Windows Server 2003 (ohne R2) mit etwa 80 Arbeitsplätzen, nun wurden die Verwaltungsarbeitsplätze auf Windows 7 Pro 64bit von mir umgestellt, das sind in etwa 20 AP's.

Jetzt habe ich bei einem Arbeitsplatz das Problem, das wenn die Mitarbeiterin Ihren PC sperrt und später am nächsten Tag entsperrt hat Sie keinen Zugriff mehr auf die Freigegeben Serverlaufwerke. Bei der Installation des Systems bin ich genau so vorgegangen wie bei den anderen AP's aus diesem Grunde kann ich mir den Fehler nicht erklären. Ich habe auch schon ein neues Profil in der AD angelegt aber selbst das hat nicht geholfen.

Unser aktueller Server hat folgende Spezifikation:

Intel P4 2,8GHz
1,5GB RAM
1GB-LAN
160GB HDD SATA1
2TB HDD SATA1 Raid1

Nur zu dem Server ich finde das der zu schwach ist für eine Firma mit 80 AP's.

Vielleicht wisst Ihr ja eine Lösung für mein Problem.

Mitglied: 106543
07.01.2013 um 14:42 Uhr
Kein Hallo TecMan3000,

Als Workaround vll. den Usern ein Script zur Verfügung stellen, welches die Netzlaufwerke sauber trennt und wieder verbindet.

keine Grüße
Exze
Bitte warten ..
Mitglied: TecMan3000
07.01.2013 um 16:19 Uhr
Hallo,

tschuldige hab das Hallo bei der Frage vergessen war keine Absicht. Bei dem besagten PC habe ich schon eine Batch Datei geschrieben also sprich netuse aber die Laufwerke werden partuh nicht mehr verbunden auf den Server im Netzwerk zugreifen geht aber alle Ordner sind nicht sichtbar. Das Problem lässt sich nur durch abmelden oder Neustart lösen achja wir haben auch ein NAS Server von Synology die Laufwerke sind aber nicht von dem Problem betroffen.

Gruß
Bitte warten ..
Mitglied: 106543
08.01.2013 um 08:11 Uhr
Hi,

Zitat von TecMan3000:
Also das Problem schaut folgender maßen aus:

Wir haben hier in der Firma einen Windows Server 2003 (ohne R2) mit etwa 80 Arbeitsplätzen, nun wurden die
Verwaltungsarbeitsplätze auf Windows 7 Pro 64bit von mir umgestellt, das sind in etwa 20 AP's.

Jetzt habe ich bei einem Arbeitsplatz das Problem, das wenn die Mitarbeiterin Ihren PC sperrt und später am nächsten Tag
entsperrt hat Sie keinen Zugriff mehr auf die Freigegeben Serverlaufwerke.

Weswegen muss der PC 24/7 laufen ? Wenn die userin den PC sperrt und erst am nächsten Tag entsperrt, dann kann sie ihn doch genausogut herunterfahren.

Bei der Installation des Systems bin ich genau so
vorgegangen wie bei den anderen AP's aus diesem Grunde kann ich mir den Fehler nicht erklären. Ich habe auch schon ein
neues Profil in der AD angelegt aber selbst das hat nicht geholfen.

Unser aktueller Server hat folgende Spezifikation:

Intel P4 2,8GHz
1,5GB RAM
1GB-LAN
160GB HDD SATA1
2TB HDD SATA1 Raid1

Nur zu dem Server ich finde das der zu schwach ist für eine Firma mit 80 AP's.

Vielleicht wisst Ihr ja eine Lösung für mein Problem.



Zur Not mal Ausprobieren, PC aus der Domäne raus und wieder rein. Hat schon manches Mal geholfen (Windows ist manchmal merkwürdig)

Grüße
Exze
Bitte warten ..
Mitglied: TecMan3000
08.01.2013 um 10:44 Uhr
Hallo Exzellius,

die PC's laufen hier immer 24/7 da der Server einfach zu langsam ist ich ahbe aber auch noch vor diesen gegen ein neueres System zu ersetzen auf WinServer 2008 Basis. Werde deinen Vorschlag aber mal ausprobieren und wenns klappen sollte mich nochmal melden natürlich auch wenn nicht.

Gruß
Bitte warten ..
Mitglied: Nr60730
06.02.2013, aktualisiert um 21:35 Uhr
[OT]
die PC's laufen hier immer 24/7 da der Server einfach zu langsam ist
? Damit fällt die Datensicherung aber ganz weit runter, außer Ihr habt ne teure Backuplösung, die mit open Files arbeitet - anhand diesem und deinem anderem Fred vermute ich eher - ihr habt keine Backuplösung, die sowas kann.

Wenn sich ein Rechner und später der User an einer Domain anmeldet und das dauert, dann....

..ist entweder das Netzwerk lahm
... oder die Profile voll
... oder unnötige veraltete Gruppenrichtlinien aktiv
... oder alles zusammen - an der Hardware vom Ad Server wirds eher nicht liegen.

ich ahbe aber auch noch vor diesen gegen ein neueres System zu ersetzen auf WinServer 2008 Basis.
*lol 2008 braucht richtig Dampf, schau mal lieber wo der Schuh drückt...

Statt Rechner raus und wieder rein, sollte man vielleicht mal nachsehen, was denn solange braucht, was einem ein gpresult liefert oder ein Net use, eventvwr und Konsorten.

Werde deinen Vorschlag aber mal ausprobieren und wenns klappen sollte mich nochmal melden natürlich auch wenn nicht.

  • Glaub ich nicht... warum wohl?
MFGmcse³
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
RODC über VPN - Verbindung weg (10)

Frage von stefan2k1 zum Thema Windows Server ...

Hyper-V
gelöst HyperV - VMs weg finde nix mehr (15)

Frage von Nemonautilus zum Thema Hyper-V ...

Datenschutz
gelöst USB-Ports sperren über Kaspersky (1)

Frage von Tak-47 zum Thema Datenschutz ...

Windows Netzwerk
gelöst Proxy Settings sperren (2)

Frage von joehuaba zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Windows Tools
gelöst Aussendienst Datensynchronisierung (12)

Frage von lighningcrow zum Thema Windows Tools ...

Windows Server
Suche passender Treiber (12)

Frage von stolli zum Thema Windows Server ...

Peripheriegeräte
Wlan stört Funkmaus (11)

Frage von Falaffel zum Thema Peripheriegeräte ...

Peripheriegeräte
gelöst USB Festplatte verliert Laufwerksbuchstabe (9)

Frage von cese4321 zum Thema Peripheriegeräte ...