Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerklaufwerke bei Laptop im WLAN nicht vorhanden - bei Verbindung im LAN schon

Frage Microsoft Windows Netzwerk

Mitglied: maxfrisch

maxfrisch (Level 1) - Jetzt verbinden

07.07.2008, aktualisiert 08.07.2008, 4643 Aufrufe, 3 Kommentare

Ist Laptop mittels WLAN im Netz(werk) ist eine Verbindung zu den eingerichteten Netzlaufwerken (NAS per LAN an Fitzbox) nicht möglich. Hänge ich mich aber per Kabel in Netzwerk ist die Netzlaufwerkverbindung und das Einrichten und Zugriff darauf ohne weiteres möglich.

Hallo zusammen,
folgende Konstellation:
Kleines Netzwerk mit Fritzbox und statischen IPs. Daran hängt ein NAS (icybox) zwei Desktoprechner und ein Laptop, das wahlweise mittels Netzwerkkabel oder auch wireless betrieben wird. Ale Rechner haben Windows XP (Laptop XP Prof/ Desktop XP Home)

Nun besteht das Problem, dass ich bei wireless-Betrieb die Verbindung zu den eingrichteten Netzwerklaufwerken nicht herstellen kann. Es entsteht "endlos" Schleife bei der Eingabe/Abfrage des Benutzernamens und Passwortes.

Gehe ich dann mittels Kabel rein, dann kann ich wie gewohnt die einzelnen Netzwerklaufwerke verbinden (Abfrage Benutzername und Kennwort erfolgt auch hier, es wird aber hier richtig erkannt und akzeptiert).

Ich habe bereits versucht die von Fritzbox mitgebrachte Firewall zu deaktivieren, jedoch ohne Erfolg - auch hier die Schleife mit Benutzername und Passwort. Es gibt vermutlich über das WLAN ein Authentifizierungsproblem.

Ich weiß nicht wo ich da was konfigurieren soll/muss.

Kann mir hier jmd. Tipp geben.

Danke und Grüße
Max
Mitglied: ITwissen
08.07.2008 um 08:43 Uhr
Uebliche Vorgehensweise waere:

1. Verbindung checken
Ping auf das Geraet, an welches du dich anmelden willst.

2. Windows Namensaufloesung
Die macht manchmal seltsame Probleme. Verbindung mit IP-Nummer versuchen.

3. Wireless IP Adressraum pruefen
Vielleicht laesst die ICY Box nur verbindungen aus dem IP Adressraum des LAN zu.
Bitte warten ..
Mitglied: maxfrisch
08.07.2008 um 22:32 Uhr
Hallo,

ad 1. ping ok ohne probleme
ad 2. Verbindungsversuch mit der IP direkt klappt auch nicht
ad 3. da hänge ich jetzt - wie und wo muss ich das prüfen? Wo ist der Adressraum des LAN definiert / beschrieben?

aber das brauche ich wohl nicht mehr prüfen, denn es klappt.

Wo war das Problem?

Für WLAN-Verbindung war unter Eigenschaften "Client für Microsoft-Netzwerke" nicht angehakt.
Jetzt klappt die Verbindung zu den Netzwerklaufwerken wieder.

Danke
MAX
Bitte warten ..
Mitglied: Friedersp
25.04.2009 um 16:20 Uhr
Super, der Tipp hat mir geholfen!
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Heiß diskutierte Inhalte
CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (23)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Mac OS X
Mac kann nicht im LAN pingen alle anderen schon (19)

Frage von smartino zum Thema Mac OS X ...

Hyper-V
Langsames Netzwerk i210 LAN Karte (10)

Frage von Akcent zum Thema Hyper-V ...

Windows Server
Server 2016 - Kuriositäten (8)

Frage von certifiedit.net zum Thema Windows Server ...