Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Netzwerklaufwerke verschwinden nach kurzer Zeit

Frage Microsoft Windows Netzwerk

Mitglied: caschopl

caschopl (Level 1) - Jetzt verbinden

14.05.2012 um 13:55 Uhr, 3948 Aufrufe, 5 Kommentare

Hallo,
wir lassen ein Script zum Laufwerksmapping starten, nachdem sich der User anmeldet.
Das Script funktioniert auch soweit nur verschwindet ein Mapping nach kurzer Zeit wieder und ich weiss nicht warum......

Server ist ein WIn 2008 R2
Client ein XP

hier ein Auszug aus dem Script.....


'*Global Mappings
If IsAMemberOf(objNetwork.UserDomain,objNetwork.UserName,"Everyone") Then MapIt "S:","\\SERVERNAME\SHARE\SCAN"
If IsAMemberOf(objNetwork.UserDomain,objNetwork.UserName,"Domain Users") Then MapIt "O:","\\SERVERNAME\SHARE\Transfer"
If IsAMemberOf(objNetwork.UserDomain,objNetwork.UserName,"Domain Users") Then MapIt "J:","\\SERVERNAME\SHARE"

'* Department Mappings
If IsAMemberOf(objNetwork.UserDomain,objNetwork.UserName,"XX-CS") Then MapIt "L:","\\SERVERNAME\SHARE\DATA\Customer Service"
If IsAMemberOf(objNetwork.UserDomain,objNetwork.UserName,"XX-MKTG") Then MapIt "L:","\\SERVERNAME\SHARE\Data\Marketing"



Laufwerk S: J: und O: funktioniert perfekt,

das Laufwerk L: wird kurz angezeigt und verschwindet dann wieder.

Hat jemand eine Idee.

Danke schon mal.

Gruß
Carsten
Mitglied: DerWoWusste
14.05.2012 um 17:36 Uhr
Hallo.

Man sollte immer Tests im Problemumfeld machen. Was passiert, wenn Du das selbe mit net use machst - selbes Verhalten?
Was passiert, wenn Du das Mapping (und die Gruppenzuweisung) über Group Policy preferences (GPP) machst?

Ich frage auch deshalb, weil es über GPPs am einfachsten geht und Du, wenn das eine Option ist, gleich darauf umsteigen könntest und das andere Problem evtl. umgehen kannst.
Bitte warten ..
Mitglied: NetWolf
14.05.2012 um 20:02 Uhr
Moin Moin,

das Laufwerk könnte durch einen Cardreader oder USB-Stick etc. belegt sein.

Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: caschopl
15.05.2012 um 08:59 Uhr
danke für Eure Tipps.......

das Problem hat sich gelöst. Es lag am fehlen einer Gruppe.
Nachdem ich den Eintrag dieser Gruppe gelöscht habe, blieb das Laufwerk da.....

Danke nochmals und nen schönen TAg.

Carsten
Bitte warten ..
Mitglied: DerWoWusste
15.05.2012 um 09:45 Uhr
Könntest Du beschreiben, was Du gemacht hast? Eine Gruppe fehlte - nun hast Du sie... gelöscht...?... und jetzt geht es? Klingt konfus.
Bitte warten ..
Mitglied: caschopl
15.05.2012 um 10:02 Uhr
ich weiß, klingt komisch ist aber so.

ich habe lediglich den Eintrag für diese Gruppe aus dem Script gelöscht.

Mehr habe ich nicht gemacht.

Carsten
Bitte warten ..
Ähnliche Inhalte
Windows 7
Benutzerdateien auf Netzwerklaufwerken.
Frage von ganymedWindows 75 Kommentare

Hallo, ich habe in meiner Domain lokal gespeicherte Benutzerprofiele. Weiterhin habe ich allen Usern als „Basisordner“ ein Laufwerk H: ...

Windows 7
Netzwerklaufwerke bleiben offline nach Wiederverbinden
Frage von blue0711Windows 74 Kommentare

Hallo, ich hab ein Problem, dass vereinzelt an verschiedenen W7-64-Clients einer W2K8-Domäne mit aktivierten Offline-Dateien auftritt. Die Clients haben ...

Windows 10
Windows 10 Netzwerklaufwerke fehlen
Frage von ennox73Windows 102 Kommentare

Es geht um folgendes Problem mit Windows 10 (Neuinstallation, neuer PC, kein Upgrade): Bei einem (von bisher 3 Testusern) ...

Windows Server
W2k8 mit Domäne und Netzwerklaufwerk aber keine anderen Netzwerkressourcen
Frage von Robert15Windows Server3 Kommentare

Hallo Ich betreue einen SBS Server 2008 als DC. Ein Benutzer an einem Windows 7 Client meldet sich an ...

Neue Wissensbeiträge
Microsoft

Update KB4073578 für AMD CPU (Spectre und Meltdown Lücke)

Information von sabines vor 5 StundenMicrosoft

Wegen Problemen (BOSD, nicht startende PCs) wurde das Update KB4056897 und KB4056894 für AMD CPUs zurückgezogen. Dieses Update KB4073578 ...

Mac OS X

MacOS wo ist die Tilde ?

Tipp von Alchimedes vor 18 StundenMac OS X3 Kommentare

Hallo, ich hab eine MacOS qwertz Keyboard auf US Layout umgestellt da die Sonderzeichen besser erreichbar sind. Leider fehlt ...

Datenschutz

Weitere Informationen zum Sicherheitsproblem BeA

Information von Penny.Cilin vor 1 TagDatenschutz

Im folgenden ein weiterer Bericht über die Sicherheitsprobleme von Bea. Fataler Konstruktionsfehler im besonderen elektronischen Anwaltspostfach Gruss Penny

Windows 10

Systemdienste behalten nach Win10 inplace-Upgrade nicht die ggf. modifizierte Startart bei

Tipp von DerWoWusste vor 1 TagWindows 103 Kommentare

Stellt Euch vor, Ihr habt ein Win10 System und modifiziert dort die Startart von Systemdiensten. Zum Beispiel wollt Ihr ...

Heiß diskutierte Inhalte
Batch & Shell
Anmeldevorgang für Informatikraum (Schule) unter Windows
gelöst Frage von IngenieursBatch & Shell25 Kommentare

Hey zusammen, ich werde in naher Zukunft den Informatik Raum meiner jetzigen Schule von dem aktuellen Betreiber übernehmen (Vertrag ...

Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von fyrb38Windows 1019 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...

Netzwerkgrundlagen
Welches Modem für VDSL 50000 der T-Com
Frage von Windows10GegnerNetzwerkgrundlagen18 Kommentare

Hallo, ein Kollege von mir will sich VDSL50000 von der T-Com holen, um daran einen Server zu betreiben. Ich ...