Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Netzwerkperformance Windows Server 2008 RC2 und Windows 7

Frage Microsoft Windows Server

Mitglied: D3rP4t

D3rP4t (Level 1) - Jetzt verbinden

14.02.2010 um 16:19 Uhr, 9026 Aufrufe, 2 Kommentare

Upload von Dateien eines Windows 7 Clients zu einem Windows Server 2008 RC2 total langsam

Moin...

Ich weiß wirklich nicht mehr weiter. Ich habe hier zu Hause Gigabit Netzwerk verlegt und experimentiere im Rahmen der MSDNAA mit Windows Server 2008 RC2 rum. Seit dem ich ein Active Directory eingerichtet hab, ist die SMB Dateiübertraugen auf den Server enorm langsam geworden. D.h. wenn ich Dateien vom Server zum Client kopiere habe ich volle Geschwindigkeit (60-70 MB/sec), aber wenn ich vom Client auf den Server kopiere habe ich gerade mal 4 MB/sec (und diese ziemlich stabil).

Hab schon jede Menge gegoogelt und Sachen wie Multimediaklassen Planung etc. deaktiviert (sowohl am Server, als auch am Client). Auch diese TCP Chimney Offload Sache hab ich deaktiviert - nix hilft.

Jetzt habe ich als letzten Übeltäter IPv6 im Verdacht, nur habe ich davon leider gar keine Ahnung. Da ich gelesen habe dass das deaktivieren von IPv6 beim WS2k8 keine gute Idee ist, hab ich's mit automatisch beziehender IP-Adresse angelassen.

Ach ja, der Server ist auch ein DHCP als auch DNS Server, wobei die IPv6 komponente vom DHCP Server nicht weiter konfiguriert ist, weil ich im Heimnetz IPv6 nicht benötige.

Der Server hat 2x Intel NICs und einen Realtek NIC onBoard, wobei die Intel NICs in einer Netzwerkbrücke für den Server, der Realtek NIC ist für ein paar VMs im Hyper-V. Performance kommen von 4GB RAM und einem Core 2 Duo mit 3GHz... Als Massenspeicher kommt ein Intel onBoard ICH10 RAID 5 mit 6x 1TB zum Einsatz.

Wie gesagt, soweit ich mich erinnere ist das Problem erst aufgetreten, nach dem ich das Active-Directory eingerichtet habe. Also DHCP und DNS waren vorher schon eingerichtet und da lief's ohne Probleme. Auch die Netzwerkbrücke habe ich zum testen mal aufgelöst, das hat aber nix gebracht.

Also ich hoffe ich könnt mir helfen - weil große Backups mit 4 MB/sek auf den Server zu pumpen ist einfach nicht der Hammer.

Gruß und schonmal Danke an alle, die sich hier Bemühen

Patrick
Mitglied: affabanana
15.02.2010 um 07:26 Uhr
Hallo

Ich würde mal auf dein RAID 5 tippen.
Die Intel onboard Controller sind nicht do der Bringer für Leistung.

Generell ist ja RAID 5 beim Schreiben langsamer weil ja immer noch die Parity info auf eine Platte geschrieben werden muss.
Und bei dem Intel Onboard auch die CPu diese berrechnen muss.
falls Du noch eine einzelne Disk hast probiers mal mit der.
einfach einzeln ans MB hängen und da drauf dann ne Freigabe machen.

Im Windows-explorer schon mal per \\{IP-Adresse-Server}\{Freigabe} versucht.
Dann würdest Du ja bestimmt über IPv4 laufen.

Ich habe nur Latenz Probleme wenn ich den Hyper-v r2 laufen lasse.

Gruass affabanana
Bitte warten ..
Mitglied: D3rP4t
15.02.2010 um 10:44 Uhr
Hallo,

Nach dem ich mir gestern die ganze Nacht um die Ohren gehauen habe um IPv6 mal komplett zu deaktivieren etc., ist mir die (peinliche) Lösung, nach deinem Tipp zu dem Raid 5, gekommen.

An Sich halte ich nix von den ganzen "onBoard-Raid ist kacke" Aussagen. Für den low-cost Bereich ist das eine super alternative sofern man eine halbwegs potente CPU hat - aber nicht ohne aktivierten Schreibcache.

Das ist auch des Rätsels Lösung, irgendwie hat sich der Schreibcache von dem Raid 5 deaktiviert - und das tut er seit der Installation des Active Directories auch bei jedem Neustart. Irgendwer eine Idee woran das liegen kann? Ich mein oft wird der eh nicht neugestartet, aber nervig ist das schon.

Des weiteren hab ich einen enormen Leistungsunterschied zwischen der Intel und der Realtek NIC. Ich dachte bis jetzt immer, dass der Intel Chip potenter sei als die Realtek Dinger (auch wenn's 'ne Desktop Intel Karte ist).

Bei der Realtek hab ich gute 60-70MB/sek schreiben auf das RAID 5, während ich mit der Intel nur 40-50MB/sek bekomme. Kann das Einstellungssache sein? (Das ganze übrigens bei 30% CPU Auslastung, soviel zum Thema onBoard Raid-5 *g*)

Ich mein im Endeffekt ist mir das egal, ich wollte eine Karte für die Hyper-V Maschinen und eine für das Host-System haben, welche jetzt was erledigt spielt dabei keine rolle und die Hyper-V Maschinen haben keinen großen Traffic.

Wenn irgendwer jetzt sowieso schon bis hier hin gelesen hat, wäre ich für kostengünstige Vorschläge eines gescheiten GBit NIC bzw. RAID-5 8x SATA dankbar.

In jedem Fall: Problem gelöst und nochmals Danke für den Denkanstoß.
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (12)

Frage von Motte990 zum Thema Microsoft Office ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...