Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Microsoft Windows Netzwerk

GELÖST

Der Netzwerkpfad wurde nicht gefunden - Internet geht - kein PING

Mitglied: Lutzmann

Lutzmann (Level 1) - Jetzt verbinden

05.09.2008, aktualisiert 11.09.2008, 15324 Aufrufe, 8 Kommentare

Die Fehlermeldung: Auf PCtest kann nicht zugegriffen werden. Sie haben eventuell keine Berechtigung, diese Netzwerkressource zu verwenden. Wenden Sie sich an den Administrator, um herauszufinden, ob Sie über Berechtigungen verfügen.
Der Netzwerkpfad wurde nicht gefunden.

Das Netzwerk:
Im Netz sind 6 PC's (ohne Server) mit den Betriebssystemen Win XP home (SP2), Win XP prof. (SP2) und Win Vista,
vernetzt über eine Speedport (4xLAN, 2xWLAN), DHCP aktiv.
Alle PC's können ins Internet und sehen sich in der Netzwerkumgebung, können auf freigegebene Ordner zugreifen (außer mein Problem).
Nun das Problem:

Ein PC (XP prof.) soll auf einem zweiten PC (XP home) drucken (beide über WLAN in Netz).
Der Drucker ist freigegeben (und auch Ordner), trotzdem kommt, wenn ich über die Netzwerkumgebung auf den zweiten PC
zugreifen will die Fehlermeldung (siehe oben) und
beide können sich gegenseitig NICHT anpingen!!?? (auf sich selber pingen geht).

Beide "Problem-"PC's können auf die restlichen Rechner zugreifen (dort auch Programme starten oder drucken).
Beide kommen ins Internet, können über Outlook Express Mails senden/empfangen.
Beide haben (jetzt) feste IP-Adressen (192.168.2.XX).
Beide sind (wie die anderen) in der gleichen Gruppe.
Auf Beiden ist SP2 installiert.
Auf Beiden wurde der Netzwerkassistent ausgeführt.
Auf Beiden habe ich die Nullsession ausgeschaltet (restrictanonymous auf 0 (war eigentlich schon))
Auf Beiden sind die gleichen Benutzer mit Administratorrechten eingerichtet.
Auf Beiden ist der Dienst Computerbrowser gestartet.
Auf Beiden (wie bei den Anderen) läuft AVG Antivirus (sonst keine Firewalls, Virenscanner etc installiert).
Auf Beiden ist die Windows Firewall auf Standard zurückgesetzt und dann wieder die Datei-/Druckerfreigabe aktiviert.
Auf Beiden ist in der Firewall für WLAN "Eingehende Echoanforderung" und "Eingehende Routeranforderung" zugelassen.
Die Windows Firewall war zwischenzeitlich ausgeschaltet, die Neustarts habe ich nicht gezählt.
(Ich hoffe, ich hab jetzt alles)

Ich weiss nicht mehr weiter!
Am Montag werde ich wahrscheinlilch die WLAN-Sticks tauschen.
Habt ihr noch eine Idee?

Schönes Wochenende
Lutzmann
Mitglied: damnstamn
05.09.2008 um 11:45 Uhr
Hi Lutzmann,

hast Du evtl. Acronis True Image 11 auf den Rechnern??

Da soll es teilweise (je nach Konstellation) auch zu einem ähnlichen Phänomen kommen?

Schönes Wochenende

Damnstamn
Bitte warten ..
Mitglied: Lutzmann
05.09.2008 um 11:55 Uhr
Zitat von damnstamn:
Hi Lutzmann,

hast Du evtl. Acronis True Image 11 auf den Rechnern??

Nein

Da soll es teilweise (je nach Konstellation) auch zu einem
ähnlichen Phänomen kommen?

Schönes Wochenende

Damnstamn

Auf den beiden PC's ist neben Standardsoftware (Word, Excel, Adobe Reader, WinZip) nichts, was auf Netzwerkfunktionen Einfluss haben könnte.

Danke für die Antwort

Lutzmann
Bitte warten ..
Mitglied: jadefalke
05.09.2008 um 12:29 Uhr
Windows XP Home Edition ist netzwerktechnisch nicht voll funktionsfähig. Was genau der Unterschied zwischen XP Home und Pro ist müsste ich jetzt selber danach suchen.

Die Meldung ist jedoch eindeutig. "keine Berechtigung auf freigegebene Ressourcen"
Ich habe leider nie wirklich mit XP Home gearbeitet deswegen kann ich es nicht genau sagen, aber das Freigeben einer Ressource sollte genauso funktionieren wie bei XP Pro.

Unter Eigenschaften (zB eines Ordner) auf den Reiter "Freigabe" oder "Freigabe und Sicherheit" klicken und da die Option "jeder" auf Vollzugriff setzen
Ist die Festplatte NTFS formatiert ?

Da bei dir jeder Rechner sein eigener Herr ist, solltest du auf jeden Rechner ein User anlegen der dasselbe Passwort hat.
Hat dein Benutzer auch dasselbe Passwort?
ist dein Benutzer unter "Freigaben" mit aufgenommen mit Vollzugriff?
Alle Rechner sollten in derselben Arbeitsgruppe sein.
Das kann oft helfen bei Zugriffe auf andere stand-alone PC´s

Ansonsten Freigaben neu erstellen, Berechtigung neu erstellen, Windows Firewall ausstellen.

Aber ich denke das Problem liegt an der Windows Home Edition und dessen Netzwerkfähigkeit.
Bitte warten ..
Mitglied: Lutzmann
05.09.2008 um 14:02 Uhr
Zitat von jadefalke:
Ich habe leider nie wirklich mit XP Home gearbeitet deswegen kann ich
es nicht genau sagen, aber das Freigeben einer Ressource sollte
genauso funktionieren wie bei XP Pro.

Nee, leider nicht, entweder freigegeben (für alle) oder eben nicht

Unter Eigenschaften (zB eines Ordner) auf den Reiter
"Freigabe" oder "Freigabe und Sicherheit" klicken
und da die Option "jeder" auf Vollzugriff setzen

Nur bei XP prof.

Ist die Festplatte NTFS formatiert ?

Ja, NTFS


Da bei dir jeder Rechner sein eigener Herr ist, solltest du auf jeden
Rechner ein User anlegen der dasselbe Passwort hat.
Hat dein Benutzer auch dasselbe Passwort?

Ja

ist dein Benutzer unter "Freigaben" mit aufgenommen mit
Vollzugriff?

Gibt es meines Wissens unter home nicht.

Alle Rechner sollten in derselben Arbeitsgruppe sein.

Sind sie.

Das kann oft helfen bei Zugriffe auf andere stand-alone PC´s

Ansonsten Freigaben neu erstellen, Berechtigung neu erstellen,
Windows Firewall ausstellen.

Hatte ich eigentlich schon probiert.


Aber ich denke das Problem liegt an der Windows Home Edition und
dessen Netzwerkfähigkeit.

Danke, aber das hilft mir nicht wirklich weiter, zumal ja noch ein zweiter XP home Rechner in Netz ist und auf den kann ich zugreifen, mit BEIDEN "Problem"-Rechnern.


Vielen Dank für die Antwort
und schönes Wochenende
Lutzmann
Bitte warten ..
Mitglied: jadefalke
05.09.2008 um 14:20 Uhr
Hallo,

Vielleicht testest das das mit der Firewall nochmal. Ausschalten , dann PC neustarten, dann nochmal probieren.
Ansonsten kannst du testen ob es and er Windwos Firewall liegt indem du in den Optionen der Firewall den Haken im Reiter "Ausnahmen" bei "Benachrichtigung, wenn Programm durch Windwos Firewall geblockt wird", setzt.

Was den Ping angeht.
Stelle im Reiter "Erweitert" im Feld "ICMP"/ Einstellungen den Haken bei "Eingehende Echoanforderungen zulassen" ein. (so wie ich das Verstanden habe ist die Echoanforderung nur für WLAN aktiviert).
Damit solltest du ein Ping haben auch wenn die Windows Firewall eingeschaltet ist.

Ist vielleicht nicht die Lösung, aber probier es auch mal mit ServicePack 3 aus.

Letze Idee wäre probehalber die PC´s über Kabel anzuschliessen um auszuschliessen dass es am WLAN liegt.
Bitte warten ..
Mitglied: Lutzmann
08.09.2008 um 15:52 Uhr
Hallo,
ich bin leider nicht weiter gekommen.
Wenn ich ein LAN-Kabel anschliesse, geht "alles", ich kann auf die Ordner und Drucker zugreifen, aber dann kommen die Rechner nicht mehr ins Internet!
Also habe ich die WLAN-Sticks ausgetauscht (jetzt baugleich).
Kein Zugriff möglich.
Ich habe SP3 installiert, ken Zugriff möglich.
Ich habe die Windows Firewall ausgeschaltet, kein Zugriff möglich.

Hat jemand noch eine Idee?
Lutzmann
Bitte warten ..
Mitglied: Lutzmann
10.09.2008 um 10:58 Uhr
Heute habe ich die Rechner mit Spybot 1.6 testen lassen, nichts.
Die Nullsession mit WinOptimizer zu- und abzuschalten hat auch nichts gebracht.

Ratlos!
Lutzmann
Bitte warten ..
Mitglied: Lutzmann
11.09.2008 um 10:39 Uhr
Das Problem ist gelöst.
Schuld war die veraltete Firmware der Speedport W 701V!!.
Danke an alle.

Lutzmann
Bitte warten ..
Ähnliche Inhalte
Netzwerke
Netzwerkpfad kann nicht gefunden werden
Frage von Caro90Netzwerke6 Kommentare

Hallo zusammen, Ein Rechner (Windows 8.1) wurde versehentlich aus der Domäne geschmissen. Bei diesem Rechner wurde jetzt eine neue ...

Windows Netzwerk
DFS: Netzwerkpfad nicht gefunden
Frage von maybeageekWindows Netzwerk3 Kommentare

Hallo, wir haben hier ein großes Netzwerk (300+ User) und verwenden DFS. Die DFS-Shares werden per GroupPolicy reingemappt. Bei ...

Windows 7
Offline Start: Netzwerkpfad nicht gefunden
Frage von norphoisWindows 71 Kommentar

Hallo zusammen Ich habe folgende Situation bei der ich nicht weiterkomme: Wenn der Client mit Windows 7 offline gestartet ...

Windows XP
Habe WLan Verbindung aber kein Internet (PING geht auch nicht)
Frage von DocMeriaWindows XP3 Kommentare

Steht schon in der Frage: Die Wlan-Verbindung zum Router steht. Der Router "findet" auch den neuen Laptop. (Mit anderen ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 20 StundenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 1 TagTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 1 TagSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 1 TagSicherheit9 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
Sicherheit
Meltdown und Spectre: Die machen uns alle was vor
Information von FrankSicherheit25 Kommentare

Aktuell sieht es in den Medien so aus, als hätten die Hersteller wie Intel, Microsoft und Co den aktuellen ...

Netzwerke
Packet loss bei "InternetLeitungsvollauslastung"
gelöst Frage von Freak-On-SiliconNetzwerke17 Kommentare

Servus; Ja der Titel klingt komisch, is aber so. Wenn die Internetleitung voll ausgelastet ist, hab ich extreme packet ...

Ubuntu
Ubuntu - Starter für nicht vertrauenswürdige Anwendungen
Frage von adm2015Ubuntu17 Kommentare

Hallo zusammen, Ich verwende derzeit die Ubuntu Versionen 17.10 bzw. im Test 18.04. Ich habe mehrere .desktop Dateien in ...

Windows 10
Automatische daten kopieren, USB zu USB unter Win10 im Hintergrund
Frage von DerEisigeWindows 1016 Kommentare

Hallo Leute, ich bin auf der Suche nach einem Skript, dass von einem USB Stick automatisch nach dem einstecken ...