Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerkplatte formatieren

Frage Microsoft Windows Netzwerk

Mitglied: milti1102

milti1102 (Level 1) - Jetzt verbinden

04.11.2010 um 18:30 Uhr, 10464 Aufrufe, 10 Kommentare

Netzwerkfestplatte nach einem Jahr wieder Inbetrieb genommen.

Hallo,

ich habe eine nicht mehr benötigte Festplatte (Netzwerkplatte) wieder angeschlossen und möchte auf ihr alle Daten löschen.
Leider weis ich nicht mehr wie ich meine Rechte ändern kann! Ich kann laut meinen Rechten nur lesen, obwohl es der gleiche Rechner mit Benutzer ist!

Über IP komme ich auf die >Daten bzw per Browser auch auch auf die Files, Nur nicht auf die Admin-Ebene! Hat hier jemand eine Idee??


Danke für Eure Hilfe!
Mitglied: Xboxer
04.11.2010 um 19:30 Uhr
Hallo milti1102,

um welche Netzwerkfestplatte handelt es sich den? Die meisten haben ein Webinterface zum verwalten.
Wie du da draufkommst, steht im Handbuch ;)

Gruß
Christoph
Bitte warten ..
Mitglied: abschlepper
04.11.2010 um 22:25 Uhr
Evtl. kannst Dich per Telnet anmelden und die Platte damit auf Werkseinstellungen zurücksetzen. Dabei werden die Daten i.d.R. gelöscht / die Platte formatiert.
Wenn Du wieder Zugriff auf die Platte hast, kannst Du ein sicheres Löschverfahren, wie Überschreiben mit Nullen anweden ...
Bitte warten ..
Mitglied: milti1102
04.11.2010 um 22:57 Uhr
Hallo,

leider habe ich nur folgende Infos!
NAS 110
SEG-C(39)
_________

file://///192.168.0.11/Share/ komme nur auf Ansicht von Ordnern:

hat noch jemand eine IDEE!

Habe Vista auf dem Laptop wo ich mit arbeite!

DANKE!!
Bitte warten ..
Mitglied: abschlepper
04.11.2010 um 23:06 Uhr
Unter Windows (XP)

Start > Ausführen > "cmd" eingeben und ENTER
am DOS-Prompt "telnet" eingeben und ENTER
"open 192.196.0.11" eingeben und ENTER

Jetzt solltest Du auf evtl. auf eine DOS Ebene kommen wo du generelle Einstellungen vornehmen kannst

Evtl. kannst Du hier Platte auf Werkseinstellungen zurücksetzen oder formatieren.
Falls ein Benutzername abgefragt wird : probiere "root" oder "admin" und als Passwort das gleiche....




Hab mal Fix gegoogelt: Könnte von Seagate oder von QNAP sein das Teil. Für beides sollten sich Anleitungen / Support im Netz finden lassen ...


http://www.google.de/#hl=de&source=hp&q=NAS+110&btnG=Google ...
Bitte warten ..
Mitglied: milti1102
04.11.2010 um 23:22 Uhr
Hallo DANKE!

Leider bekomme ich kein telnet bei VISTA Ultimate!
Hast du hier noch eine idee?

LG
Bitte warten ..
Mitglied: milti1102
04.11.2010 um 23:37 Uhr
Zitat von milti1102:
Hallo DANKE!

Leider bekomme ich kein telnet bei VISTA Ultimate!
Hast du hier noch eine idee?

LG

Habe gerade etwas gefunden! Melde mich wieder!
Bitte warten ..
Mitglied: milti1102
05.11.2010 um 08:31 Uhr
Hallo,

habe gerade telent aktiviert in Vista!
Leider bekomme ich keine Verbindung! "Es kann Verbindung zu Host über Port 23 hergestellt werden"

Finde leider keine Hersteller-Angaben auf der Platte!

Hat noch jamand eine Idee für mich!

DANKE!
Bitte warten ..
Mitglied: Xboxer
05.11.2010 um 08:40 Uhr
Hallo,

hast du schon mal versucht per Browser auf das NAS zu kommen? (siehe erster Post)

Ansonsten, falls es der Segate BlackArmor NAS 110 Server ist, habe ich hier eine Anleitung gefunden: http://www.seagate.com/staticfiles/blackarmor/userguides/BlackArmorNAS1 ...
Dort steht beschrieben wie du auf das NAS kommst und die Einstellungen ändern kannst.

Gruß
Christoph
Bitte warten ..
Mitglied: milti1102
05.11.2010 um 11:22 Uhr
Hallo,

leider ist es der nicht!
Komme per http: nicht auf den NAS-Server auch per Telnet nicht!

Die Station ist etwas älter, ca. 2 Jahre!

Hat einer noch ne Idee wie ich per http: auf die Platte kommen könnte http://192.168.0.11/admin (geht nicht) oder so?


DANKE!
Bitte warten ..
Mitglied: milti1102
05.11.2010 um 13:38 Uhr
Hallo,

habe jetzt ein Gesamt-Reset gemacht, nun komme ich wieder auf die Platte!!!!

Unter XP alles OK!

Nur unter Vista ist kein Zugriff über http und Explorer möglich! Beim Explorer nimmt er das Passwort nicht an!
Per http geht auch nichts!

ping aber OK!

Gruß
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
gelöst Powershell: ActiveDirectory Infos mit export-csv exportieren und formatieren (2)

Frage von MuHMuH zum Thema Batch & Shell ...

Peripheriegeräte
gelöst USB Stick Formatieren fehler (12)

Frage von Yannosch zum Thema Peripheriegeräte ...

Python
Python - ausgabe formatieren

Frage von BadFsaadKl zum Thema Python ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
CMS
Lokales Wordpress im LAN - wie aufsetzen? (16)

Frage von Static zum Thema CMS ...

LAN, WAN, Wireless
gelöst Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (16)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
IP im privaten Netz nicht erreichbar (14)

Frage von guntis zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Devolo DLAN 500 pro Wireless+ (13)

Frage von IceAge zum Thema LAN, WAN, Wireless ...